Aller au contenu

  • Choisissez un arrière-plan

[terminé] Disque SSD et services Intel



8 réponses dans ce sujet

#1
Jacques

    Planète DeLL

  • Membre
  • PipPip
  • 72 messages
  • Localisation :LONGJUMEAU
Bonjour,

J’ai acheté et installé un SSD Intel 510 de 120 Go, ça change d’un disque dur classique.

J’ai restauré un Windows que j’avais installé sur un Caviar Black avec True Image 2012. J’ai effectué différentes optimisations que l’ont trouvent sur le net, mais il me semble ne pas avoir trouvé de réponse pour ces services, faut-il les activer dans les services ? Il me semble que des possesseurs de XPS 8300 ont installé un SSD.

Merci

http://www.cijoint.f.../cij0xycUEd.jpg

Bonjour,

Voilà, c’est terminé. Mais je ne sais pas si c’est justifié de refaire une installation car il y a beaucoup de clefs à modifier par la suite.

Plus de 2 h 15’ pour installer Windows et toutes ses mises à jour. Je n’ai pas créé de support intégrant le pack 1, le DVD de Dell, fait 16 Go et je n’ai qu’une clef de cette taille qui m’a permis de créer le support de restauration usine du HP. Cela doit-être moins long.

J’aiacheté ce Tweak mais je n’ai pas de clef, le vendeur m’indique qu’il n’a pas de trace de mon règlement, je vais attendre pour vérifier si mon compte sera débité de 9.82 €, il semble intéressant, mais je pense que la version gratuite est limitée dans les fonctions de personnalisation.

http://www.techspot....-tweak-utility/
J’ai voulu m’inscrire sur les forums Intel, j’attends toujours une confirmation.

Ce message a été modifié par Jacques - 12 October 2011 - 11:39:06.


Cordialement.
Jacques

XPS 8300, IntelCore i7-2600 Processeur (3.40GHz, 8MB), 8 192Mo, DDR3-1 333 MHz, WD 1002FAEX-00Z3A 7 200 tr/min, ATI Radeon HD 5770, SSD Intel 510 120 Go, Dell U2311H, Windows 7 Pro 64 bits, Windows 8 Pro OEM 64 bits. Scanner Epson Perfection Photo 4490, Imprimante HP Deskjet 6980 - Disques externes : LaCie - d2 Quadra 1 To & Quadra 1 2o, Office Pro 2010 - True Image 2013. - Kis 2013 - iPad 2 - HP Pavilion g7-1051s.

#2
john_lennon

    Univers DeLL

  • Administrateur
  • 2164 messages
  • Localisation :Bordeaux
tu as quelques explications (désolé je n'ai pas encore de ssd sur mon 8300, sans doute l'année prochaine si tout va bien, mais je réinstallerais windows à ce moment là au lieu de faire un clone pour qu'il prenne bien en compte le ssd):
http://www.forum-mic...opic116502.html
http://www.zdnet.com...-up-tweaks/2910
http://social.techne...00-502b0fbd32fc

Un outil pour les ssd:
http://www.techspot....-tweak-utility/

#3
Jacques

    Planète DeLL

  • Membre
  • PipPip
  • 72 messages
  • Localisation :LONGJUMEAU
Bonjour john_lennon


Voir le messagejohn_lennon, le 10 October 2011 - 22:18:50, dit :

tu as quelques explications (désolé je n'ai pas encore de ssd sur mon 8300, sans doute l'année prochaine si tout va bien, mais je réinstallerais windows à ce moment là au lieu de faire un clone pour qu'il prenne bien en compte le ssd):
http://www.forum-mic...opic116502.html
http://www.zdnet.com...-up-tweaks/2910
http://social.techne...00-502b0fbd32fc
Un outil pour les ssd:
http://www.techspot....-tweak-utility/


Merci pour les liens, j'ai essayé le test TRIM et j'ai ceci :
C:\Users\Jacky>fsutil behavior query disabledeletenotify
DisableDeleteNotify = 0

J'avais désactivé tous les services Intel, je verrai au redémarrage.
J'ai essayé de m'inscrire sur les forums de Intel, j'attends encore la confirmation.


Cordialement.
Jacques

XPS 8300, IntelCore i7-2600 Processeur (3.40GHz, 8MB), 8 192Mo, DDR3-1 333 MHz, WD 1002FAEX-00Z3A 7 200 tr/min, ATI Radeon HD 5770, SSD Intel 510 120 Go, Dell U2311H, Windows 7 Pro 64 bits, Windows 8 Pro OEM 64 bits. Scanner Epson Perfection Photo 4490, Imprimante HP Deskjet 6980 - Disques externes : LaCie - d2 Quadra 1 To & Quadra 1 2o, Office Pro 2010 - True Image 2013. - Kis 2013 - iPad 2 - HP Pavilion g7-1051s.

#4
john_lennon

    Univers DeLL

  • Administrateur
  • 2164 messages
  • Localisation :Bordeaux
de rien, tiens nous au courant.

Par contre, tu n'as pas mis le résultat du trim ;)

#5
Jacques

    Planète DeLL

  • Membre
  • PipPip
  • 72 messages
  • Localisation :LONGJUMEAU

Voir le messagejohn_lennon, le 11 October 2011 - 09:46:59, dit :

de rien, tiens nous au courant.
Par contre, tu n'as pas mis le résultat du trim ;)
Comme j'ai lu qu'il est préférable de refaire une installation et que toi tu vas le faire et bien moi aussi. Je refais une installation complète. J'ai débranché un disque pour que chacun soit autonome.

Une installation de Windows et toutes les mises à jour, ça demande au moins deux heures.


Plus tard, je vous donnerai de mes nouvellles. Tu peux me faire confiance.

See later !

Cordialement.
Jacques

XPS 8300, IntelCore i7-2600 Processeur (3.40GHz, 8MB), 8 192Mo, DDR3-1 333 MHz, WD 1002FAEX-00Z3A 7 200 tr/min, ATI Radeon HD 5770, SSD Intel 510 120 Go, Dell U2311H, Windows 7 Pro 64 bits, Windows 8 Pro OEM 64 bits. Scanner Epson Perfection Photo 4490, Imprimante HP Deskjet 6980 - Disques externes : LaCie - d2 Quadra 1 To & Quadra 1 2o, Office Pro 2010 - True Image 2013. - Kis 2013 - iPad 2 - HP Pavilion g7-1051s.

#6
john_lennon

    Univers DeLL

  • Administrateur
  • 2164 messages
  • Localisation :Bordeaux
C'est mieux l'installation propre. Je viens de la faire sur mon nouveau XPS 8300. 3 partitions: 1 pour l'OS, 1 pour les programmes portables, 1 pour les documents.
J'ai sauvegardé les drivers avant au cas où avec http://www.boozet.org/dd.htm car j'étais sur qu'ils marchaient.

#7
Jacques

    Planète DeLL

  • Membre
  • PipPip
  • 72 messages
  • Localisation :LONGJUMEAU
Bonsoir,

Voir le messagejohn_lennon, le 11 October 2011 - 09:46:59, dit :

de rien, tiens nous au courant.
Par contre, tu n'as pas mis le résultat du trim ;)


Quel test ? Je n'ai pas encore terminé. Il me reste Office Pro 2010, Antidote, Kaspersky et des petits sharewares. Je suis en train de télécharger iTunes pour mon iPad sur le site de Apple c'est hyper lent et il me semble qu'il y a la mise à jour de l'OS ce jour.

L'installation sur un SSD, ne modifie pas seule les clefs. Il faut le faire manuellement pour Superfetch et Prefetcher.

Et puis l'installation n'est pas plus rapide, pour les mises à jour cela n'avançait plus à 94 %, alors j'ai stoppé et redémarrer et c'est parti.

J'ai essayé le Tweak, pas évident, je me méfie des programmes qui modifie automatiquement. Je vais poster sur le serveur ponx pour savoir ce q'ils en pensent.

Avec toutes les mises à jour de Windows, pas loin de 2 h 15'.

Il faudrait voir ceci :
http://www.presence-...pacite-23370/5/

Ce message a été modifié par Jacques - 11 October 2011 - 17:09:56.


Cordialement.
Jacques

XPS 8300, IntelCore i7-2600 Processeur (3.40GHz, 8MB), 8 192Mo, DDR3-1 333 MHz, WD 1002FAEX-00Z3A 7 200 tr/min, ATI Radeon HD 5770, SSD Intel 510 120 Go, Dell U2311H, Windows 7 Pro 64 bits, Windows 8 Pro OEM 64 bits. Scanner Epson Perfection Photo 4490, Imprimante HP Deskjet 6980 - Disques externes : LaCie - d2 Quadra 1 To & Quadra 1 2o, Office Pro 2010 - True Image 2013. - Kis 2013 - iPad 2 - HP Pavilion g7-1051s.

#8
john_lennon

    Univers DeLL

  • Administrateur
  • 2164 messages
  • Localisation :Bordeaux
ben tu marques juste la ligne que tu as utilisé:

Citation

Merci pour les liens, j'ai essayé le test TRIM et j'ai ceci :
C:\Users\Jacky>fsutil behavior query disabledeletenotify DisableDeleteNotify = 0
Pas le résultat lorsque tu appuies sur Enter ;) Mais je crois que c'est trop tard, tu as commencé à réinstaller ;)

Tiens tu me fais penser qu'il faut que j'installe itunes pour ma femme ;)

Ce message a été modifié par john_lennon - 11 October 2011 - 17:09:44.


#9
Jacques

    Planète DeLL

  • Membre
  • PipPip
  • 72 messages
  • Localisation :LONGJUMEAU
Bonsoir,

Citation

ben tu marques juste la ligne que tu as utilisé :Pas le résultat lorsque tu appuies sur Enter Mais je crois que c'est trop tard, tu as commencé à réinstaller


J'ai presque terminé, je vais fignoler la présentation des dossiers. La ligne avec un 0 indique que le TRIM est activé
Il y a un programme qui ne veut pas s'installer, la fenêtre du programme se fige, aucun message d'erreur dans l'observateur d'événements, c'est le programme Logitech de gestion d'une télécommande Harmony. Sur la restauration d'image, il fonctionnait. Je vais l'installer sur le Seagate et j'appellerai Logitech. J'ai téléchargé la version 10.5 de iTunes, c'est long sur le site de Apple.
Le SSD c'est rapide.
À bientôt.

Ce message a été modifié par Jacques - 11 October 2011 - 23:12:04.


Cordialement.
Jacques

XPS 8300, IntelCore i7-2600 Processeur (3.40GHz, 8MB), 8 192Mo, DDR3-1 333 MHz, WD 1002FAEX-00Z3A 7 200 tr/min, ATI Radeon HD 5770, SSD Intel 510 120 Go, Dell U2311H, Windows 7 Pro 64 bits, Windows 8 Pro OEM 64 bits. Scanner Epson Perfection Photo 4490, Imprimante HP Deskjet 6980 - Disques externes : LaCie - d2 Quadra 1 To & Quadra 1 2o, Office Pro 2010 - True Image 2013. - Kis 2013 - iPad 2 - HP Pavilion g7-1051s.





1 utilisateur(s) en train de lire ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)