Aller au contenu

  • Choisissez un arrière-plan

Core i7


20 réponses dans ce sujet

#1
Typa

    Etoile DeLL

  • Membre
  • PipPipPip
  • 188 messages
Salut,
Une petite question, dans la config de seven (ou autre) dans les paramètres avancés de démarrage on peut choisir le nombre de processeurs à mettre, j'avais pas fait gaffe mais sur mon ordi (pas le dell) il est à 1 vu que j'ai mis un i7 2600K dedans je voudrais savoir si il faut mettre 4 ou 8 étant donné les threads ou 1 ^^
Merci si vous avez une idée, 4 coeurs, c'est quatre procos en fait ou pas??

Image IPB


#2
Athar

    Glandeur d'une galaxie très très lointaine...

  • Animateur
  • 2071 messages
  • Localisation :France, Loire
Le "Nombre de processeurs" correspond au nombre de core/threads du CPU en réalité.
Sur mon i7-950, celui-ci est réglé sur 8.

La différence est nul ou minime sur les configuration récente, mais peut être efficace sur des configuration un peu plus anciennes.


En théorie, Windows ne propose que des choix valides a ce niveau, s'il te propose 8, c'est qu'il peu le faire^^


PC de bureau/fixe (jeux, développement, etc.)
- Home made (i7-4960 (3.6GHz), 32Go DDR3 1866MHz (4x8Go), GTX980 4096Mo, 7 Intégrale x64, RAID0 SSDx2 256Go (512Go - Samsung 840 Pro) + SSD "Datas Windows" Crucial MX100 512Go et 2x SSD Crucial MX100 512Go (Jeux) + RAID0 2x1To (2To) + WD Velociraptor 150Go, écrans 2x Samsung SyncMaster T27A300 (27"), Clavier Corsair Gaming K95 RGB et souris G502 Logitech, alimentation Corsair 1200W 80plus gold)
Portable(s) (Travail)
- Asus G751JY-T7004H (Intel Core i7-4710HQ, 16 Go DDR3-L, SSD m.2 Samsung 256 Go + HDD 1 To 7200RPM, 17.3" LED Mat, NVIDIA GeForce GTX 980M 4Go GDDR5)
- HP EliteBook 8570w pour le travail (Intel Core i7-3630QM, 32 Go DDR3, SSD Samsung Pro 240Go, 15.6" Mat, NVIDIA Quadro K1000M 2Go GDDR3)
Serveur(s) (de stockage principalement)
- Home made MegaNAS (NAS v2) (Intel Core2Quad QX9300 (2.50GHz), 4Go DDR3 1333MHz (2x2Go), Carte graphique 7300LE, 1x RAID10 11To + 4x 2To + 2x 3To + 1x 1.5To + 2x 750Go (env. 28To), alim CoolerMaster Real Power Pro 850W)
- ESXi/Passerelle réseau FW (MB Tyan S5510, Intel Xeon E3-1230v2 (3.30GHz), SSD 30Go (uniquement pour l'OS ESXi), 2x1To pour les DataStores, alim Corsair HX650 80PLUS Gold)
Image IPB


#3
Djoh

    Galaxie DeLL

  • Animateur
  • 888 messages
  • Localisation :FRANCE
Il me semble que JL avait testé sous Vista mais ça n'était pas conseillé de démarrer sur plusieurs coeurs, ça pouvait causer des bugs d'après Microsoft. Ca serait un reste du développement si ma mémoire ne flanche pas (après je vois pas pourqoi ça ne marcherait pas).

Image IPB




#4
Typa

    Etoile DeLL

  • Membre
  • PipPipPip
  • 188 messages
En fait dans mon cas, ce pc (monté moi même :rolleyes:) me sers pour la musique en mao donc, du coup je me demandais qu'elle était la config la plus performante à ce niveau ^^

Image IPB


#5
Athar

    Glandeur d'une galaxie très très lointaine...

  • Animateur
  • 2071 messages
  • Localisation :France, Loire
Cette "configuration" supplémentaire ne sert que lors du boot de windows, pour réduire son temps de démarrage.
Une fois sur Windows, il ce débrouille avec le processeur pour gérer ses cores/threads (donc en gros, s'il ne les gèrent pas, faut gueuler un coup sur les développeurs de l'application en question^^).

Cela fait maintenant plus de 6 mois minimum que j'ai ce réglage au max sur le PC du travail, mes PC perso et RAS.


PC de bureau/fixe (jeux, développement, etc.)
- Home made (i7-4960 (3.6GHz), 32Go DDR3 1866MHz (4x8Go), GTX980 4096Mo, 7 Intégrale x64, RAID0 SSDx2 256Go (512Go - Samsung 840 Pro) + SSD "Datas Windows" Crucial MX100 512Go et 2x SSD Crucial MX100 512Go (Jeux) + RAID0 2x1To (2To) + WD Velociraptor 150Go, écrans 2x Samsung SyncMaster T27A300 (27"), Clavier Corsair Gaming K95 RGB et souris G502 Logitech, alimentation Corsair 1200W 80plus gold)
Portable(s) (Travail)
- Asus G751JY-T7004H (Intel Core i7-4710HQ, 16 Go DDR3-L, SSD m.2 Samsung 256 Go + HDD 1 To 7200RPM, 17.3" LED Mat, NVIDIA GeForce GTX 980M 4Go GDDR5)
- HP EliteBook 8570w pour le travail (Intel Core i7-3630QM, 32 Go DDR3, SSD Samsung Pro 240Go, 15.6" Mat, NVIDIA Quadro K1000M 2Go GDDR3)
Serveur(s) (de stockage principalement)
- Home made MegaNAS (NAS v2) (Intel Core2Quad QX9300 (2.50GHz), 4Go DDR3 1333MHz (2x2Go), Carte graphique 7300LE, 1x RAID10 11To + 4x 2To + 2x 3To + 1x 1.5To + 2x 750Go (env. 28To), alim CoolerMaster Real Power Pro 850W)
- ESXi/Passerelle réseau FW (MB Tyan S5510, Intel Xeon E3-1230v2 (3.30GHz), SSD 30Go (uniquement pour l'OS ESXi), 2x1To pour les DataStores, alim Corsair HX650 80PLUS Gold)
Image IPB


#6
Typa

    Etoile DeLL

  • Membre
  • PipPipPip
  • 188 messages
J'utilise Sonar et en fait j'avais 8 p'tites jauges dans les perfs vu que j'ai mis 4 j'ai plus que 4 petites jauges donc je pense qu'il les prends, je vais mettre 8 alors :thumbsup:

Image IPB


#7
Typa

    Etoile DeLL

  • Membre
  • PipPipPip
  • 188 messages
Oui bah la blague c'est que depuis que j'ai mis 4, çà s'arrête à 4 maintenant dans le menu déroulant :verymad:

Image IPB


#8
Djoh

    Galaxie DeLL

  • Animateur
  • 888 messages
  • Localisation :FRANCE
Tu peux pas mettre 8 ?

EDit: ça fait pareil pour moi (en mettant 2 puisque j'ai un bi-voeur). Faut déocher l'option, redémarrer et ensuite 8 le nombre max de threads sera de nouveau dispo.

Ce message a été modifié par Djoh - 25 October 2011 - 09:36:50.

Image IPB




#9
Typa

    Etoile DeLL

  • Membre
  • PipPipPip
  • 188 messages
Bah non il a disparu du menu déroulant :unsure: je comprends pas trop pourquoi en fait.

Ah on se croise, je vais essayer çà alors :thumbsup:

Yes, çà marche, j'ai pu mettre 8 :thumbsup: merci à vous!

Image IPB


#10
Athar

    Glandeur d'une galaxie très très lointaine...

  • Animateur
  • 2071 messages
  • Localisation :France, Loire
Une chose a ne pas faire: mettre sur 1

La par contre, on voit vraiment une perte en performance flagrante^^ (j'avais oublier de le dire, car à l'époque ou je l'avais découvert par hazard, j'avais essayé :rolleyes: )


PC de bureau/fixe (jeux, développement, etc.)
- Home made (i7-4960 (3.6GHz), 32Go DDR3 1866MHz (4x8Go), GTX980 4096Mo, 7 Intégrale x64, RAID0 SSDx2 256Go (512Go - Samsung 840 Pro) + SSD "Datas Windows" Crucial MX100 512Go et 2x SSD Crucial MX100 512Go (Jeux) + RAID0 2x1To (2To) + WD Velociraptor 150Go, écrans 2x Samsung SyncMaster T27A300 (27"), Clavier Corsair Gaming K95 RGB et souris G502 Logitech, alimentation Corsair 1200W 80plus gold)
Portable(s) (Travail)
- Asus G751JY-T7004H (Intel Core i7-4710HQ, 16 Go DDR3-L, SSD m.2 Samsung 256 Go + HDD 1 To 7200RPM, 17.3" LED Mat, NVIDIA GeForce GTX 980M 4Go GDDR5)
- HP EliteBook 8570w pour le travail (Intel Core i7-3630QM, 32 Go DDR3, SSD Samsung Pro 240Go, 15.6" Mat, NVIDIA Quadro K1000M 2Go GDDR3)
Serveur(s) (de stockage principalement)
- Home made MegaNAS (NAS v2) (Intel Core2Quad QX9300 (2.50GHz), 4Go DDR3 1333MHz (2x2Go), Carte graphique 7300LE, 1x RAID10 11To + 4x 2To + 2x 3To + 1x 1.5To + 2x 750Go (env. 28To), alim CoolerMaster Real Power Pro 850W)
- ESXi/Passerelle réseau FW (MB Tyan S5510, Intel Xeon E3-1230v2 (3.30GHz), SSD 30Go (uniquement pour l'OS ESXi), 2x1To pour les DataStores, alim Corsair HX650 80PLUS Gold)
Image IPB


#11
robinatl

    La voie Z

  • Modérateur
  • 2654 messages
  • Localisation :Nantes (44)
Je prends en cours de route, désolé.

Donc dans msconfig > Démarrage, bouton démarrage avancé, il faut sélectionner le nombre de threads du proco ? Moi il est grisé par défaut et la valeur est 1. Vous voulez dire que c'est mieux de le mettre sur 4 (2C+2T sur mon Core i3) ?

Y'a aucun risque que 7 ne boote plus ?

Dell Latitude E3550 : i5-5200U (2,2/2,7GHz), 2x2GB DDR3L, 500Go 7200tpm SATA3, Intel HD5500, 15,6" WXGA, Windows 7 Pro



PC fixe : i7-3770 (3,4/3,9GHz), 4x4GB Corsair Dominator DDR3 PC312800, SSD OCZ Vertex4 128GB + 1+2To WD 7200tpm SATA3, MSI GTX 770 OC GAMING + ASUS GTX 460 DCU II, ENERMAX 850W 80+Gold, écran AW2210 22" FHD, Windows 8.1 Pro x64



nVidia SHIELD-TABLET LTE: nVidia Tegra K1 (2,2GHz), GPU Kepler 192 SP, 2GB RAM, 32GB Flash, écran 8" WUXGA , Android 5.0.1, Shield Controller



Alienware M11x-R1 : SU7300 (1,3/1,6GHz), 2x2GB DDR3 PC3-8500, SSD Samsung 840 EVO 120GB, nVidia GT335M, écran 11,6" WXGA, Windows 8.1 Pro x64



Nokia Lumia 920 : Qualcomm Snapdragon S4 (1,5Ghz), 1GB RAM, 32GB Flash, écran WXGA IPS 4,5", APN PureView stabilisé 8,7MP, Windows Phone 8.1 + Lumia Denim


#12
Athar

    Glandeur d'une galaxie très très lointaine...

  • Animateur
  • 2071 messages
  • Localisation :France, Loire
Par défaut c'est grisé, mais ce n'est pas parce que la valeur grisé est à 1 que Windows va la prendre en compte (et il vaut mieux^^).

L'activation de cette fonction n'est pas obligatoire, c'est un petit bonus qui peut permettre, entre autre, d’accélérer le boot de Windows.


J'ai actuellement mes 2 NAS Home made, mon portable M6600, ma tour et le PC du boulot (le moins puissant de tous en fait xD), et tous ont cette option activé à leur maximum, aucun soucis pour moi (et cela fait 5 PC au moins, peut être 6 en comptant le PC "parental"^^)


PC de bureau/fixe (jeux, développement, etc.)
- Home made (i7-4960 (3.6GHz), 32Go DDR3 1866MHz (4x8Go), GTX980 4096Mo, 7 Intégrale x64, RAID0 SSDx2 256Go (512Go - Samsung 840 Pro) + SSD "Datas Windows" Crucial MX100 512Go et 2x SSD Crucial MX100 512Go (Jeux) + RAID0 2x1To (2To) + WD Velociraptor 150Go, écrans 2x Samsung SyncMaster T27A300 (27"), Clavier Corsair Gaming K95 RGB et souris G502 Logitech, alimentation Corsair 1200W 80plus gold)
Portable(s) (Travail)
- Asus G751JY-T7004H (Intel Core i7-4710HQ, 16 Go DDR3-L, SSD m.2 Samsung 256 Go + HDD 1 To 7200RPM, 17.3" LED Mat, NVIDIA GeForce GTX 980M 4Go GDDR5)
- HP EliteBook 8570w pour le travail (Intel Core i7-3630QM, 32 Go DDR3, SSD Samsung Pro 240Go, 15.6" Mat, NVIDIA Quadro K1000M 2Go GDDR3)
Serveur(s) (de stockage principalement)
- Home made MegaNAS (NAS v2) (Intel Core2Quad QX9300 (2.50GHz), 4Go DDR3 1333MHz (2x2Go), Carte graphique 7300LE, 1x RAID10 11To + 4x 2To + 2x 3To + 1x 1.5To + 2x 750Go (env. 28To), alim CoolerMaster Real Power Pro 850W)
- ESXi/Passerelle réseau FW (MB Tyan S5510, Intel Xeon E3-1230v2 (3.30GHz), SSD 30Go (uniquement pour l'OS ESXi), 2x1To pour les DataStores, alim Corsair HX650 80PLUS Gold)
Image IPB


#13
robinatl

    La voie Z

  • Modérateur
  • 2654 messages
  • Localisation :Nantes (44)
Mhh OK. Je vais essayer ça alors, mais ce WE (au cas où 7 plante, ne sait-on jamais avec l'informatique :sweat: )

Dell Latitude E3550 : i5-5200U (2,2/2,7GHz), 2x2GB DDR3L, 500Go 7200tpm SATA3, Intel HD5500, 15,6" WXGA, Windows 7 Pro



PC fixe : i7-3770 (3,4/3,9GHz), 4x4GB Corsair Dominator DDR3 PC312800, SSD OCZ Vertex4 128GB + 1+2To WD 7200tpm SATA3, MSI GTX 770 OC GAMING + ASUS GTX 460 DCU II, ENERMAX 850W 80+Gold, écran AW2210 22" FHD, Windows 8.1 Pro x64



nVidia SHIELD-TABLET LTE: nVidia Tegra K1 (2,2GHz), GPU Kepler 192 SP, 2GB RAM, 32GB Flash, écran 8" WUXGA , Android 5.0.1, Shield Controller



Alienware M11x-R1 : SU7300 (1,3/1,6GHz), 2x2GB DDR3 PC3-8500, SSD Samsung 840 EVO 120GB, nVidia GT335M, écran 11,6" WXGA, Windows 8.1 Pro x64



Nokia Lumia 920 : Qualcomm Snapdragon S4 (1,5Ghz), 1GB RAM, 32GB Flash, écran WXGA IPS 4,5", APN PureView stabilisé 8,7MP, Windows Phone 8.1 + Lumia Denim


#14
Athar

    Glandeur d'une galaxie très très lointaine...

  • Animateur
  • 2071 messages
  • Localisation :France, Loire
Franchement, si cela plante, faut plus que tu touche aux réglages "douteux" xD (Surtout que sur certains type de configuration, la différence est minime).


PC de bureau/fixe (jeux, développement, etc.)
- Home made (i7-4960 (3.6GHz), 32Go DDR3 1866MHz (4x8Go), GTX980 4096Mo, 7 Intégrale x64, RAID0 SSDx2 256Go (512Go - Samsung 840 Pro) + SSD "Datas Windows" Crucial MX100 512Go et 2x SSD Crucial MX100 512Go (Jeux) + RAID0 2x1To (2To) + WD Velociraptor 150Go, écrans 2x Samsung SyncMaster T27A300 (27"), Clavier Corsair Gaming K95 RGB et souris G502 Logitech, alimentation Corsair 1200W 80plus gold)
Portable(s) (Travail)
- Asus G751JY-T7004H (Intel Core i7-4710HQ, 16 Go DDR3-L, SSD m.2 Samsung 256 Go + HDD 1 To 7200RPM, 17.3" LED Mat, NVIDIA GeForce GTX 980M 4Go GDDR5)
- HP EliteBook 8570w pour le travail (Intel Core i7-3630QM, 32 Go DDR3, SSD Samsung Pro 240Go, 15.6" Mat, NVIDIA Quadro K1000M 2Go GDDR3)
Serveur(s) (de stockage principalement)
- Home made MegaNAS (NAS v2) (Intel Core2Quad QX9300 (2.50GHz), 4Go DDR3 1333MHz (2x2Go), Carte graphique 7300LE, 1x RAID10 11To + 4x 2To + 2x 3To + 1x 1.5To + 2x 750Go (env. 28To), alim CoolerMaster Real Power Pro 850W)
- ESXi/Passerelle réseau FW (MB Tyan S5510, Intel Xeon E3-1230v2 (3.30GHz), SSD 30Go (uniquement pour l'OS ESXi), 2x1To pour les DataStores, alim Corsair HX650 80PLUS Gold)
Image IPB


#15
Aurel

    Galaxie DeLL

  • Animateur
  • 799 messages
  • Localisation :Annecy - Albertville
@Robi : Tu feras un petit retour sur le temps de boot ? (même si je doute que la différence soit flagrante, y'aura ptet un petit mieux avec un peu de chance)
Dell XPS M1530 - T9300, 8600mGT, 4Go DDR2, 320Go@5400 tpm, Seven Pro 64bits
Dell D630 - T7300 - Linux Fedora
Asus N53SN - i7 2630 - GT550m - 6Go DDR3, 128Go SSD + 750Go@7200 tpm, Seven Pro 64bits
Boulot : Asus G53 - i7 2630 - GTX460 - 6Go DDR3, Momentus XT 750Go hybride (8Go), Win 8.1 Pro 64bits

#16
robinatl

    La voie Z

  • Modérateur
  • 2654 messages
  • Localisation :Nantes (44)
ok ;)

Dell Latitude E3550 : i5-5200U (2,2/2,7GHz), 2x2GB DDR3L, 500Go 7200tpm SATA3, Intel HD5500, 15,6" WXGA, Windows 7 Pro



PC fixe : i7-3770 (3,4/3,9GHz), 4x4GB Corsair Dominator DDR3 PC312800, SSD OCZ Vertex4 128GB + 1+2To WD 7200tpm SATA3, MSI GTX 770 OC GAMING + ASUS GTX 460 DCU II, ENERMAX 850W 80+Gold, écran AW2210 22" FHD, Windows 8.1 Pro x64



nVidia SHIELD-TABLET LTE: nVidia Tegra K1 (2,2GHz), GPU Kepler 192 SP, 2GB RAM, 32GB Flash, écran 8" WUXGA , Android 5.0.1, Shield Controller



Alienware M11x-R1 : SU7300 (1,3/1,6GHz), 2x2GB DDR3 PC3-8500, SSD Samsung 840 EVO 120GB, nVidia GT335M, écran 11,6" WXGA, Windows 8.1 Pro x64



Nokia Lumia 920 : Qualcomm Snapdragon S4 (1,5Ghz), 1GB RAM, 32GB Flash, écran WXGA IPS 4,5", APN PureView stabilisé 8,7MP, Windows Phone 8.1 + Lumia Denim


#17
Djoh

    Galaxie DeLL

  • Animateur
  • 888 messages
  • Localisation :FRANCE
C'est pas flagrant.

Image IPB




#18
Vinky

    Responsable Graphique

  • Administrateur
  • 6011 messages
  • Localisation :Tours (37)
Perso j'ai jamais senti de différence en ayant essayé sur mes 3 portables (2 core2duo et un core i5)

#19
Aurel

    Galaxie DeLL

  • Animateur
  • 799 messages
  • Localisation :Annecy - Albertville
Ok, merci pour le retour !
Dell XPS M1530 - T9300, 8600mGT, 4Go DDR2, 320Go@5400 tpm, Seven Pro 64bits
Dell D630 - T7300 - Linux Fedora
Asus N53SN - i7 2630 - GT550m - 6Go DDR3, 128Go SSD + 750Go@7200 tpm, Seven Pro 64bits
Boulot : Asus G53 - i7 2630 - GTX460 - 6Go DDR3, Momentus XT 750Go hybride (8Go), Win 8.1 Pro 64bits

#20
MC4

    Etoile DeLL

  • Membre
  • PipPipPip
  • 235 messages
  • Localisation :Montpellier
J'ai jamais touché à cette option, mais je pense qu'elle n'a pas vraiment d'intérêt.
Ce qui ralenti le démarrage, c'est principalement les accès disques/chargements.

Peut être que si on a un SSD, l'option aurait un peu plus d'effet (mais c'est une supposition).
Fixe : i7 860 @3.66GHz, 8Go Ram, Radeon HD 5870 Vapor-X 1Go, Raid 0 2x 640Go Caviar Blue, boitier CM 690 II Advanced, Seven x64
Portable (Latitude E6520): i7 2720QM (2.2GHz/3.3GHz), 8Go Ram, HD 3000/Nvidia NVS 4200M, SSD Crucial M4 128Go + 500Go 7200rpm, Seven x64





1 utilisateur(s) en train de lire ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)