Aller au contenu

  • Choisissez un arrière-plan

Problème installation SSD



8 réponses dans ce sujet

#1
jebay64

    Satellite DeLL

  • Membre
  • Pip
  • 7 messages
  • Localisation :Bayonne
Sur le forum, et sur le site de Crucial, j'ai lu qu'il fallait passer par le bios pour mettre le ssd en IDE pour pouvoir lui appliquer le firmware 0009.

Problème pour moi, je n'ai le choix qu'entre RAID (ce qui est actif actuellement), ATA et AHCI.

Mon 2e disque est un momentus (qui était installé par DELL en origine).

Image IPB

Si je dois changer, celà suppose surement une réinstallation de seven ?

Merci.

Image IPB
et aussi encore à vendre : XPS 1730 - CORE 2 DUO T7500 2.20GHz,800,4M - Mémoire bicanale 2048 Mo (2x1024) 667 MHz DDR2 SDRAM - 200GB (7200RPM) SATA - Dual NVIDIA® GeForce® Go 8700M GT - Vista Home Family

#2
john_lennon

    Univers DeLL

  • Administrateur
  • 2164 messages
  • Localisation :Bordeaux
Il faut passer ton SSD en ATA.

Comment se présente ta maj? Un fichier exe à lancer, un .com sous dos à lancer, un iso à graver,...?

Ce message a été modifié par john_lennon - 28 October 2011 - 08:26:27.


#3
jebay64

    Satellite DeLL

  • Membre
  • Pip
  • 7 messages
  • Localisation :Bayonne

Voir le messagejohn_lennon, le 28 October 2011 - 08:26:08, dit :

Il faut passer ton SSD en ATA.

Comment se présente ta maj? Un fichier exe à lancer, un .com sous dos à lancer, un iso à graver,...?

c'est un microprogramme que j'ai récupérer sur le site de crucial.com, une image iso que j'ai gravé sur un CD. Je dois démarrer l'ordi en bootant sur ce cd qui fera l'update du firmware.

Image IPB
et aussi encore à vendre : XPS 1730 - CORE 2 DUO T7500 2.20GHz,800,4M - Mémoire bicanale 2048 Mo (2x1024) 667 MHz DDR2 SDRAM - 200GB (7200RPM) SATA - Dual NVIDIA® GeForce® Go 8700M GT - Vista Home Family

#4
robinatl

    La voie Z

  • Modérateur
  • 2654 messages
  • Localisation :Nantes (44)
Normalement ça n'entravera pas Windows vu que tu booteras sur le CD. Par contre, si tu veux retrouver ton 7, il faudra remettre le choix sur celui d'origine une fois la màj effectuée.

Dell Latitude E3550 : i5-5200U (2,2/2,7GHz), 2x2GB DDR3L, 500Go 7200tpm SATA3, Intel HD5500, 15,6" WXGA, Windows 7 Pro



PC fixe : i7-3770 (3,4/3,9GHz), 4x4GB Corsair Dominator DDR3 PC312800, SSD OCZ Vertex4 128GB + 1+2To WD 7200tpm SATA3, MSI GTX 770 OC GAMING + ASUS GTX 460 DCU II, ENERMAX 850W 80+Gold, écran AW2210 22" FHD, Windows 8.1 Pro x64



nVidia SHIELD-TABLET LTE: nVidia Tegra K1 (2,2GHz), GPU Kepler 192 SP, 2GB RAM, 32GB Flash, écran 8" WUXGA , Android 5.0.1, Shield Controller



Alienware M11x-R1 : SU7300 (1,3/1,6GHz), 2x2GB DDR3 PC3-8500, SSD Samsung 840 EVO 120GB, nVidia GT335M, écran 11,6" WXGA, Windows 8.1 Pro x64



Nokia Lumia 920 : Qualcomm Snapdragon S4 (1,5Ghz), 1GB RAM, 32GB Flash, écran WXGA IPS 4,5", APN PureView stabilisé 8,7MP, Windows Phone 8.1 + Lumia Denim


#5
john_lennon

    Univers DeLL

  • Administrateur
  • 2164 messages
  • Localisation :Bordeaux
Exact, tu changes le bios an ATA, tu bootes sur le cd, tu fais l'update, tu changes le bios en RAID et tu rebootes sur windows.

#6
Scrat

    Responsable Communication

  • Administrateur
  • 4076 messages
  • Localisation :là où il y a du réseau
Il ne faut pas les configurer en AHCI les SSD ?

PC Fixe Home-made


Antec Sonata III - Gigabyte UD4P - AMD X2 550 - 4Go DDR3 - 4850 Vapor-X - WD Caviar Black 500Go - 2x1To (Raid 1) Caviar Blue -


IIyama E2273HDS - Altec Lansing VS2721 - Logitech illuminated - souris Alienware TactX.


#7
john_lennon

    Univers DeLL

  • Administrateur
  • 2164 messages
  • Localisation :Bordeaux
tout dépend s'il veut mettre son ssd en boot ou garder comme actuellement.

#8
jebay64

    Satellite DeLL

  • Membre
  • Pip
  • 7 messages
  • Localisation :Bayonne
çà y est j'ai réussi l'update.

Mais çà plantait toujours au démarrage en ATA ou AHCI, surement parce que initialement l'OS était sur le DD.

Donc, je suis passé en raid, boot sur cd 7, format des 2 disques : SSD et DD, reboot passage en AHCI boot sur cd 7, et j'installe 7 sur le SSD..

Ouf, par contre j'ai 2 windows au démarrage, çà dure pas longtemps mais y a moyen d'en virer un ?

Merci de votre aide.

Image IPB
et aussi encore à vendre : XPS 1730 - CORE 2 DUO T7500 2.20GHz,800,4M - Mémoire bicanale 2048 Mo (2x1024) 667 MHz DDR2 SDRAM - 200GB (7200RPM) SATA - Dual NVIDIA® GeForce® Go 8700M GT - Vista Home Family

#9
john_lennon

    Univers DeLL

  • Administrateur
  • 2164 messages
  • Localisation :Bordeaux
Avec le passage DD au SSD, il vaut mieux réinstaller.

En image, tu pourras faire cela:
http://www.sevenforu...lt-boot-os.html





1 utilisateur(s) en train de lire ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)