Aller au contenu

  • Choisissez un arrière-plan

Alienware M17X - mise à jour drivers SLi impossible - LA SOLUTION R1,R2 et R3 (temporaire)



36 réponses dans ce sujet

#1
KromLeK

    Phacochère Barbare Sociopathe

  • Graphiste
  • 3373 messages
  • Localisation :La Tour du Pin dans le 38 !
plop,

après un bon mois de galère, et avec l'arrivé de Battlefield 3 qui nécessite la dernière version des drivers Nvidia, il m'aura bien fallu ça pour enfin mettre à jour (enfin) les drivers de mon SLi !
au cours de mes recherches j'ai pu voir que les titulaires de

Citation

SLi 260m GTX, 560m GTX et 580m GTX
ony pu aussi mettre à jour.

la solution n'est donc pas exclusive au R1 :thumbsup:

aller je tarde pas plus : voici le lien

http://nvidiaforums....ws.com/dell.zip

version : 285.62 officiel Nvidia

Ce message a été modifié par KromLeK - 14 November 2011 - 19:40:05.

Image IPB


#2
KromLeK

    Phacochère Barbare Sociopathe

  • Graphiste
  • 3373 messages
  • Localisation :La Tour du Pin dans le 38 !
Nette amélioration des perfs avec ce driver ! :thumbsup: c'est du bon !

Ce message a été modifié par KromLeK - 07 November 2011 - 19:40:07.

Image IPB


#3
Djoh

    Galaxie DeLL

  • Animateur
  • 888 messages
  • Localisation :FRANCE
Augmentation des perfs sur BF3 ou sur tous les jeux ?

Image IPB




#4
KromLeK

    Phacochère Barbare Sociopathe

  • Graphiste
  • 3373 messages
  • Localisation :La Tour du Pin dans le 38 !
testé sur mafia II, dead space 2 et alien vs predator 2 seulement !les 3 tournent mieux ! en full détail.

Image IPB


#5
Djoh

    Galaxie DeLL

  • Animateur
  • 888 messages
  • Localisation :FRANCE
C'est plutôt cool alors, comme quoi qd ils veulent tirer les perfs vers le haut juste en sortant de bons drivers ils peuvent !

Image IPB




#6
KromLeK

    Phacochère Barbare Sociopathe

  • Graphiste
  • 3373 messages
  • Localisation :La Tour du Pin dans le 38 !
assurément ! :thumbsup: pas un plantage depuis hier en plus, je croise les doigts...:whistling:

Image IPB


#7
Djoh

    Galaxie DeLL

  • Animateur
  • 888 messages
  • Localisation :FRANCE
Tu gagnes combien à peu près ? 5 à 10% ?

Image IPB




#8
KromLeK

    Phacochère Barbare Sociopathe

  • Graphiste
  • 3373 messages
  • Localisation :La Tour du Pin dans le 38 !
faudrait que je test plus longement pour être plausible ,l'a je parle de ressenti à chaud ;)

Image IPB


#9
Koimayeul

    Satellite DeLL

  • Membre
  • Pip
  • 16 messages
  • Localisation :Saint Raphael
merci ça marche enfin comme il faut et je peux faire tourner BF3 ainsi que cod mw3 ^^

Image IPB


#10
KromLeK

    Phacochère Barbare Sociopathe

  • Graphiste
  • 3373 messages
  • Localisation :La Tour du Pin dans le 38 !
héhé super :thumbsup:

Image IPB


#11
Grozzo

    Satellite DeLL

  • Membre
  • Pip
  • 11 messages
  • Localisation :Var 83 St Raphael
BOnjour,

Je viens de lire ces quelques post forts interessant.

Avant de faire de grosses bêtises avec mon ALienware mx17 (je crois première génération), je voulais savoir si le fichier que vous proposez est compatible avec ma machine.

Je possède sur mon m17x deux carte gtx 280m. Cela marchera t-il ?

Est ce que je dois désinstaller quelque chose avant ou juste installer le fichier que vous proposez ?

En vous remerciant par avance

Grozzo
Ma config :

OS : Seven pro service pack 1 / 64 bits
Indice de perf 5.9
Process : Intel Core Quad Q9000 @2.00Ghz/2,00ghz
Ram 4.00/ 3.75 utilisale

2 GTX 280M en SLI avec un pilote nvidia en 285.69

J'espère ne rien avoir oublié

#12
KromLeK

    Phacochère Barbare Sociopathe

  • Graphiste
  • 3373 messages
  • Localisation :La Tour du Pin dans le 38 !
plop ! on a le même joujou ;) regardes ma signature :) (d'ailleurs pense à mettre à jour la tienne stp ;) comme dit dans le topic de Battlefield 3)

donc oui ,supprimes ton drivers avant (cf comme je t'ai dit dans le topic de battlefield 3)

et ensuite mets le driver 285.79 :)
attention comme c'est un drivers non compatible à la base avec nos machines tu auras un message à l'installation te disant que ton matériel n'a pas été trouvé !
ce n'est rien de grave, c'est juste que Nvidia nous a abandonné dans le développement des drivers , au profit des drivers pour PC portable à technologie Optimus !
nous somme en hybrid power nous :)

donc pas de soucis...

  • lances l'installe du fameux drivers
  • au message d'erreur fait ok. l'installation quittera....
  • télécharges http://laptopvideo2g...in7x64/nvwi.inf
  • copies ce petit fichier
  • et colles le dans : C:\NVIDIA\DisplayDriver\285.79\WinVista_Win7_64\International\Display.Driver (cf. photo 1)
  • acceptes de remplacer le fichier déjà existant
  • relances l'installation avec le launcher "Setup" ici : C:\NVIDIA\DisplayDriver\285.79\WinVista_Win7_64\International (cf. photo 2)
  • et la bingo, ça marche :) ta carte à juste été inscrite au répertoire des cartes prises en charge par le drivers, dans le petit fichier que tu as mis ;)


Image IPB PHOTO 1

Image IPB PHOTO 2




voilà tu as tout ! à toi de bien lire, et prendre ton temps :)

Ce message a été modifié par KromLeK - 14 November 2011 - 16:55:55.

Image IPB


#13
robinatl

    La voie Z

  • Modérateur
  • 2654 messages
  • Localisation :Nantes (44)
Salut Grozzo, peux-tu mettre la configuration de ton M17x dans ta signature (cf. les règles du forum) ? Cela aide pour les diagnostiques notamment ;)

Dell Latitude E3550 : i5-5200U (2,2/2,7GHz), 2x2GB DDR3L, 500Go 7200tpm SATA3, Intel HD5500, 15,6" WXGA, Windows 7 Pro



PC fixe : i7-3770 (3,4/3,9GHz), 4x4GB Corsair Dominator DDR3 PC312800, SSD OCZ Vertex4 128GB + 1+2To WD 7200tpm SATA3, MSI GTX 770 OC GAMING + ASUS GTX 460 DCU II, ENERMAX 850W 80+Gold, écran AW2210 22" FHD, Windows 8.1 Pro x64



nVidia SHIELD-TABLET LTE: nVidia Tegra K1 (2,2GHz), GPU Kepler 192 SP, 2GB RAM, 32GB Flash, écran 8" WUXGA , Android 5.0.1, Shield Controller



Alienware M11x-R1 : SU7300 (1,3/1,6GHz), 2x2GB DDR3 PC3-8500, SSD Samsung 840 EVO 120GB, nVidia GT335M, écran 11,6" WXGA, Windows 8.1 Pro x64



Nokia Lumia 920 : Qualcomm Snapdragon S4 (1,5Ghz), 1GB RAM, 32GB Flash, écran WXGA IPS 4,5", APN PureView stabilisé 8,7MP, Windows Phone 8.1 + Lumia Denim


#14
Sance18

    Satellite DeLL

  • Membre
  • Pip
  • 18 messages
  • Localisation :devant mon pc
Ayant un R2, ça ne fonctionne pas pour moi ?..

#15
KromLeK

    Phacochère Barbare Sociopathe

  • Graphiste
  • 3373 messages
  • Localisation :La Tour du Pin dans le 38 !
ah pardon autant pour moi :wall: j'avais zappé le sli nvidia 285m !

je pense que théoriquement oui ,il n'y a pas de raison !
je corrige l'infos

Image IPB


#16
Sance18

    Satellite DeLL

  • Membre
  • Pip
  • 18 messages
  • Localisation :devant mon pc
Je le télécharge, même si il est méga long ! :rolleyes:

#17
Grozzo

    Satellite DeLL

  • Membre
  • Pip
  • 11 messages
  • Localisation :Var 83 St Raphael
Merci,

J'ai modifié ma signature.

Avant de commencer l'opération peux me dire si je dois désinstaller tous les drivers nvidia ?

Dans le panneau de désinstallation des programmes, je peux enlever les progs suivants :

NVIDIA Display Control Panel
NVIDIA Drivers (celui-ci il faut l'enlever je suppose)
NVIDIA PhysX

Si je désinstalle NVIDIA Drivers, on me propose les choix suivants :

Supprimer tous les pilotes, y compris celui d'affichage
Supprimer tous les pilotes Nvidia, sauf celui d'affichage
Ne supprimer que les pilotes suivants :
Nvidia Display driver
Nvidia SMU Driver
Nvidia Storage Management Softare


Comme je vois qu'il y a des pilotes autres que graphique, je préfère te poser la question avant de faire n'importe quoi.

Je joins une capture d'écran pour une meilleure compréhension.

Encore merci Kromlek pour ton aide.

a bientôt

Dernière petite question pour éviter de t'embêter plus :

Quel fichier dois je prendre ?

Le pilote de ce topic, ou celui du topic de Battlefield3: le OEM

Mille excuse mais je suis un peu perdu avec toutes les versions....

En te remerciant par avance

Grozzo

Fichier(s) joint(s)


Ma config :

OS : Seven pro service pack 1 / 64 bits
Indice de perf 5.9
Process : Intel Core Quad Q9000 @2.00Ghz/2,00ghz
Ram 4.00/ 3.75 utilisale

2 GTX 280M en SLI avec un pilote nvidia en 285.69

J'espère ne rien avoir oublié

#18
Sance18

    Satellite DeLL

  • Membre
  • Pip
  • 18 messages
  • Localisation :devant mon pc
J'attend également les reponses !

#19
KromLeK

    Phacochère Barbare Sociopathe

  • Graphiste
  • 3373 messages
  • Localisation :La Tour du Pin dans le 38 !
@ Grozzo et sance18 : bien le bonjour :)

alors....

  • non il ne faut pas tout désinstaller ;) il faut juste virer les drivers de ta carte graphique à savoir, cocher juste et uniquement "Nvidia Display Driver" ;)


  • et pour le driver, soit tu prends "ICI" une version officiel pour ton PC qui s'installera toute seule car prévu pour ton matériel :) mais si comme moi, tu joues à Battlefield 3 par exemple tu auras des bugs d'ombre....alors je te conseils de prendre les drivers que je mets sur le topic de Battlefield 3 ,et suivre l'explication que je t'y ai mis ;) ce sont des drivers pour Portable aussi, mais pas prévus pour prendre le système Hybrid power (GTX 280 + 9400m) que nous avons. je les ai en ce moment même ,et ils tournent à la perfection :)


voilà ,en espérant avoir répondu a vos questions :)

Ce message a été modifié par KromLeK - 15 November 2011 - 08:24:27.

Image IPB


#20
Grozzo

    Satellite DeLL

  • Membre
  • Pip
  • 11 messages
  • Localisation :Var 83 St Raphael
Merci Kromlek pour ta précieuse aide,

Ce matin, un peu de temps de libre. Je procède donc à la désinstallation du pilote graphique (uniquement), j'installe le petit fichier et je relance le programme depuis le répertoire que tu m'as indiqué afin de ne pas refaire de décompression et j'imagine effecer le petit fichier.

Et là problème !!! (malheureusement les joies de l'informatique ...) rien ne se passe. En fait quand je relance depuis le setup du répertoire, l'os me demande si je veux autoriser le programme à apporter des modifs à l'ordi (le message classique), je dis oui et là ... plus rien ne se passe.... Remarque ce n'est pas si mal au moins ca casse rien.

Au secours Kromelk !!!!!

Si tu as une idée je suis preneur...

En te remerciant
Ma config :

OS : Seven pro service pack 1 / 64 bits
Indice de perf 5.9
Process : Intel Core Quad Q9000 @2.00Ghz/2,00ghz
Ram 4.00/ 3.75 utilisale

2 GTX 280M en SLI avec un pilote nvidia en 285.69

J'espère ne rien avoir oublié





1 utilisateur(s) en train de lire ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)