Aller au contenu

  • Choisissez un arrière-plan

Mon PC ne veut plus s'allumer après une MAJ ratée



12 réponses dans ce sujet

#1
xorbdu80

    Satellite DeLL

  • Membre
  • Pip
  • 4 messages
Bonjour à tous,
Hier, mon dell XPS 8300 avait des mises à jour à installer. J'ai donc appuyé sur arrêter et il a commencé à installer la première MAJ. Mais le logo de chargement s'est bloqué. Je l'ai laissé faire, me disant qu'il finirait par se débloquer mais, 2 minutes plus tard, mon pc s'est éteint brutalememt. Je l'ai donc rallumé, il y a eu marqué "reprise de windows" puis écran noir, mais la tour tournait encore.
Que dois-je faire ? De plus je ne sais pas comment mettre ce pc en mode sans échec. Pouvez-vous m'aider ? Merci d'avance
dell XPS 8300 - processeur intel core i5

#2
Seigneur Gulrick

    Seigneur du couteau et du bidon

  • Technicien
  • 2461 messages
  • Localisation :Rambouillet - Yvelines
Il te le fait a chaque démarrage? Si oui je pense que tu vas être bon pour une réinstallation

Image IPB


#3
xorbdu80

    Satellite DeLL

  • Membre
  • Pip
  • 4 messages
Oui à chaque redémarrage. La réinstallation supprime les mises à jour ?
dell XPS 8300 - processeur intel core i5

#4
Athar

    Glandeur d'une galaxie très très lointaine...

  • Animateur
  • 2071 messages
  • Localisation :France, Loire
La réinstallation, en fonction de la manière utilisé, supprime tout...^^


PC de bureau/fixe (jeux, développement, etc.)
- Home made (i7-4960 (3.6GHz), 32Go DDR3 1866MHz (4x8Go), GTX980 4096Mo, 7 Intégrale x64, RAID0 SSDx2 256Go (512Go - Samsung 840 Pro) + SSD "Datas Windows" Crucial MX100 512Go et 2x SSD Crucial MX100 512Go (Jeux) + RAID0 2x1To (2To) + WD Velociraptor 150Go, écrans 2x Samsung SyncMaster T27A300 (27"), Clavier Corsair Gaming K95 RGB et souris G502 Logitech, alimentation Corsair 1200W 80plus gold)
Portable(s) (Travail)
- Asus G751JY-T7004H (Intel Core i7-4710HQ, 16 Go DDR3-L, SSD m.2 Samsung 256 Go + HDD 1 To 7200RPM, 17.3" LED Mat, NVIDIA GeForce GTX 980M 4Go GDDR5)
- HP EliteBook 8570w pour le travail (Intel Core i7-3630QM, 32 Go DDR3, SSD Samsung Pro 240Go, 15.6" Mat, NVIDIA Quadro K1000M 2Go GDDR3)
Serveur(s) (de stockage principalement)
- Home made MegaNAS (NAS v2) (Intel Core2Quad QX9300 (2.50GHz), 4Go DDR3 1333MHz (2x2Go), Carte graphique 7300LE, 1x RAID10 11To + 4x 2To + 2x 3To + 1x 1.5To + 2x 750Go (env. 28To), alim CoolerMaster Real Power Pro 850W)
- ESXi/Passerelle réseau FW (MB Tyan S5510, Intel Xeon E3-1230v2 (3.30GHz), SSD 30Go (uniquement pour l'OS ESXi), 2x1To pour les DataStores, alim Corsair HX650 80PLUS Gold)
Image IPB


#5
robinatl

    La voie Z

  • Modérateur
  • 2654 messages
  • Localisation :Nantes (44)
Avant une quelconque réinstallation et vu que tu ne l'as pas trouvé, le démarrage en mode sans échec c'est F8.
De là, tu peux tenter une restauration système (Démarrer>Accessoires>Outils système>Restauration du système) ;)

Ce message a été modifié par robinatl - 16 December 2011 - 23:13:57.

Dell Latitude E3550 : i5-5200U (2,2/2,7GHz), 2x2GB DDR3L, 500Go 7200tpm SATA3, Intel HD5500, 15,6" WXGA, Windows 7 Pro



PC fixe : i7-3770 (3,4/3,9GHz), 4x4GB Corsair Dominator DDR3 PC312800, SSD OCZ Vertex4 128GB + 1+2To WD 7200tpm SATA3, MSI GTX 770 OC GAMING + ASUS GTX 460 DCU II, ENERMAX 850W 80+Gold, écran AW2210 22" FHD, Windows 8.1 Pro x64



nVidia SHIELD-TABLET LTE: nVidia Tegra K1 (2,2GHz), GPU Kepler 192 SP, 2GB RAM, 32GB Flash, écran 8" WUXGA , Android 5.0.1, Shield Controller



Alienware M11x-R1 : SU7300 (1,3/1,6GHz), 2x2GB DDR3 PC3-8500, SSD Samsung 840 EVO 120GB, nVidia GT335M, écran 11,6" WXGA, Windows 8.1 Pro x64



Nokia Lumia 920 : Qualcomm Snapdragon S4 (1,5Ghz), 1GB RAM, 32GB Flash, écran WXGA IPS 4,5", APN PureView stabilisé 8,7MP, Windows Phone 8.1 + Lumia Denim


#6
Virtumonde

    Satellite DeLL

  • Membre
  • Pip
  • 8 messages
  • Localisation :Paris
Sinon tu peux tenter de réparer le système avec un DVD d'install de Windows. Démarre dessus, quand elle apparait choisis l'option "réparer l'ordinateur", il tentera des réparations automatiques, chez moi ça a marché.
Alienware m18x : i7 2760qm - SLI 560m GTX - 6 Go - 750 Gb - Garanti Novembre 2014
XPS m1730 : T9300 - SLI 8800m GTX - 4 Go - 320 Gb Scorpio Black - Garanti J+1 janvier 2014
XPS m1530 : T7500 - 8400m GT - 2 Go - 128 Gb SSD - Garanti J+1 septembre 2013
XPS m1330 HS : T5550 - 8400m GT - 2 Go
XPS m1710 : T7200 - 7950 GTX - 3Go - DD 160 Go - Garanti J+1 octobre 2012
Inspiron 9400 : T2400 - Go 7800 - 1.5Go - DD 100Go

#7
xorbdu80

    Satellite DeLL

  • Membre
  • Pip
  • 4 messages
En appuyant sur F8, il ne se passe rien ! Et, question peut-être assez bête, il faut réussir à entrer dans ma session pour exécuter le DVD d'installation de Windows ?
dell XPS 8300 - processeur intel core i5

#8
PSYCHO

    CRYSIS special warrior

  • Modérateur
  • 3492 messages
  • Localisation :marmande
non, cela se passe au démarrage du pc, tu met ton dvd, tu redémarre le pc et quand tu l'allume tu appuis plusieurs fois sur F8 et tu demande a l'ordinateur de démarrer
que le lecteur dvd, comme pour réinstaller windows.

PC HOMEMADE: INTEL I7 4790K @4.5Ghz / NVIDIA SLI GTX980 MSI GAMING 4G / 16 Go DDR3 G-SKILL SNIPER 2400 MHZ / ASUS ROG MAXIMUS VII RANGER / SSD SAMSUNG 850 EVO 250GO / WD CAVIAR BLACK 1TO 7200RPM / WD RED 2TO 5400RPM


NOCTUA NH-15D/ SEASONIC X SERIES 750W 80+GOLD / ACER XB270HU 2560x1440 144Hz IPS G-SYNC / COOLER MASTER STORM STRYKER / LOGITECH G510S / LOGITECH 6700S / WINDOWS 8.1 64



XPS M1730: X9000 / NVIDIA SLI 9800M GTX / 4GO DDR2 667 MHZ / 2 x 750Go WD SCORPIO BLACK 7200RPM / TRUELIFE 1920X1200 / WINDOWS 7 64


#9
Jacques

    Planète DeLL

  • Membre
  • PipPip
  • 72 messages
  • Localisation :LONGJUMEAU
Bonjour,

Citation

Hier, mon dell XPS 8300 avait des mises à jour à installer. J'ai donc appuyé sur arrêter et il a commencé à installer la première MAJ. Mais le logo de chargement s'est bloqué. Je l'ai laissé faire, me disant qu'il finirait par se débloquer mais, 2 minutes plus tard, mon pc s'est éteint brutalememt. Je l'ai donc rallumé, il y a eu marqué "reprise de windows" puis écran noir, mais la tour tournait encore.
Que dois-je faire ? De plus je ne sais pas comment mettre ce pc en mode sans échec. Pouvez-vous m'aider ? Merci d'avance

Voir la réparation de Windows :
http://www.chantal11...ogiciels-seven/

Cordialement.
Jacques

XPS 8300, IntelCore i7-2600 Processeur (3.40GHz, 8MB), 8 192Mo, DDR3-1 333 MHz, WD 1002FAEX-00Z3A 7 200 tr/min, ATI Radeon HD 5770, SSD Intel 510 120 Go, Dell U2311H, Windows 7 Pro 64 bits, Windows 8 Pro OEM 64 bits. Scanner Epson Perfection Photo 4490, Imprimante HP Deskjet 6980 - Disques externes : LaCie - d2 Quadra 1 To & Quadra 1 2o, Office Pro 2010 - True Image 2013. - Kis 2013 - iPad 2 - HP Pavilion g7-1051s.

#10
xorbdu80

    Satellite DeLL

  • Membre
  • Pip
  • 4 messages
Mais c'Etait le dvd livré avec le PC ? (désolé je suis un peu bête...)
dell XPS 8300 - processeur intel core i5

#11
PSYCHO

    CRYSIS special warrior

  • Modérateur
  • 3492 messages
  • Localisation :marmande
en effet, un dvd avec marqué dessus, "operating system"

sauf si tu ne l'a pas pris a l'achat.

et merci encore de completer ta signature comme l'indique les règles du forum, merci.

PC HOMEMADE: INTEL I7 4790K @4.5Ghz / NVIDIA SLI GTX980 MSI GAMING 4G / 16 Go DDR3 G-SKILL SNIPER 2400 MHZ / ASUS ROG MAXIMUS VII RANGER / SSD SAMSUNG 850 EVO 250GO / WD CAVIAR BLACK 1TO 7200RPM / WD RED 2TO 5400RPM


NOCTUA NH-15D/ SEASONIC X SERIES 750W 80+GOLD / ACER XB270HU 2560x1440 144Hz IPS G-SYNC / COOLER MASTER STORM STRYKER / LOGITECH G510S / LOGITECH 6700S / WINDOWS 8.1 64



XPS M1730: X9000 / NVIDIA SLI 9800M GTX / 4GO DDR2 667 MHZ / 2 x 750Go WD SCORPIO BLACK 7200RPM / TRUELIFE 1920X1200 / WINDOWS 7 64


#12
john_lennon

    Univers DeLL

  • Administrateur
  • 2164 messages
  • Localisation :Bordeaux
Si la réparation ne marche pas essayes de revenir à un état antérieur soit avec le mode sans échec soit avec le dvd de windows (restauration du système).

#13
hallbid

    Satellite DeLL

  • Membre
  • Pip
  • 42 messages
  • Localisation :Angers
Et si tu tiens à récupérer des trucs dessus tu peux toujours lancer un CD-LIVE de Linux pour récupérer tes fichiers importants et après faire un reformatage.
• Latitude E6420, I7 2720QM , 8 Go DDR3, NVS 4200M, 1600*900
• Alienware M15x, I7 820 QM (1,73Ghz * 4), 4 Go DDR3 1333Mhz, GTX 260M, 1920*1080
•Alienware M11x, Pentium 2Duo , 2Go de RAM, GT335M
• Adamo 13 (C2D 1.4Ghz) 2 Go 800Mhz.
• Eee PC 701
->
J'ai possédé : Inspiron 1501, XPS M1530, XPS 430, Samsung NC-10, XPS 1640
Lien vers ma plateforme de calcul mental pour les élèves en école primaire.





1 utilisateur(s) en train de lire ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)