Aller au contenu

  • Choisissez un arrière-plan

Problème avec les touches multimédia, chargeur et extinction de l'ordinateur



2 réponses dans ce sujet

#1
sim

    Satellite DeLL

  • Membre
  • Pip
  • 22 messages
Bonjour,

Comme dit dans le titre, j'ai plusieurs problème avec mon Dell XPs 15,

=> Dans un premier temps, les touches multimédias qui fonctionnais avant pour changer ma musique (mettre en pause, suivant ect...), elles ne marchent plus du tout quand j'ai pas la fenêtre d'iTunes ouverte
=> J'ai aussi un problème avec mon pad, il marche encore comme "sourie" mais avec je n'arrive plus a zoomer, ni a descendre dans les pages
=> Ensuite, je trouve mon chargeur assez bruyant au démarrage et quand j'utilise mon ordi pour jouer
=> Enfin en voulant éteindre mon ordinateur hier soir j'ai pas réussis a le faire de la manière conventionnel, (bouton Windows en bas a gauche de l'écran, éteindre ect..) mais j'a du appuyer sur le bouton physique...


Voila, si vous avez besoins de plus d'info, ou si j'ai pas été claire je suis a votre entière disposition =)

Merci en avance pour votre aide (=

Smixsme
XPS 15 (L502X)

intel core i5

4G de ram (il me semble)

Windows 7

#2
Djoh

    Galaxie DeLL

  • Animateur
  • 888 messages
  • Localisation :FRANCE
1) Les touches multimédia fonctionnent que sous iTunes ? Bizarre. Regarde si Dell QuickSet est bien installé.

2) On dirait que tu as le pilote Windows par défaut pour gérér ton Pad. Essaye de fournir celui de Dell.

3) C'est un 90 W ? En gros quand ton PC a besoin de courant il est bruyant ? A mon humble avais essaie de faire marcher la garantie, le chargeur peut s'user plus rapidement.

4) Il nous faut plus d'info: tu fesais quoi ?

Image IPB




#3
sim

    Satellite DeLL

  • Membre
  • Pip
  • 22 messages
1/, 2/ J'ai redémarrer mon ordi avec le bouton physique, et au redémarrage il m'as demandé si je voulais déramer en mode sans échec ou normal et j'ai fait normal, maintenant les boutons multimédas et le pad fonctionnent correctement

3/ oui c'est ça je crois quand mon ordi a besoins de courant le transfo deviens assez bruyant, je vais tenté de les contacter, merci =)

4/ rien de spécial a ce moment la j'été sur Fb puis je voulais me couché quoi


{merci de ta réponse rapide =) }

Ce message a été modifié par sim - 24 December 2011 - 15:40:43.

XPS 15 (L502X)

intel core i5

4G de ram (il me semble)

Windows 7





2 utilisateur(s) en train de lire ce sujet

0 membre(s), 2 invité(s), 0 utilisateur(s) anonyme(s)