Aller au contenu

  • Choisissez un arrière-plan

Mise à jour BIOS A14



4 réponses dans ce sujet

#1
Hangaroa

    Etoile DeLL

  • Membre
  • PipPipPip
  • 130 messages
  • Localisation :Poitiers
Bonjour,

j'ai une question qui me turlupine... je suis actuellement sous BIOS A13 pour mon XPS qui m'a été livré en novembre 2011.

Fin décembre il y a eu une série de mises à jour des drivers sur le site de DELL.. me concernant j'en avais 10 répertoriés par le support DELL.. Notamment les nouveaux drivers pour la GT 550/555 et la carte graphique INTEL.
Pour la petite histoire le fait d'installer les nouveaux pilotes INTEL GRAPHICS m'a fait grimper l'indice WINDOWS AERO de 4.9 à 5.8 :yes:

Je passe pour le reste (wifi, audio, carte, tuner tv etc...).

Par contre dans la configuration de mon XPS on ne me propose pas la version BIOS A14... alors quand dans les pilotes XPS (en général) il y est en option ??

Par ailleurs, j'ai lu un lien qui stipule qu'il risque d'y avoir un bug avec l'installation des drivers NVIDIA ??
http://forum.noteboo...e-post-1-a.html

Je souhaiterai savoir ce que vous en pensez ??

Cela vaut-il le coup de flasher vers mon bios afin de passer en A14 ?? ou dois je rester en A13 ?

Quelqu'un a t il effectué la manip et est ce que la NVIDIA 550 ou 555 fonctionne encore ??

Merci pour vos réponses.
Image IPB

#2
Hangaroa

    Etoile DeLL

  • Membre
  • PipPipPip
  • 130 messages
  • Localisation :Poitiers
Bon ai finalement flashé mon bios vers la version A14... par contre il faut mettre les pilotes à jour AVANT (vidéo, carte mère, etc..) ensuite on peut flasher.. pour terminer j'ai pu mettre à jour mon dernier pilote NVIDIA à jour sur leur site... et je confirme qu'il y a des problèmes pour certaines personnes qui flashent sur le A14... et ensuite ne peuvent plus mettre à jour leur pilote, notamment sur le site NVIDIA... donc dans le doute, ne pas flasher..
Image IPB

#3
Seigneur Gulrick

    Seigneur du couteau et du bidon

  • Technicien
  • 2461 messages
  • Localisation :Rambouillet - Yvelines
En fait tu as été obligé de mettre tes pilotes à jour avant de flasher?

Image IPB


#4
Hangaroa

    Etoile DeLL

  • Membre
  • PipPipPip
  • 130 messages
  • Localisation :Poitiers
Salut.. ben si tu veux il y a eu un "sortie" de nouveaux pilotes fin décembre sur le site de Dell.. perso je n'y avais pas fait attention.. tant que tout fonctionne j'évite.. en regardant sur un forum anglais j'ai vu qu'il y avait des pb supposés après avoir flashé.. j'ai donc envoyé un mail sur la page facebook de dell et un technicien m'a répondu qu'effectivement il pouvait y avoir des messages d'erreurs "pilotes".. donc j'ai mis à jour les pilotes.. pour la nvidia c'était sur le site de dell.. ensuite une fois installé j'ai mis àjour la dernière version sur NVIDIA 285.62.. cela fonctionne pour moi.. mais pour être honnête je la sentais pas trop bien cette manip..

Donc perso, je referai pas tant que cela ne sera pas proposé par Dell..

EDIT : pour répondre à ta question plus directement : OUI :yes:

Ce message a été modifié par Hangaroa - 17 January 2012 - 12:37:15.

Image IPB

#5
Hangaroa

    Etoile DeLL

  • Membre
  • PipPipPip
  • 130 messages
  • Localisation :Poitiers
Pour info... la version A16 du BIOS vient d'être mise en ligne aujourd'hui sur le site de Dell ??? donc je me dis qu'il devait bien y avoir des problèmes sur le A14.. je crois que cette fois tant que le système me le proposera pas je flasherai pas.. enfin.. à voir :teehee:
Image IPB





1 utilisateur(s) en train de lire ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)