Aller au contenu

  • Choisissez un arrière-plan

Faire jouer la garantie légale

garantie panne RAM bip

7 réponses dans ce sujet

#1
metalsephiroth

    Satellite DeLL

  • Membre
  • Pip
  • 4 messages
Bonjour à tous,

Aujourd'hui j'ai constaté un enième problème avec mon précieux.
En effet, après des problèmes de surchauffe, de redémarrage intenpestif, et un changement de batterie
voici que mon ordinateur refuse de s'allumer.

Une séquence de 4 bips d'erreur tourne en boucle m'indiquant, si je ne me trompe pas, un défaut au niveau de la RAM.
J'ai essayé de démarrer ma machine plusieurs fois en changeant la RAM.
Disposant de 2 barettes de 4gb, il m'a été facile de tester plusieurs possibilités.
  • barette 1 sur slot A
  • barette 1 sur slot B
  • barette 2 sur slot A
  • barette 2 sur slot B
Hélas le problème s'est répété.

Mon ordinateur a déjà 1 an et 8 mois et j'en ai plus qu'assez de cette machine.
J'ai lu que la garantie légale est de 2 ans alors que la garantie commerciale n'est que d'une année.

Comment dois-je procéder pour exiger une réparation ?
Dell Studio 1558 / I7-720QM(1.6GHZ) / ATI Radeon HD 5470 1gb / 8gb DDR3 / SSD 128Gb / Batterie 6 cellules / Ecran Full HD / Windows 7 Pro

#2
Vinky

    Responsable Graphique

  • Administrateur
  • 6011 messages
  • Localisation :Tours (37)
Bonjour et bienvenue sur le forum :)

Attention, la garantie légale fonctionne uniquement pour les vices cachés.

en d'autres termes, pour y avoir le droit, il faut que tu prouves que le problème que tu as actuellement était présent lors de ton achat de la machine ou alors que DeLL est fait un communiqué indiquant que ta CM/RAM avaient des soucis dès la vente.

Ce message a été modifié par Vinky - 01 April 2012 - 19:09:45.


#3
metalsephiroth

    Satellite DeLL

  • Membre
  • Pip
  • 4 messages
Vinky ? Je connais ce pseudo...
Je pense que tu m'as déjà aidé sur un autre forum que j'appréciais dans le passé
Enfin, stop HS.

En fait, tu es en train de me dire que mon problème semble compliqué à résoudre par la voie légale ?
Que dois-je faire d'après toi ?
Je ne suis pas d'accord d'avoir à payer une réparation sur une machine récente et bien entretenue.
Je me sens volé.
Dell Studio 1558 / I7-720QM(1.6GHZ) / ATI Radeon HD 5470 1gb / 8gb DDR3 / SSD 128Gb / Batterie 6 cellules / Ecran Full HD / Windows 7 Pro

#4
Athar

    Glandeur d'une galaxie très très lointaine...

  • Animateur
  • 2071 messages
  • Localisation :France, Loire
C'est cadeau (si cela peu aider a y voir plus clair) :

Image IPB

Ce message a été modifié par Athar - 01 April 2012 - 20:05:19.


PC de bureau/fixe (jeux, développement, etc.)
- Home made (i7-4960 (3.6GHz), 32Go DDR3 1866MHz (4x8Go), GTX980 4096Mo, 7 Intégrale x64, RAID0 SSDx2 256Go (512Go - Samsung 840 Pro) + SSD "Datas Windows" Crucial MX100 512Go et 2x SSD Crucial MX100 512Go (Jeux) + RAID0 2x1To (2To) + WD Velociraptor 150Go, écrans 2x Samsung SyncMaster T27A300 (27"), Clavier Corsair Gaming K95 RGB et souris G502 Logitech, alimentation Corsair 1200W 80plus gold)
Portable(s) (Travail)
- Asus G751JY-T7004H (Intel Core i7-4710HQ, 16 Go DDR3-L, SSD m.2 Samsung 256 Go + HDD 1 To 7200RPM, 17.3" LED Mat, NVIDIA GeForce GTX 980M 4Go GDDR5)
- HP EliteBook 8570w pour le travail (Intel Core i7-3630QM, 32 Go DDR3, SSD Samsung Pro 240Go, 15.6" Mat, NVIDIA Quadro K1000M 2Go GDDR3)
Serveur(s) (de stockage principalement)
- Home made MegaNAS (NAS v2) (Intel Core2Quad QX9300 (2.50GHz), 4Go DDR3 1333MHz (2x2Go), Carte graphique 7300LE, 1x RAID10 11To + 4x 2To + 2x 3To + 1x 1.5To + 2x 750Go (env. 28To), alim CoolerMaster Real Power Pro 850W)
- ESXi/Passerelle réseau FW (MB Tyan S5510, Intel Xeon E3-1230v2 (3.30GHz), SSD 30Go (uniquement pour l'OS ESXi), 2x1To pour les DataStores, alim Corsair HX650 80PLUS Gold)
Image IPB


#5
metalsephiroth

    Satellite DeLL

  • Membre
  • Pip
  • 4 messages
Merci beaucoup, en effet ça m'aide.
Je suppose que c'est une mesure commune à de nombreux pays de l'UE.
Je ne suis pas français.
Dell Studio 1558 / I7-720QM(1.6GHZ) / ATI Radeon HD 5470 1gb / 8gb DDR3 / SSD 128Gb / Batterie 6 cellules / Ecran Full HD / Windows 7 Pro

#6
Athar

    Glandeur d'une galaxie très très lointaine...

  • Animateur
  • 2071 messages
  • Localisation :France, Loire
Heu non, ceci est une garantie légale instauré en France.

Certains pays pratiquent le même genre de système, mais pas tous, certains même ont une "garantie légale", mais légèrement différente de la notre (avec des avantages en moins ou en plus (comme son délai et/ou cadre d'application).


PC de bureau/fixe (jeux, développement, etc.)
- Home made (i7-4960 (3.6GHz), 32Go DDR3 1866MHz (4x8Go), GTX980 4096Mo, 7 Intégrale x64, RAID0 SSDx2 256Go (512Go - Samsung 840 Pro) + SSD "Datas Windows" Crucial MX100 512Go et 2x SSD Crucial MX100 512Go (Jeux) + RAID0 2x1To (2To) + WD Velociraptor 150Go, écrans 2x Samsung SyncMaster T27A300 (27"), Clavier Corsair Gaming K95 RGB et souris G502 Logitech, alimentation Corsair 1200W 80plus gold)
Portable(s) (Travail)
- Asus G751JY-T7004H (Intel Core i7-4710HQ, 16 Go DDR3-L, SSD m.2 Samsung 256 Go + HDD 1 To 7200RPM, 17.3" LED Mat, NVIDIA GeForce GTX 980M 4Go GDDR5)
- HP EliteBook 8570w pour le travail (Intel Core i7-3630QM, 32 Go DDR3, SSD Samsung Pro 240Go, 15.6" Mat, NVIDIA Quadro K1000M 2Go GDDR3)
Serveur(s) (de stockage principalement)
- Home made MegaNAS (NAS v2) (Intel Core2Quad QX9300 (2.50GHz), 4Go DDR3 1333MHz (2x2Go), Carte graphique 7300LE, 1x RAID10 11To + 4x 2To + 2x 3To + 1x 1.5To + 2x 750Go (env. 28To), alim CoolerMaster Real Power Pro 850W)
- ESXi/Passerelle réseau FW (MB Tyan S5510, Intel Xeon E3-1230v2 (3.30GHz), SSD 30Go (uniquement pour l'OS ESXi), 2x1To pour les DataStores, alim Corsair HX650 80PLUS Gold)
Image IPB


#7
metalsephiroth

    Satellite DeLL

  • Membre
  • Pip
  • 4 messages
Après renseignement, en Belgique la garantie légale serait de 2 ans également.
Je n'ai pas encore trouvé de réponse claire quant aux dispositions exactes prévues par celle-ci.

PS : Est-ce qu'il est possible de booter malgré les bips ?

EDIT :
Apparement oui, j'ai laissé enfoncé le bouton d'allumage et ensuite j'a tenté une mise sous tension par un appui bref.
Je suis actuellement dans mon système même si je ne comprends pas ce que j'ai fait.

EDIT 2 :
Il a planté (toujours la ram probablement) et me revoici à la case départ.
Ca bip 4x et plus moyen de l'allumer.
Un diagnostic de bas-niveau m'aiderai mais je ne connais pas la combinaison de touche pour ce faire.

Ce message a été modifié par metalsephiroth - 01 April 2012 - 21:22:56.

Dell Studio 1558 / I7-720QM(1.6GHZ) / ATI Radeon HD 5470 1gb / 8gb DDR3 / SSD 128Gb / Batterie 6 cellules / Ecran Full HD / Windows 7 Pro

#8
Vinky

    Responsable Graphique

  • Administrateur
  • 6011 messages
  • Localisation :Tours (37)
Oui oui c'est bien moi ;)

Pour ce qui est de la garantie, effectivement, athar confirme ce que je disais, faut prouver le problème au départ.

Pour la Belgique, je ne sais pas ce que comprend la garantie légale. Si c'est comme en France (cf papier athar) tu n'auras le droit à rien :(

Pour le diagnostic, il faut faire F12 au démarrage ;) (écran de boot DeLL)





1 utilisateur(s) en train de lire ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)