Aller au contenu

  • Choisissez un arrière-plan

Chute de FPS dans Starcraft II



5 réponses dans ce sujet

#1
darkmustang

    Univers DeLL

  • Animateur
  • 1356 messages
  • Localisation :France, Lyon
Bonjour à tous,

Voila, depuis le temps que je le voulais, je viens enfin de m'offrir Starcraft II, j'y joue sur le bel AlienWare que j'ai en signature, disposant quand même d'un I7, 8Go de RAM et un CrossFire de 5870. Voila, au premier lancement, le jeu s'est bien sûr réglé en me mettant tout les paramètres en ultra et en définition full HD. Mon problème? Bah c'est que j'ai de gros lags... Je ne peux pas tester sur d'autres jeux car j'ai pas mal désinstallé, et je ne joue qu'à BF3 ou j'ai déjà mis les graphiques au minimum depuis un bail (pour une meilleure fluidité de jeu) donc voila mon soucis. Ces chutes de FPS sons aléatoires, et le PC ventile énormément durant ces temps de jeux... Je suis actuellement en Catalyst 12.3, je passe pas sur les 12.4 car j'ai pu lire qu'il y avais quelques problèmes avec, donc je préfère m’abstenir pour l'instant.

J'ai déjà eu une réponse sur P4G, j'ai essayer de tester les température, mais il semblerais que je n'ai pas de sonde sur les CGs (rien sur Furmark, MSI Kombustor et Hardware Monitor :/)

Savez vous d'ou ça vient? Il s'agit d'un CrossFire changé par Dell en février car j'avais de gros soucis avec... Ne me dites pas encore que je vais devoir en changer :'(

bonne journée,
Pro (Ecole/travail):
-(2012) Dell Inspiron 17R SE (I7 3610QM, 8Go de RAM, GT650, 7 pro 64bits, 6 cells, 1,128To, dalle matte full HD, wifi N/BT, Garantie 4 ans (casse et vol))
Pour la maison:
-(2012) AW M18x R2 (I7-3820QM, 6Go de RAM, CrossX 7970HD, 7 fam 64bits, 500Go HDD, Dalle full HD, bluetooth, garantie 1 an)
le laptop de la sœur:
-(2009) Studio 1555, (P8600, 4Go de RAM, ATI 4570HD, 7 fam 64b, 6 cells, Truelife HD, 500Go 7200tpm, DVD+/- BD, clavier rétroéclairé, garantie 4 ans)
Le laptop du papa:
-(2012) Latitude E5530, (I5 3550M, 8Go, Intel 4000, 7 pro 64bit, 6 cells, HD, 128Go SSD)

Les Vieux:
-(2007) XPS M1530 (T9300, 4Go, GT 8600GT, 7 pro 64bits, Truelife HD, 320Go 7200tpm, graveur DVD, garantie 3 ans) (plus utilisé)
-(2007) Inspiron 1520, (T7500, 4Go de RAM, GF 8600GT, Seven64, 9 cells, Truelife HD, 160Go 7200tpm, graveur DVD, garantie 2ans) (plus utilisé)
-(2002) Dell Latitude D800 (P-M 2Ghz, 2Go de RAM, FX5200 64Mo, XP pro, 120Go HDD, Dalle full HD, bluetooth, 2 batteries: 7H d'auto sous XP) (plus utilisé)

#2
john_lennon

    Univers DeLL

  • Administrateur
  • 2164 messages
  • Localisation :Bordeaux
as tu essayé:
http://portables4gam...pic.php?id=7485

Essayes de le forcer à utiliser moins de coeur aussi voir si cela change qqchose.

#3
darkmustang

    Univers DeLL

  • Animateur
  • 1356 messages
  • Localisation :France, Lyon
Salut JL, merci pour ton post, j'étais déjà passé voir, mais avant j'avais reçut des indications me disant de checker mes températures... En fait, mon PC chauffe beaucoup trop par rapport aux autres (en IDLE, j'suis sensé être à 40/45° de processeur, et 40/45 en GPU, hors je suis à 60°C GPU/CPU et en jeu, ma CG fait des pics à 90°C...)

J'ai démonté le PC, il est ultra propre et la pate thermique est neuve... Je sais plus quoi faire... Les autres me disent que mes CGs crèvent (j'avais les mêmes symptomes sur le CrossX précédent avant que Dell me le change :/)
enfin bon, au moins je les appellerais pas pour rien, ils doivent déjà me changer le lecteur, ils me changeront les CGs aussi -_-'
Pro (Ecole/travail):
-(2012) Dell Inspiron 17R SE (I7 3610QM, 8Go de RAM, GT650, 7 pro 64bits, 6 cells, 1,128To, dalle matte full HD, wifi N/BT, Garantie 4 ans (casse et vol))
Pour la maison:
-(2012) AW M18x R2 (I7-3820QM, 6Go de RAM, CrossX 7970HD, 7 fam 64bits, 500Go HDD, Dalle full HD, bluetooth, garantie 1 an)
le laptop de la sœur:
-(2009) Studio 1555, (P8600, 4Go de RAM, ATI 4570HD, 7 fam 64b, 6 cells, Truelife HD, 500Go 7200tpm, DVD+/- BD, clavier rétroéclairé, garantie 4 ans)
Le laptop du papa:
-(2012) Latitude E5530, (I5 3550M, 8Go, Intel 4000, 7 pro 64bit, 6 cells, HD, 128Go SSD)

Les Vieux:
-(2007) XPS M1530 (T9300, 4Go, GT 8600GT, 7 pro 64bits, Truelife HD, 320Go 7200tpm, graveur DVD, garantie 3 ans) (plus utilisé)
-(2007) Inspiron 1520, (T7500, 4Go de RAM, GF 8600GT, Seven64, 9 cells, Truelife HD, 160Go 7200tpm, graveur DVD, garantie 2ans) (plus utilisé)
-(2002) Dell Latitude D800 (P-M 2Ghz, 2Go de RAM, FX5200 64Mo, XP pro, 120Go HDD, Dalle full HD, bluetooth, 2 batteries: 7H d'auto sous XP) (plus utilisé)

#4
john_lennon

    Univers DeLL

  • Administrateur
  • 2164 messages
  • Localisation :Bordeaux
clair en idle, c'est trop.

#5
darkmustang

    Univers DeLL

  • Animateur
  • 1356 messages
  • Localisation :France, Lyon
:'(
Pro (Ecole/travail):
-(2012) Dell Inspiron 17R SE (I7 3610QM, 8Go de RAM, GT650, 7 pro 64bits, 6 cells, 1,128To, dalle matte full HD, wifi N/BT, Garantie 4 ans (casse et vol))
Pour la maison:
-(2012) AW M18x R2 (I7-3820QM, 6Go de RAM, CrossX 7970HD, 7 fam 64bits, 500Go HDD, Dalle full HD, bluetooth, garantie 1 an)
le laptop de la sœur:
-(2009) Studio 1555, (P8600, 4Go de RAM, ATI 4570HD, 7 fam 64b, 6 cells, Truelife HD, 500Go 7200tpm, DVD+/- BD, clavier rétroéclairé, garantie 4 ans)
Le laptop du papa:
-(2012) Latitude E5530, (I5 3550M, 8Go, Intel 4000, 7 pro 64bit, 6 cells, HD, 128Go SSD)

Les Vieux:
-(2007) XPS M1530 (T9300, 4Go, GT 8600GT, 7 pro 64bits, Truelife HD, 320Go 7200tpm, graveur DVD, garantie 3 ans) (plus utilisé)
-(2007) Inspiron 1520, (T7500, 4Go de RAM, GF 8600GT, Seven64, 9 cells, Truelife HD, 160Go 7200tpm, graveur DVD, garantie 2ans) (plus utilisé)
-(2002) Dell Latitude D800 (P-M 2Ghz, 2Go de RAM, FX5200 64Mo, XP pro, 120Go HDD, Dalle full HD, bluetooth, 2 batteries: 7H d'auto sous XP) (plus utilisé)

#6
MC4

    Etoile DeLL

  • Membre
  • PipPipPip
  • 235 messages
  • Localisation :Montpellier
Ah ouai 60° IDLE c'est trop vu ta machine.
Et 90° les CG c'est quand même vachement élevé pour un portable, il n'y a pas de downclock à cette température ?
Parce que c'est un peu critique 90° pour un laptop (bon je n'ai jamais eu de laptop gamer donc je ne sais pas si ça tolère plus mais ça me semble anormalement élevé).

Sinon je sais que c'est pas la même puissance que sur un fixe mais perso SC2 il tourne impeccable en ultra + full HD sur mon fixe (i7 860, 8Go Ram, 5870 1Go)
Fixe : i7 860 @3.66GHz, 8Go Ram, Radeon HD 5870 Vapor-X 1Go, Raid 0 2x 640Go Caviar Blue, boitier CM 690 II Advanced, Seven x64
Portable (Latitude E6520): i7 2720QM (2.2GHz/3.3GHz), 8Go Ram, HD 3000/Nvidia NVS 4200M, SSD Crucial M4 128Go + 500Go 7200rpm, Seven x64





1 utilisateur(s) en train de lire ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)