Aller au contenu

  • Choisissez un arrière-plan

plantage écran bleu



8 réponses dans ce sujet

#1
christell

    Satellite DeLL

  • Membre
  • Pip
  • 26 messages
  • Localisation :suisse
bonsoir,

je viens d'avoir pour la première fois un plantage écran bleu, je n'ai touché aucun drivers récemment
j'étais en train de surfer/parler sur irc/ transférer des données entre mon PC et mon Multimédia quand cela est arrivé. le pc n'a pas rebooté tout seul, il a fallu que je l'éteigne

avant d’appeler le SAV j'aimerai savoir si quelqu'un a une idée de l'origine de mon problème
j'ai le fichier mini-dump si quelqu'un sait le lire

PS: je ne suis pas sure que ma signature soit complètement à jour concernant la CG, mais ca fait tellement longtemps que j'ai plus trainer sur les forums pour mon pc (car tout allait bien) que je ne sais plus comment voir quelle version des drivers j'ai sur ma CG, ATI CCC 10.9 ou autre

NB : je vis au Maroc, il y fait très chaud actuellement (46°), les températures de l'ordi sont entre 69 et 71° mais cela n'a rien d'inhabituel

j'ai installé le log "whocrashed" et voilà le rapport de l'incident, en espérant que l'un d'entre vous pourra m'éclairer Image IPB


Citation

ump file: C:\Windows\Minidump\081212-64709-01.dmp
This was probably caused by the following module: ntoskrnl.exe (nt+0x7F1C0)
Bugcheck code: 0xA (0x0, 0x2, 0x0, 0xFFFFF80003090442)
Error: IRQL_NOT_LESS_OR_EQUAL
file path: C:\Windows\system32\ntoskrnl.exe
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: NT Kernel & System
Bug check description: This indicates that Microsoft Windows or a kernel-mode driver accessed paged memory at DISPATCH_LEVEL or above.
This appears to be a typical software driver bug and is not likely to be caused by a hardware problem.
The crash took place in the Windows kernel. Possibly this problem is caused by another driver which cannot be identified at this time.

On Sun 12/08/2012 11:38:23 GMT your computer crashed
crash dump file: C:\Windows\memory.dmp
This was probably caused by the following module: dxgmms1.sys (dxgmms1!VidMmInterface+0x9AAB)
Bugcheck code: 0xA (0x0, 0x2, 0x0, 0xFFFFF80003090442)
Error: IRQL_NOT_LESS_OR_EQUAL
file path: C:\Windows\system32\drivers\dxgmms1.sys
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: DirectX Graphics MMS
Bug check description: This indicates that Microsoft Windows or a kernel-mode driver accessed paged memory at DISPATCH_LEVEL or above.
This appears to be a typical software driver bug and is not likely to be caused by a hardware problem.
The crash took place in a standard Microsoft module. Your system configuration may be incorrect. Possibly this problem is caused by another driver on your system which cannot be identified at this time.

Alienware M17xR2 - Intel® Core™ i7 740QM (1.73 Ghz, 6MB, 4C) - Single 1GB ATI® Mobility Radeon™ HD 5870 - 4 096 Mo (2 x 2 048) de mémoire bicanale DDR3 SDRAM à 1 333 MHz - Disque dur Serial ATA de 500 Go (7 200 tr/min) - Écran 17" WideXGA+ 1 440 x 900 - Beyond HD (900 pixels) - 2CCFL -BIOS A10 - CG Vbios flashé - ATI CCC 12.6

#2
Seigneur Gulrick

    Seigneur du couteau et du bidon

  • Technicien
  • 2461 messages
  • Localisation :Rambouillet - Yvelines
Bonjour,

D'après le fichier de log, ton écran bleu à été causé par des fichiers du noyau de windows.

Il est malgré tout possible que ce soit du à un driver qui ai planté ou autre. As tu des erreurs dans le gestionnaire d'événements daté de quelques instants avant la date de l'écran bleu ?

Je ne suis pas sur que le SAV soit très efficace sur ce genre de problème et tu risques de payer car c'est du support logiciel

Image IPB


#3
christell

    Satellite DeLL

  • Membre
  • Pip
  • 26 messages
  • Localisation :suisse
bonjour et merci de prendre le temps de te pencher sur mon problème

j'ai parcouru les divers journaux et aucun ne mentionnent quoique ce soit d'anormal juste avant l'évènement.

c'est peut etre spychologique mais j'ai l'impression que mon pc rame un peu depuis ce problème, genre il met plus de temps a exécuter une tache simple

Ce message a été modifié par christell - 13 August 2012 - 10:50:11.

Alienware M17xR2 - Intel® Core™ i7 740QM (1.73 Ghz, 6MB, 4C) - Single 1GB ATI® Mobility Radeon™ HD 5870 - 4 096 Mo (2 x 2 048) de mémoire bicanale DDR3 SDRAM à 1 333 MHz - Disque dur Serial ATA de 500 Go (7 200 tr/min) - Écran 17" WideXGA+ 1 440 x 900 - Beyond HD (900 pixels) - 2CCFL -BIOS A10 - CG Vbios flashé - ATI CCC 12.6

#4
Athar

    Glandeur d'une galaxie très très lointaine...

  • Animateur
  • 2071 messages
  • Localisation :France, Loire
Pour l'un des deux crash, l'un des processus mis en cause semble être DirectX. Ce dernier est-il à jour ?

Avec ce petit soft de Microsoft : DirectX End-User Runtime, une fois lancé, il permettra de mettre à jour tous les composants DirectX manquant.
Une piste a creuser.

L'autre serait peut-être de faire un tour vers les drivers de la carte graphique éventuellement, mais je doute que cela en soit le problème (sauf si mise à jour récente ?).


PC de bureau/fixe (jeux, développement, etc.)
- Home made (i7-4960 (3.6GHz), 32Go DDR3 1866MHz (4x8Go), GTX980 4096Mo, 7 Intégrale x64, RAID0 SSDx2 256Go (512Go - Samsung 840 Pro) + SSD "Datas Windows" Crucial MX100 512Go et 2x SSD Crucial MX100 512Go (Jeux) + RAID0 2x1To (2To) + WD Velociraptor 150Go, écrans 2x Samsung SyncMaster T27A300 (27"), Clavier Corsair Gaming K95 RGB et souris G502 Logitech, alimentation Corsair 1200W 80plus gold)
Portable(s) (Travail)
- Asus G751JY-T7004H (Intel Core i7-4710HQ, 16 Go DDR3-L, SSD m.2 Samsung 256 Go + HDD 1 To 7200RPM, 17.3" LED Mat, NVIDIA GeForce GTX 980M 4Go GDDR5)
- HP EliteBook 8570w pour le travail (Intel Core i7-3630QM, 32 Go DDR3, SSD Samsung Pro 240Go, 15.6" Mat, NVIDIA Quadro K1000M 2Go GDDR3)
Serveur(s) (de stockage principalement)
- Home made MegaNAS (NAS v2) (Intel Core2Quad QX9300 (2.50GHz), 4Go DDR3 1333MHz (2x2Go), Carte graphique 7300LE, 1x RAID10 11To + 4x 2To + 2x 3To + 1x 1.5To + 2x 750Go (env. 28To), alim CoolerMaster Real Power Pro 850W)
- ESXi/Passerelle réseau FW (MB Tyan S5510, Intel Xeon E3-1230v2 (3.30GHz), SSD 30Go (uniquement pour l'OS ESXi), 2x1To pour les DataStores, alim Corsair HX650 80PLUS Gold)
Image IPB


#5
christell

    Satellite DeLL

  • Membre
  • Pip
  • 26 messages
  • Localisation :suisse
bonjour et merci de te pencher sur mon problème

alors j'ai dl le programme que tu m'as conseillé pour direct x et apparement il a mis quelque chose à jour :good:

concernant les pilotes de la CG, je ne les ai pas mis à jour depuis un bon moment car il n'y avait rien de nouveau sur le site de dell i, mais sur le site d'ATI je viens de voir qu'il y avait les 12.6

avant de toucher à la CG, je vais voir si le problème revient, car jusque là tout marchait très bien et j'ai par le passé sacrément galéré avec les pilotes de CG.

mais si quelqu'un a des conseils à me donner sur les versions entre les 10.11 que j'ai actuellement et les 12.6, genre s'il y en a de plus recommandé que d'autres, merci d'avance
Alienware M17xR2 - Intel® Core™ i7 740QM (1.73 Ghz, 6MB, 4C) - Single 1GB ATI® Mobility Radeon™ HD 5870 - 4 096 Mo (2 x 2 048) de mémoire bicanale DDR3 SDRAM à 1 333 MHz - Disque dur Serial ATA de 500 Go (7 200 tr/min) - Écran 17" WideXGA+ 1 440 x 900 - Beyond HD (900 pixels) - 2CCFL -BIOS A10 - CG Vbios flashé - ATI CCC 12.6

#6
Seigneur Gulrick

    Seigneur du couteau et du bidon

  • Technicien
  • 2461 messages
  • Localisation :Rambouillet - Yvelines
Concernant les pilotes ATI j'ai aussi eu des galères dans le passé. Actuellement sous Nvidia le seul conseil que je peux te donner c'est que pour upgrader tu supprimés d'abord tout ce qui est pilotes graphique ATI tu redémarres et tu réinstalles la nouvelle version

Image IPB


#7
Athar

    Glandeur d'une galaxie très très lointaine...

  • Animateur
  • 2071 messages
  • Localisation :France, Loire
Pour avoir eu un M17x-R2, je crois que c'était justement les pilotes 10.11 qui avait quelques soucis de stabilité, très aléatoire, mais j'arrivais a avoir des BSOD aussi.

Si de nouveau(x) BSOD surviennent, on regardera au niveau des drivers, les plus adaptés.


PC de bureau/fixe (jeux, développement, etc.)
- Home made (i7-4960 (3.6GHz), 32Go DDR3 1866MHz (4x8Go), GTX980 4096Mo, 7 Intégrale x64, RAID0 SSDx2 256Go (512Go - Samsung 840 Pro) + SSD "Datas Windows" Crucial MX100 512Go et 2x SSD Crucial MX100 512Go (Jeux) + RAID0 2x1To (2To) + WD Velociraptor 150Go, écrans 2x Samsung SyncMaster T27A300 (27"), Clavier Corsair Gaming K95 RGB et souris G502 Logitech, alimentation Corsair 1200W 80plus gold)
Portable(s) (Travail)
- Asus G751JY-T7004H (Intel Core i7-4710HQ, 16 Go DDR3-L, SSD m.2 Samsung 256 Go + HDD 1 To 7200RPM, 17.3" LED Mat, NVIDIA GeForce GTX 980M 4Go GDDR5)
- HP EliteBook 8570w pour le travail (Intel Core i7-3630QM, 32 Go DDR3, SSD Samsung Pro 240Go, 15.6" Mat, NVIDIA Quadro K1000M 2Go GDDR3)
Serveur(s) (de stockage principalement)
- Home made MegaNAS (NAS v2) (Intel Core2Quad QX9300 (2.50GHz), 4Go DDR3 1333MHz (2x2Go), Carte graphique 7300LE, 1x RAID10 11To + 4x 2To + 2x 3To + 1x 1.5To + 2x 750Go (env. 28To), alim CoolerMaster Real Power Pro 850W)
- ESXi/Passerelle réseau FW (MB Tyan S5510, Intel Xeon E3-1230v2 (3.30GHz), SSD 30Go (uniquement pour l'OS ESXi), 2x1To pour les DataStores, alim Corsair HX650 80PLUS Gold)
Image IPB


#8
christell

    Satellite DeLL

  • Membre
  • Pip
  • 26 messages
  • Localisation :suisse
bonjour,

finalement j'ai changé de driver après avoir lu que les 10.11 étaient instables. pour le moment pas de problèmes particulier, on croise les doigts :)
Alienware M17xR2 - Intel® Core™ i7 740QM (1.73 Ghz, 6MB, 4C) - Single 1GB ATI® Mobility Radeon™ HD 5870 - 4 096 Mo (2 x 2 048) de mémoire bicanale DDR3 SDRAM à 1 333 MHz - Disque dur Serial ATA de 500 Go (7 200 tr/min) - Écran 17" WideXGA+ 1 440 x 900 - Beyond HD (900 pixels) - 2CCFL -BIOS A10 - CG Vbios flashé - ATI CCC 12.6

#9
Seigneur Gulrick

    Seigneur du couteau et du bidon

  • Technicien
  • 2461 messages
  • Localisation :Rambouillet - Yvelines
Tant mieux, pourvu que ça dure !
Tu as bien fait! En général une upgrade de driver ne fait pas de mal ;)

Image IPB






1 utilisateur(s) en train de lire ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)