Aller au contenu

  • Choisissez un arrière-plan

Souris TactX, Pb de click...


3 réponses dans ce sujet

#1
cok1972

    Satellite DeLL

  • Membre
  • Pip
  • 2 messages
Bonjour à tous,

Mon PC a 18 mois en gros et je commence à avoir des problème avec la souris.
Le pointage est bon, tout fonctionne à part le click gauche qui double click au lieu d'un simple click, et impossible de tenir le click (pour un grab).
Ce dont je suis quasi-sûr c'est que c'est bel et bien un problème de periferique.
Ce n'est dans l'absolu pas très grave, mais avant d'acheter une autre souris je souhaiterais la démonter pour la netoyer et vérifier les contacts.
Avant de me lancer je n'ai trouver aucun plan de cette souris, ni de methode de démontage.
Avant de découper les coussins au scalpel est-ce que quelqu'un a eu les même pb ou a déjà démonter cette souris ?

Merci
Modèle Aurora R3 / i7-2600k / GTX 580 1.5Go Nvidia / 4x2 Go Ram / SSD 256 Go + 1 To SATA / Optx AW2310 /windows 7 / Clavier & souris TactX

#2
Vinky

    Responsable Graphique

  • Administrateur
  • 6011 messages
  • Localisation :Tours (37)
Bonjour et bienvenue sur le forum :)

Je ne vais pas pouvoir t'aider pour le démontage, mais as-tu essayé ta souris sur un autre ordinateur histoire d'être sûr que le souci vient bien d'elle ?

#3
cok1972

    Satellite DeLL

  • Membre
  • Pip
  • 2 messages
Hello, merci Vinky pour ta réponse.
Une autre souris sur le même PC marche correctement, pilote à jour etc...
Non je suis persuadé que le pb est "méchanique". Sur d'autre forum et avec d'autre souris des cas similaires ont été signalés.
Je vais donc l'autopsier...
Je ne suis pas un clicker fou et je pense que cette souris est fragile, plusieurs internautes avaient signalés cette faiblesse avec la TactX je pensais être plus soft.
Modèle Aurora R3 / i7-2600k / GTX 580 1.5Go Nvidia / 4x2 Go Ram / SSD 256 Go + 1 To SATA / Optx AW2310 /windows 7 / Clavier & souris TactX

#4
Vinky

    Responsable Graphique

  • Administrateur
  • 6011 messages
  • Localisation :Tours (37)
Oui pas imposible que ça soit abimé.

Pour le démontage, je n'ai pas vu grand chose non plus. Tu es sûr que les vis sont sous les patins ? (je sais que c'est comme ça sur les logitechs, mais aucune idée sur les alienware)





1 utilisateur(s) en train de lire ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)