Aller au contenu

  • Choisissez un arrière-plan

fps trop bas

fps

3 réponses dans ce sujet

#1
tomxxl260

    Satellite DeLL

  • Membre
  • Pip
  • 2 messages
  • Localisation :namur belgique
Hello, j'ai reçu ce que j'attendais comme un monstre...mais sur Black ops 2 le niveau de FPS reste bloqué entre 10 et 11 fps en jeu !!!
Faut_il rêgler quelque chose, mettre à jour des drivers ?
Direct x est installé.
Merci pour votre aide,

TOM

Ce message a été modifié par tomxxl260 - 25 December 2012 - 15:48:36.

alien ware 17x carte graphique nvidea 675 M

#2
Aurel

    Galaxie DeLL

  • Animateur
  • 799 messages
  • Localisation :Annecy - Albertville
Bonjour et bienvenue,

La mise à jour des pilotes est en effet la première chose à faire. Pour cela, rends-toi sur le site de Nvidia ( http://www.nvidia.fr...ex.aspx?lang=fr ) puis télécharge les pilotes pour ton matériel.

Si cela persiste il faudra aussi vérifier que le jeu se lance bien avec la carte graphique dédiée et non la puce intégrée (technologie Optimus).
Dell XPS M1530 - T9300, 8600mGT, 4Go DDR2, 320Go@5400 tpm, Seven Pro 64bits
Dell D630 - T7300 - Linux Fedora
Asus N53SN - i7 2630 - GT550m - 6Go DDR3, 128Go SSD + 750Go@7200 tpm, Seven Pro 64bits
Boulot : Asus G53 - i7 2630 - GTX460 - 6Go DDR3, Momentus XT 750Go hybride (8Go), Win 8.1 Pro 64bits

#3
tomxxl260

    Satellite DeLL

  • Membre
  • Pip
  • 2 messages
  • Localisation :namur belgique
Comment puis je vérifier que le jeu se lance via carte graphique ou la puce ? et surtout si c'est le cas comment rectifié le problème ?
alien ware 17x carte graphique nvidea 675 M

#4
Aurel

    Galaxie DeLL

  • Animateur
  • 799 messages
  • Localisation :Annecy - Albertville
Tu peux vérifier et régler ça dans le panneau de configuration des pilotes Nvidia.

Image IPB

Plus simplement tu peux aussi voir ça en faisant un clic droit sur l'éxécutable de ton jeu. Tu dois avoir une entrée "Exécuter avec" qui contient 'Carte graphique hautes performances' ou 'carte intégrée'. Je n'ai pas d'Optimus sur le PC du boulot donc je peux pas te faire de copie d'écran par contre.
Dell XPS M1530 - T9300, 8600mGT, 4Go DDR2, 320Go@5400 tpm, Seven Pro 64bits
Dell D630 - T7300 - Linux Fedora
Asus N53SN - i7 2630 - GT550m - 6Go DDR3, 128Go SSD + 750Go@7200 tpm, Seven Pro 64bits
Boulot : Asus G53 - i7 2630 - GTX460 - 6Go DDR3, Momentus XT 750Go hybride (8Go), Win 8.1 Pro 64bits





1 utilisateur(s) en train de lire ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)