Aller au contenu

  • Choisissez un arrière-plan

Problème upgrade RAM Corsair 8Go

RAM corsair upgrade

7 réponses dans ce sujet

#1
lebellium

    Satellite DeLL

  • Membre
  • Pip
  • 25 messages
  • Localisation :Paris
Salut à tous,

Pour Noël j'ai décidé de donner une seconde jeunesse à mon Studio XPS 16. Je me suis donc offert un Momentus XT 750Go qui marche parfaitement et j'ai également voulu upgrader ma RAM pour notamment mon utilisation en VM.

J'ai donc acheté sur amazon la Corsair CMSO8GX3M2A1333C9 8Go (2 x 4Go) pour remplacer ma 4Go (2 x 2Go) d'origine: http://www.amazon.fr...ils_o01_s00_i01
J'ai normalement tout bien vérifié avant l'achat: Mon 1647 avec i5 540m supporte jusqu'à 8Go de RAM avec des barrettes de 4Go maxi. Le downclock de 1333 à 1066Mhz est automatique. De plus, c'est l'un des modèles de RAM les plus vendus sur Amazon et j'ai vu un ou 2 commentaires clients disant qu'elle est compatible avec le SXPS16 (sans toutefois préciser 1645 ou 1647). Je pensais donc prendre peu de risque avec cet achat et pourtant, ça ne fonctionne pas.

Cas 1:
- Dimm A : Corsair
- Dimm B: /
Dans le Bios (à jour, en A11), la RAM est reconnue (extended Memory 4023MB - 1066MHz), le "démarrage de windows" commence mais après 1 ou 2 secondes un bluescreen d'une fraction de secondes et j'arrive sur la page "récupération d'erreur Windows" me proposant de lancer Windows normalement (même problème) ou "lancer l'outil de redémarrage système (recommandé). Si je sélectionne cette option, il se bloque sur "Windows charge les fichiers" puis reboot.
Si je fais FN + bouton d'allumage pour les diagnostics système, lorsqu'on arrive au "Memory-WCMch Test", il reboot tout seul au milieu du test plus ou moins rapidement, jamais il n'arrive au bout du test.

Cas 2:
- Dimm A: /
- Dimm B: Corsair
> pareil

Interchanger les 2 barrettes Corsair ne provoque aucun changement.

Cas 3:
- Dimm A: Corsair
- Dimm B: Corsair
Dans le BIOS il reconnait bien 8123MB à 1066MHz mais même problème

Cas 4:
-Dimm A: Dell d'origine
-Dimm B: Corsair
Dans le BIOS il reconnait bien 6135MB à 1066Mhz mais même problème

Cas 5:
-Dimm A: Corsair
-Dimm B: Dell d'origine
> Idem

Cas 6:
-Dimm A: Dell d'origine
-Dimm B: Dell d'origine
Il reconnait bien 4023MB à 1066MHz et tout marche parfaitement.

Si j'ai bien compris, si la RAM était défectueuse il devrait ne rien lancer du tout et une combinaison de diodes devrait s'allumer (volume + je sais plus quoi) donc j'en déduits que ma RAM n'est pas défectueuse, simplement non-compatible?
Je voulais donc savoir si certains ont eu des expériences similaires avec le 1647 sous i5 et si quelqu'un a trouvé de la RAM 8Go compatible avec ce modèle.
Je vais sûrement renvoyer la RAM Corsair à Amazon mais je ne sais pas si je prends le risque d'acheter une autre marque à la place, ça dépendra de vos réponses.

Merci d'avance et Bonnes Fêtes à tous :)

Ce message a été modifié par lebellium - 26 December 2012 - 22:02:58.

Studio XPS 1647, i5 540M, 4 096 Mo RAM DDR3, DD 500GB (7,200rpm), 15,6" full HD, ATI HD 4670 1 Go

#2
john_lennon

    Univers DeLL

  • Administrateur
  • 2164 messages
  • Localisation :Bordeaux
Ta ram peut être défectueuse même s'il lance quelque chose. En effet, tant que le système n'écrit pas dans l'emplacement défectueux aucun soucis. Lorsqu'il tente d'y écrire tu as droit à un BSOD.
Donc fait un cd de boot memtest et teste la ram. Tu sauras si elle est défectueuse.

#3
lebellium

    Satellite DeLL

  • Membre
  • Pip
  • 25 messages
  • Localisation :Paris
Merci pour ta réponse rapide.

J'ai utilisé Memtest86+ v4.20 sur clé USB bootable.

Avec ma RAM d'origine aucun problème, 1 pass sans aucune erreur.

Avec la Corsair 8Go le PC reboote toute seul seulement 1 ou 2 secondes après avoir lancé le test.
Si j'appuie assez rapidement sur F1 avant qu'il reboote, il passe alors en Fail Safe Mode et reste figé sur cet écran:
Image IPB

S'il n'arrive donc même pas à faire le test, ça veut dire que c'est défectueux ou non-compatible? ^^

Ce message a été modifié par lebellium - 27 December 2012 - 00:27:15.

Studio XPS 1647, i5 540M, 4 096 Mo RAM DDR3, DD 500GB (7,200rpm), 15,6" full HD, ATI HD 4670 1 Go

#4
Aurel

    Galaxie DeLL

  • Animateur
  • 799 messages
  • Localisation :Annecy - Albertville
Normalement, si la ram est deffectueuse, il incrémente un compteur d'erreur mais ne reboote pas. Ca m'est jamais arrivé d'ailleurs le reboot dans Memtest, alors là je sais pas trop :huh:
Dell XPS M1530 - T9300, 8600mGT, 4Go DDR2, 320Go@5400 tpm, Seven Pro 64bits
Dell D630 - T7300 - Linux Fedora
Asus N53SN - i7 2630 - GT550m - 6Go DDR3, 128Go SSD + 750Go@7200 tpm, Seven Pro 64bits
Boulot : Asus G53 - i7 2630 - GTX460 - 6Go DDR3, Momentus XT 750Go hybride (8Go), Win 8.1 Pro 64bits

#5
john_lennon

    Univers DeLL

  • Administrateur
  • 2164 messages
  • Localisation :Bordeaux
Problème de compatibilité? Problème avec la mémoire?... Je serais toi je me les ferais reprendre et je changerais de marque tout simplement. Tu y passeras moins de temps que de savoir d'où cela provient. Ils te les reprendront.

#6
lebellium

    Satellite DeLL

  • Membre
  • Pip
  • 25 messages
  • Localisation :Paris
Y'a pas tant de choix que ça sur Amazon en fait et Corsair semble omniprésent, j'ose même pas imaginer leur part de marché :rolleyes:

Du coup j'ai fini par prendre 2x Kingston KVR1333D3S9/4G http://www.amazon.fr...56624349&sr=8-1
Livraison demain normalement, je croise les doigts et vous tiens au courant!

Ce message a été modifié par lebellium - 27 December 2012 - 18:17:03.

Studio XPS 1647, i5 540M, 4 096 Mo RAM DDR3, DD 500GB (7,200rpm), 15,6" full HD, ATI HD 4670 1 Go

#7
lebellium

    Satellite DeLL

  • Membre
  • Pip
  • 25 messages
  • Localisation :Paris
Un petit double-post pour dire que tout fonctionne parfaitement avec la Kingston. 8Go de RAM 1333MHz downclocké à 1066MHz, même CAS qu'avec la RAM d'origine: 7-7-7-20

Il n'y a plus qu'à espérer que ça soit stable et fiable sur la durée!

Merci pour votre aide :good:
Studio XPS 1647, i5 540M, 4 096 Mo RAM DDR3, DD 500GB (7,200rpm), 15,6" full HD, ATI HD 4670 1 Go

#8
john_lennon

    Univers DeLL

  • Administrateur
  • 2164 messages
  • Localisation :Bordeaux
Conclusion: problème de ram corsair reçu ou incompatibilité ;)

de rien et joyeuses fêtes.





1 utilisateur(s) en train de lire ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)