Aller au contenu

  • Choisissez un arrière-plan

erreur C000021A


10 réponses dans ce sujet

#1
myrtille18

    Satellite DeLL

  • Membre
  • Pip
  • 6 messages
Bonjour,

j'ai un problème avec mon portable DELL INSPIRON 1720 qui démarre puis s'arrête (écran bleu) environ 40 s plus tard. Un message d'erreur apparaît n° C000021A.
J'ai vérifié la mémoire vive et essayé de réinstaller le système d'exploitation. Ca n'a rien donné.

Je suis à court d'idées. Aussi si vous avez déjà été confrontés au même problème, pourriez vous me faire part de vos conseils ?

Je ne sais plus trop quoi faire, et je ne sais pas à qui confier mon ordinateur pour une éventuelle réparation (Paris 18)

Merci par avance

Ce message a été modifié par myrtille18 - 09 February 2013 - 19:36:07.

inspiron 1720 / windows vista

#2
Aurel

    Galaxie DeLL

  • Animateur
  • 799 messages
  • Localisation :Annecy - Albertville
Bonjour et bienvenue !

A priori cette erreur est dû à un problème sur les fichiers de démarrage de Windows. As-tu récemment fait des mises à jour, installé un logiciel, ... ?

Le mode sans échec fonctionne-t-il ? (F8 juste après le Bios)

PS : Message gris sur fond noir, ce n'est pas très lisible ;)

Ce message a été modifié par Aurel - 09 February 2013 - 16:21:23.

Dell XPS M1530 - T9300, 8600mGT, 4Go DDR2, 320Go@5400 tpm, Seven Pro 64bits
Dell D630 - T7300 - Linux Fedora
Asus N53SN - i7 2630 - GT550m - 6Go DDR3, 128Go SSD + 750Go@7200 tpm, Seven Pro 64bits
Boulot : Asus G53 - i7 2630 - GTX460 - 6Go DDR3, Momentus XT 750Go hybride (8Go), Win 8.1 Pro 64bits

#3
myrtille18

    Satellite DeLL

  • Membre
  • Pip
  • 6 messages
bonjour et merci pour cette réponse rapide !

hop j'ai corrigé la couleur de mon texte, en effet c'est mieux ainsi, merci pour la remarque :)

Non je n'ai fait aucune mise à jour ni installé de logiciel ...
Et impossible de savoir si le mode sans échec fonctionne car le pc s'éteint avant.
inspiron 1720 / windows vista

#4
Aurel

    Galaxie DeLL

  • Animateur
  • 799 messages
  • Localisation :Annecy - Albertville
Le PC ne fait pas un écran bleu pendant que Windows démarre ?
Dell XPS M1530 - T9300, 8600mGT, 4Go DDR2, 320Go@5400 tpm, Seven Pro 64bits
Dell D630 - T7300 - Linux Fedora
Asus N53SN - i7 2630 - GT550m - 6Go DDR3, 128Go SSD + 750Go@7200 tpm, Seven Pro 64bits
Boulot : Asus G53 - i7 2630 - GTX460 - 6Go DDR3, Momentus XT 750Go hybride (8Go), Win 8.1 Pro 64bits

#5
myrtille18

    Satellite DeLL

  • Membre
  • Pip
  • 6 messages
en fait quand je démarre en mode sans échec le pc s'éteint carrément (pas d'écran bleu ou de message d'erreur comme cela se passe si je fais un démarrage classique).

Ce message a été modifié par myrtille18 - 10 February 2013 - 16:06:29.

inspiron 1720 / windows vista

#6
Aurel

    Galaxie DeLL

  • Animateur
  • 799 messages
  • Localisation :Annecy - Albertville
Mmmmhh. Je crois qu'il va falloir que tu fasses une réparation du boot de Windows. Sous quel OS es-tu ? (merci de compléter ta signature, c'est ensuite plus facile pour tenter de t'aider ;) )
Dell XPS M1530 - T9300, 8600mGT, 4Go DDR2, 320Go@5400 tpm, Seven Pro 64bits
Dell D630 - T7300 - Linux Fedora
Asus N53SN - i7 2630 - GT550m - 6Go DDR3, 128Go SSD + 750Go@7200 tpm, Seven Pro 64bits
Boulot : Asus G53 - i7 2630 - GTX460 - 6Go DDR3, Momentus XT 750Go hybride (8Go), Win 8.1 Pro 64bits

#7
myrtille18

    Satellite DeLL

  • Membre
  • Pip
  • 6 messages
ok ... je suis désolée pour la signature, mais je n'y connais pas grand chose en informatique, je vais essayer de trouver les données.
En attendant, je sais au moins que je suis sous Vista.
inspiron 1720 / windows vista

#8
Aurel

    Galaxie DeLL

  • Animateur
  • 799 messages
  • Localisation :Annecy - Albertville
Alors normalement tu dois pouvoir démarrer sur le dvd de Vista et il me semble que tu dois avoir une option permettant de réparer le démarrage de Windows. Si tu le peux, il serait sage de copier les données de ce PC que tu souhaites récupérer, juste pour être tranquille ;)
Dell XPS M1530 - T9300, 8600mGT, 4Go DDR2, 320Go@5400 tpm, Seven Pro 64bits
Dell D630 - T7300 - Linux Fedora
Asus N53SN - i7 2630 - GT550m - 6Go DDR3, 128Go SSD + 750Go@7200 tpm, Seven Pro 64bits
Boulot : Asus G53 - i7 2630 - GTX460 - 6Go DDR3, Momentus XT 750Go hybride (8Go), Win 8.1 Pro 64bits

#9
myrtille18

    Satellite DeLL

  • Membre
  • Pip
  • 6 messages
alors j'ai fait "réparer le démarrage" mais un message me dit que rien n'a été trouvé.
inspiron 1720 / windows vista

#10
darkmustang

    Univers DeLL

  • Animateur
  • 1356 messages
  • Localisation :France, Lyon
Salut!

as tu essayé de faire une réinstallation? Est-ce que le PC est chaud? Le soucis ne viendrais pas du disque dur par hasard? (tester ce dernier avec le logiciel HDTunes)

Bonne soirée!
Pro (Ecole/travail):
-(2012) Dell Inspiron 17R SE (I7 3610QM, 8Go de RAM, GT650, 7 pro 64bits, 6 cells, 1,128To, dalle matte full HD, wifi N/BT, Garantie 4 ans (casse et vol))
Pour la maison:
-(2012) AW M18x R2 (I7-3820QM, 6Go de RAM, CrossX 7970HD, 7 fam 64bits, 500Go HDD, Dalle full HD, bluetooth, garantie 1 an)
le laptop de la sœur:
-(2009) Studio 1555, (P8600, 4Go de RAM, ATI 4570HD, 7 fam 64b, 6 cells, Truelife HD, 500Go 7200tpm, DVD+/- BD, clavier rétroéclairé, garantie 4 ans)
Le laptop du papa:
-(2012) Latitude E5530, (I5 3550M, 8Go, Intel 4000, 7 pro 64bit, 6 cells, HD, 128Go SSD)

Les Vieux:
-(2007) XPS M1530 (T9300, 4Go, GT 8600GT, 7 pro 64bits, Truelife HD, 320Go 7200tpm, graveur DVD, garantie 3 ans) (plus utilisé)
-(2007) Inspiron 1520, (T7500, 4Go de RAM, GF 8600GT, Seven64, 9 cells, Truelife HD, 160Go 7200tpm, graveur DVD, garantie 2ans) (plus utilisé)
-(2002) Dell Latitude D800 (P-M 2Ghz, 2Go de RAM, FX5200 64Mo, XP pro, 120Go HDD, Dalle full HD, bluetooth, 2 batteries: 7H d'auto sous XP) (plus utilisé)

#11
myrtille18

    Satellite DeLL

  • Membre
  • Pip
  • 6 messages
oui j'ai déjà essayé la réinstallation.
Le PC n'est pas chaud et RAS au niveau du disque dur ...
inspiron 1720 / windows vista





1 utilisateur(s) en train de lire ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)