Aller au contenu

  • Choisissez un arrière-plan

Duplication de mon bureau avec la sortie HDMI

HMDI VIDEO PROJECTEUR DUPLICATION

15 réponses dans ce sujet

#1
PSI-CAD

    Satellite DeLL

  • Membre
  • Pip
  • 18 messages
  • Localisation :Valence
Bonjour à tous,

J'utilise mon portable DELL M6600 pour faire des formations dans le domaine de la CAO. En ayant assez de me retrouver chez des clients avec un vidéo projecteur de piètre résolution, je me suis décidé à m'en acheter un.

Il s'agit du modèle EH-TW480 de EPSON dont la résolution devait être de 1280*720 (16/9) d'après la documentation commerciale. Or dès le branchement et après vérification dans la doc technique, elle est de 1280*800 (16/10). Par contre, il est donné pour HD Ready. Effectivement dans les réglages, on peut choisir 16/9.

Quand je connecte le portable en VGA, j'arrive à dupliquer mon bureau en acceptant de déformer légèrement mon image. Mon logiciel me permettant de calibrer l'image, c'est un moindre mal.

Par contre avec la sortie HDMI, l'option de duplication n'apparaît plus. J'ai reproduit le même phénomène en branchant mon portable en HMDI avec un écran SAMSUNG 24 pouces.

Dans un 1er temps, je pensais que cela venait du principe de la sortie HDMI, mais après vérification avec un portable HP équipé aussi avec une carte NVidia mais différente, je suis arrivé à dupliquer mon bureau en HDMI.

Cela ne vient donc pas du projecteur.

Ma question est simple: Quelqu'un peut il me confirmer ce problème et y-a-t-il une solution dans les réglages NVidia ?

Merci d'avance

Didier

Config; M6600, Win 7 64 bits, carte NVidia Quadro 4000M avec driver 296.79

Ce message a été modifié par PSI-CAD - 12 February 2013 - 15:08:10.

Cordialement

Didier
www.psi-cad.com

DELL Précision M6600 / Core I7 2920 2.5 Ghz / Quadro 4000M / 16 Go / 1 disque SSD 250Go et 1 Disque 750 Go/ 2 écrans 24 '' Samsung / Win 7 64 bits

#2
darkmustang

    Univers DeLL

  • Animateur
  • 1356 messages
  • Localisation :France, Lyon
As tu essayé de mettre à jour ton pilote graphique pour voir si le problème ne viendrais pas de la?
Pro (Ecole/travail):
-(2012) Dell Inspiron 17R SE (I7 3610QM, 8Go de RAM, GT650, 7 pro 64bits, 6 cells, 1,128To, dalle matte full HD, wifi N/BT, Garantie 4 ans (casse et vol))
Pour la maison:
-(2012) AW M18x R2 (I7-3820QM, 6Go de RAM, CrossX 7970HD, 7 fam 64bits, 500Go HDD, Dalle full HD, bluetooth, garantie 1 an)
le laptop de la sœur:
-(2009) Studio 1555, (P8600, 4Go de RAM, ATI 4570HD, 7 fam 64b, 6 cells, Truelife HD, 500Go 7200tpm, DVD+/- BD, clavier rétroéclairé, garantie 4 ans)
Le laptop du papa:
-(2012) Latitude E5530, (I5 3550M, 8Go, Intel 4000, 7 pro 64bit, 6 cells, HD, 128Go SSD)

Les Vieux:
-(2007) XPS M1530 (T9300, 4Go, GT 8600GT, 7 pro 64bits, Truelife HD, 320Go 7200tpm, graveur DVD, garantie 3 ans) (plus utilisé)
-(2007) Inspiron 1520, (T7500, 4Go de RAM, GF 8600GT, Seven64, 9 cells, Truelife HD, 160Go 7200tpm, graveur DVD, garantie 2ans) (plus utilisé)
-(2002) Dell Latitude D800 (P-M 2Ghz, 2Go de RAM, FX5200 64Mo, XP pro, 120Go HDD, Dalle full HD, bluetooth, 2 batteries: 7H d'auto sous XP) (plus utilisé)

#3
PSI-CAD

    Satellite DeLL

  • Membre
  • Pip
  • 18 messages
  • Localisation :Valence
Oui, je viens d'installer le dernier certifié sur le site de DELL: j'avais le 296.70 et maintenant le 296.79
Cordialement

Didier
www.psi-cad.com

DELL Précision M6600 / Core I7 2920 2.5 Ghz / Quadro 4000M / 16 Go / 1 disque SSD 250Go et 1 Disque 750 Go/ 2 écrans 24 '' Samsung / Win 7 64 bits

#4
darkmustang

    Univers DeLL

  • Animateur
  • 1356 messages
  • Localisation :France, Lyon
Installes pas ceux chez Dell, ils ont beau être certifiés, cela ne les empêchent pas d'être bugués, essaie avec les derniers (en allant par exemple sur touslesdrivers.com) voir ce que ça donne.

Tu testera aussi avec la combinaison de touche "Windows"+"P" qui permet d'identifier généralement les sorties vidéos utilisées :)
Pro (Ecole/travail):
-(2012) Dell Inspiron 17R SE (I7 3610QM, 8Go de RAM, GT650, 7 pro 64bits, 6 cells, 1,128To, dalle matte full HD, wifi N/BT, Garantie 4 ans (casse et vol))
Pour la maison:
-(2012) AW M18x R2 (I7-3820QM, 6Go de RAM, CrossX 7970HD, 7 fam 64bits, 500Go HDD, Dalle full HD, bluetooth, garantie 1 an)
le laptop de la sœur:
-(2009) Studio 1555, (P8600, 4Go de RAM, ATI 4570HD, 7 fam 64b, 6 cells, Truelife HD, 500Go 7200tpm, DVD+/- BD, clavier rétroéclairé, garantie 4 ans)
Le laptop du papa:
-(2012) Latitude E5530, (I5 3550M, 8Go, Intel 4000, 7 pro 64bit, 6 cells, HD, 128Go SSD)

Les Vieux:
-(2007) XPS M1530 (T9300, 4Go, GT 8600GT, 7 pro 64bits, Truelife HD, 320Go 7200tpm, graveur DVD, garantie 3 ans) (plus utilisé)
-(2007) Inspiron 1520, (T7500, 4Go de RAM, GF 8600GT, Seven64, 9 cells, Truelife HD, 160Go 7200tpm, graveur DVD, garantie 2ans) (plus utilisé)
-(2002) Dell Latitude D800 (P-M 2Ghz, 2Go de RAM, FX5200 64Mo, XP pro, 120Go HDD, Dalle full HD, bluetooth, 2 batteries: 7H d'auto sous XP) (plus utilisé)

#5
john_lennon

    Univers DeLL

  • Administrateur
  • 2164 messages
  • Localisation :Bordeaux
Ce n'est pas le même portable mais un problème identique qui apparement a été résolu:
http://en.community....t/19377361.aspx

#6
PSI-CAD

    Satellite DeLL

  • Membre
  • Pip
  • 18 messages
  • Localisation :Valence
Bonjour,

Merci beaucoup, grâce à toi j'ai trouvé la solution :yes: :good: . Dans le lien, il parlait de la technologie Optimus de NVidia qui empêchait la duplication. Je l'ai donc désactivé dans le BIOS et le résultat est parfait.

J'ai quund même une question: Quelle est cette technologie Optimus, qu'ai-je perdu en la désactivant ?

Merci d'avance
Cordialement

Didier
www.psi-cad.com

DELL Précision M6600 / Core I7 2920 2.5 Ghz / Quadro 4000M / 16 Go / 1 disque SSD 250Go et 1 Disque 750 Go/ 2 écrans 24 '' Samsung / Win 7 64 bits

#7
Aurel

    Galaxie DeLL

  • Animateur
  • 799 messages
  • Localisation :Annecy - Albertville
Optimus est une technologie propriétaie Nvidia qui consiste à faire cohabiter 2 puces graphiques sur une même machine. L'idée est de basculer automatiquement sur l'une ou l'autre de ces puces selon le besoin, celles-ci ayant chacune leur avantages et inconvénients :
- Quand tu as besoin de puissance graphique (Jeux, CAO, ...), tu bascules sur la Nvidia;
- Quand la carte graphique n'est pas sollicitée, tu bascules sur la puce intégrée à ton processeur. Elle a l'avantage de beaucoup moins consommer et chauffer que la Nvidia. Tu as donc une meilleure autonomie.

Le choix de la carte graphique est fait en fonction du logiciel lancé. Il y a des paramètres par défaut créé par Nvidia que tu peux remodifier si besoin dans les pilotes Nvidia.


Si la màj du pilote Nvidia n'a pas résolu le problème, essaye de voir s'il n'y a pas une màj pour la puce intégrée Intel graphics : c'est probablement elle qui est (était, puisque tu as désactivé Optimus) en fonctionnement lorsque tu essayes de configurer ton double affichage ;)

Ce message a été modifié par Aurel - 13 February 2013 - 08:15:28.

Dell XPS M1530 - T9300, 8600mGT, 4Go DDR2, 320Go@5400 tpm, Seven Pro 64bits
Dell D630 - T7300 - Linux Fedora
Asus N53SN - i7 2630 - GT550m - 6Go DDR3, 128Go SSD + 750Go@7200 tpm, Seven Pro 64bits
Boulot : Asus G53 - i7 2630 - GTX460 - 6Go DDR3, Momentus XT 750Go hybride (8Go), Win 8.1 Pro 64bits

#8
PSI-CAD

    Satellite DeLL

  • Membre
  • Pip
  • 18 messages
  • Localisation :Valence
Merci de cette information, je comprends mieux. Par contre, je n'ai pas trouvé les réglages dans le panneau de configuration NVidia
Cordialement

Didier
www.psi-cad.com

DELL Précision M6600 / Core I7 2920 2.5 Ghz / Quadro 4000M / 16 Go / 1 disque SSD 250Go et 1 Disque 750 Go/ 2 écrans 24 '' Samsung / Win 7 64 bits

#9
john_lennon

    Univers DeLL

  • Administrateur
  • 2164 messages
  • Localisation :Bordeaux
De rien. On y est finalement arrivé a résoudre ton problème.

#10
PSI-CAD

    Satellite DeLL

  • Membre
  • Pip
  • 18 messages
  • Localisation :Valence
Oui, par contre j'aimerai trouver un moyen plus cool que d'aller dans le BIOS à chaque fois, même si mon PC Rebbot très vite depuis que j'ai mis un SSD pour le disque système
Cordialement

Didier
www.psi-cad.com

DELL Précision M6600 / Core I7 2920 2.5 Ghz / Quadro 4000M / 16 Go / 1 disque SSD 250Go et 1 Disque 750 Go/ 2 écrans 24 '' Samsung / Win 7 64 bits

#11
Aurel

    Galaxie DeLL

  • Animateur
  • 799 messages
  • Localisation :Annecy - Albertville
Tu as fait la màj du driver Intel Graphics comme je t'ai indiqué dans mon message précédent ?
Dell XPS M1530 - T9300, 8600mGT, 4Go DDR2, 320Go@5400 tpm, Seven Pro 64bits
Dell D630 - T7300 - Linux Fedora
Asus N53SN - i7 2630 - GT550m - 6Go DDR3, 128Go SSD + 750Go@7200 tpm, Seven Pro 64bits
Boulot : Asus G53 - i7 2630 - GTX460 - 6Go DDR3, Momentus XT 750Go hybride (8Go), Win 8.1 Pro 64bits

#12
PSI-CAD

    Satellite DeLL

  • Membre
  • Pip
  • 18 messages
  • Localisation :Valence
Je n'avais pas vu ta dernière phrase. Je viens de mettre à jour le driver, mais cela ne change rien.

Dans le menu des Options Graphiques de la carte Intel, dans la rubrique alimentation, je ne vois aucun réglage qui peut aider.

Puis-je tenter de désactiver le périphérique le temps de l'utilisation de mon projecteur ?
Cordialement

Didier
www.psi-cad.com

DELL Précision M6600 / Core I7 2920 2.5 Ghz / Quadro 4000M / 16 Go / 1 disque SSD 250Go et 1 Disque 750 Go/ 2 écrans 24 '' Samsung / Win 7 64 bits

#13
Aurel

    Galaxie DeLL

  • Animateur
  • 799 messages
  • Localisation :Annecy - Albertville

Voir le messagePSI-CAD, le 13 February 2013 - 13:56:30, dit :

Je n'avais pas vu ta dernière phrase. Je viens de mettre à jour le driver, mais cela ne change rien.

Je m'en doutais :P


Euh bein là du coup je cale un peu, je vois pas trop ce qui peut poser problème... Normalement y'a aucun réglage à faire, des pilotes à jour et hop un Windows + p et tu fais ce que tu veux...
Dell XPS M1530 - T9300, 8600mGT, 4Go DDR2, 320Go@5400 tpm, Seven Pro 64bits
Dell D630 - T7300 - Linux Fedora
Asus N53SN - i7 2630 - GT550m - 6Go DDR3, 128Go SSD + 750Go@7200 tpm, Seven Pro 64bits
Boulot : Asus G53 - i7 2630 - GTX460 - 6Go DDR3, Momentus XT 750Go hybride (8Go), Win 8.1 Pro 64bits

#14
PSI-CAD

    Satellite DeLL

  • Membre
  • Pip
  • 18 messages
  • Localisation :Valence
Bonjour

Toi aussi, tu as zappé une question:

Puis-je tenter de désactiver le périphérique Intel Graphics Family le temps de l'utilisation de mon projecteur ?
Cordialement

Didier
www.psi-cad.com

DELL Précision M6600 / Core I7 2920 2.5 Ghz / Quadro 4000M / 16 Go / 1 disque SSD 250Go et 1 Disque 750 Go/ 2 écrans 24 '' Samsung / Win 7 64 bits

#15
Aurel

    Galaxie DeLL

  • Animateur
  • 799 messages
  • Localisation :Annecy - Albertville
Ah oui :P

Normalement, c'est Optimus qui gère cela. Je ne crois pas que tu puisses désactiver ta puce intégrée comme tu le fais dans le Bios, mais bon je ne suis pas certain.
En tout cas je toruve très étonnant que tu n'aies pas d'options Optimus dans les pilotes Nvidia. Déjà là il y a un problème de pilote je pense.
Dell XPS M1530 - T9300, 8600mGT, 4Go DDR2, 320Go@5400 tpm, Seven Pro 64bits
Dell D630 - T7300 - Linux Fedora
Asus N53SN - i7 2630 - GT550m - 6Go DDR3, 128Go SSD + 750Go@7200 tpm, Seven Pro 64bits
Boulot : Asus G53 - i7 2630 - GTX460 - 6Go DDR3, Momentus XT 750Go hybride (8Go), Win 8.1 Pro 64bits

#16
PSI-CAD

    Satellite DeLL

  • Membre
  • Pip
  • 18 messages
  • Localisation :Valence
Voici une réponse obtenue sur le site de NVidia:

- Is it possible to desactivate it in NVidia control panel
Although it is the "NVIDIA Control Panel", the OEM versions of the NVIDIA Control Panel can differ between OEM notebook manufactures to meet certain OEM specifications. Even with drivers that are downloaded from the NVIDIA website, the Device ID can be used to enable or disable certain options to meet the OEM specifications. Because of this, I can only give you a general answer of there generally is not an option in the NVIDIA Control Panel to disable Optimus but I suggest that you contact Dell to confirm this.

Je vais donc vérifier auprès de DELL
Cordialement

Didier
www.psi-cad.com

DELL Précision M6600 / Core I7 2920 2.5 Ghz / Quadro 4000M / 16 Go / 1 disque SSD 250Go et 1 Disque 750 Go/ 2 écrans 24 '' Samsung / Win 7 64 bits





1 utilisateur(s) en train de lire ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)