Aller au contenu

  • Choisissez un arrière-plan

Problème carte Graphique M11X R1

CG drivers

11 réponses dans ce sujet

#1
freelanco89

    Satellite DeLL

  • Membre
  • Pip
  • 7 messages

*
MESSAGE POPULAIRE !

Bonjour à tous !

C'est mon premier poste et je vous ramène un problème (non résolu après avoir exploré votre forum et celui de LesDelliens).

Mon M11X R1 ne fait pas tourner de nombreux jeux largement à sa portée (SC2, COD 4, minecraft) au dessus du minimum et encore, je tourne ramement à plus de 30 fps.

Ayant acheté ce pc à une connaissance pretextant que optimus ne marchait pas car seul son chipset fionctionnait je l'ai acheté les yeux fermés tout en sachant que les charnières allaient casser sous peu vu leurs état. J'ai acheté ce pc pour sa mobilité et son rapport poid-taille / puissance parfait pour mes nombreux déplacements.

Après avoir fait changer les chanières (je connaissait le principe du vice caché). j'ai acheté un SSD et là surprise lors pour installer W7, le bios était bloqué (son précédent utilisateur ne se souvenait plus du code). J'ai donc contourné le problème en installant w7 sur le SSD depuis un autre PC 64 bits.


Je pensais être arrivé au bout de mes peines, mais malgrès l'installation des drivers j'ai l'impression que le PC refuse reelement de tourner avec la CG ! J'ai bien utilisé le panneau de config Nvidia mais cela ne change rien. Mes questions sont donc les suivantes :

- Quels sont les drivers CG les plus optimisés pour le M11X R1 ? ( en partant du principe que je les aient tous désinstallés pour reprendre à 0 )
- Comment bien configurer optimus (bien que le panneau de controle Nvidia me semble simple, mais j'ai peux etre loupé qqchose)
- Est-ce possible d'utiliser la CG AVEC un ecran connecté via le display port (le panneau Nvidia me dit que c'est impossible, wtf ?)

Merci d'avance de vos réponses :)

Ce message a été modifié par freelanco89 - 07 May 2013 - 20:53:46.

M11X R2

i7 1,20ghz
8Go mmre vive
SSD 120go

#2
freelanco89

    Satellite DeLL

  • Membre
  • Pip
  • 7 messages
Je termine d'essayer la réponse ce précédant poste, pour le moment le résultat à pas l'air d'etre là http://forums.universdedell.com/topic/1199-pb-carte-graphique-sur-m11x/
M11X R2

i7 1,20ghz
8Go mmre vive
SSD 120go

#3
Gregory House

    Galaxie DeLL

  • Animateur
  • 990 messages
  • Localisation :Toulouse, France / Princeton Plainsboro, USA
En partant d'une base seine, je te conseil d'installer ces drivers qui concerne la partie graphique:

1 : http://www.dell.com/...r&categoryId=CS
2 : http://www.dell.com/...r&categoryId=VI

Et ceux-là windows ne les trouvent quasiment jamais seul, donc si il te reste des périphériques non installé:

A: http://www.dell.com/...r&categoryId=CS
B: http://www.dell.com/...r&categoryId=SA
C: http://www.dell.com/...r&categoryId=SA
D: http://www.dell.com/...r&categoryId=SA
E: http://www.dell.com/...r&categoryId=AU

Puis les deux programmes Alienware:

1 - http://www.dell.com/...r&categoryId=AP
2 - http://www.dell.com/...r&categoryId=AP

Avec ça en principe tu aura tout les drivers necessaire pour faire tourner la bête correctement.
Une fois installé, passe ton ordinateur en "performance élevé" dans les options d'alimentations, va sur l'icone de minecraft par exemple, fait un clique droit, et si mes souvenirs sont bon, il y a une ligne dans le menu qui va s'afficher pour lancer le jeux à l'aide de la carte graphique intégré ou la nvidia, choisi la nvidia et ça devrait fonctionner.

Ce message a été modifié par Gregory House - 07 May 2013 - 21:15:03.

Dell Latitude E5400 / Intel Core 2 Duo T7250 @2.00 Ghz / Express Mobile Intel Serie 4 / 2Go Ram / SSD 128 Go / Windows 8 Professional x64


#4
freelanco89

    Satellite DeLL

  • Membre
  • Pip
  • 7 messages
Merci de ta réponse, je vais mettre ca en place et te tiens au jus :)
M11X R2

i7 1,20ghz
8Go mmre vive
SSD 120go

#5
freelanco89

    Satellite DeLL

  • Membre
  • Pip
  • 7 messages
premiers soucis apres unzip des drivers graphiques :

- le pilote nvidia ne trouve pas ma CG : (lien ici)
Image IPB

- je viens de remarquer que ma CG n'est plus visible par windows (lien ici)

Image IPB
M11X R2

i7 1,20ghz
8Go mmre vive
SSD 120go

#6
Gregory House

    Galaxie DeLL

  • Animateur
  • 990 messages
  • Localisation :Toulouse, France / Princeton Plainsboro, USA
Essaye d'installer le reste des drivers quand même.

Pour l'apparition de la carte graphique, tu est bien en performance élévé. Il n'y a pas une combinaison de touche qui permet d'activer/désactiver la seconde CG?
Désolé je n'ai pas de M11x sous la main :/

Il y'a aussi une autre version des drivers de la CG voir si elle passe mieux:
http://www.dell.com/...r&categoryId=VI

Edit:
Fini d'installer les drivers restant + les deux logiciel Alienwaire.
Tu pourra utiliser ensuite la combinaison de touche Fn+F6 pour activer la seconde carte si ma mémoire est bonne.

Ce message a été modifié par Gregory House - 07 May 2013 - 22:59:54.

Dell Latitude E5400 / Intel Core 2 Duo T7250 @2.00 Ghz / Express Mobile Intel Serie 4 / 2Go Ram / SSD 128 Go / Windows 8 Professional x64


#7
freelanco89

    Satellite DeLL

  • Membre
  • Pip
  • 7 messages
NIckel ! tout marche nickel ! Merci à toi, je précise que le second lien de drivers de la CG a bien marché ! :D

Merci à toi et au forum.

Dernière questoin :

Y a t'il un moyen d'utiliser à coups sur la CG sur un ecran via le port display
M11X R2

i7 1,20ghz
8Go mmre vive
SSD 120go

#8
Gregory House

    Galaxie DeLL

  • Animateur
  • 990 messages
  • Localisation :Toulouse, France / Princeton Plainsboro, USA
Content que ça fonctionnne ;)

Pour le display port ça doit fonctionner je pense.
Tu veux jouer sur le second écran ou gérer les deux?

Pour de meilleure performance, je brancherais le second écran. Dans le panneau de configuration je réglerais les propriété graphique pour utilisé seulement l'écran externe et après tu lance ton jeu sur la Nvidia.

Ce message a été modifié par Gregory House - 08 May 2013 - 21:04:46.

Dell Latitude E5400 / Intel Core 2 Duo T7250 @2.00 Ghz / Express Mobile Intel Serie 4 / 2Go Ram / SSD 128 Go / Windows 8 Professional x64


#9
freelanco89

    Satellite DeLL

  • Membre
  • Pip
  • 7 messages
C4est déjà se que je fais, je n'utilise que l'externe, mais il semblerai que le display port ne soit pas connecté à la CG, mais uniquement au chipset.

Thx
M11X R2

i7 1,20ghz
8Go mmre vive
SSD 120go

#10
Gregory House

    Galaxie DeLL

  • Animateur
  • 990 messages
  • Localisation :Toulouse, France / Princeton Plainsboro, USA
Peut être effectivement. Vu que je n'ai pas de M11x je ne peux pas etre affirmatif sur ce point.

Dell Latitude E5400 / Intel Core 2 Duo T7250 @2.00 Ghz / Express Mobile Intel Serie 4 / 2Go Ram / SSD 128 Go / Windows 8 Professional x64


#11
freelanco89

    Satellite DeLL

  • Membre
  • Pip
  • 7 messages
Re bonsoir à tous,

J'ai toujours ce soucis du Bios bloqué à cause du mdp BIOS. Je souhaite installer un linux pour (entre autre) avoir accès au partitionnage de mon SSD. D'autant que la solution "système D" consistant à utiliser un pc 64 bits
tier pour faire le grand ménage de printemps n'est réllement pas pratique.

J'envisage donc de démonter la machine pour retirer la pile du BIOS ( tuto video : )

Mais avant cela j'aimerais savoir si retirer la pile restaurera le bios comme en sortie d'usine ou si uniquement le mdp sautera (ou sera réinitialisé)

Merci d'avance pour vos réponses :)
M11X R2

i7 1,20ghz
8Go mmre vive
SSD 120go

#12
john_lennon

    Univers DeLL

  • Administrateur
  • 2164 messages
  • Localisation :Bordeaux
Si cela est bien fait, même en retirant la pile, tu ne pourras réinitialiser le bios. En effet, normalement il est sauvegardé de manière à ne jamais sauter.





1 utilisateur(s) en train de lire ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)