Aller au contenu

  • Choisissez un arrière-plan

[Inspiron 9400] Problemes électriques sur mon 9400?

Inspiron 9400

  • Vous ne pouvez pas répondre à ce sujet
Pas de réponses à ce sujet

#1
wouaneguene

    Satellite DeLL

  • Membre
  • Pip
  • 1 messages
Bonjour,

J'ai vu un post de 2010 sur un problème que je rencontre depuis quelques mois, je me permets donc de poster afin de savoir si la cause a été trouvée, car j'ai d'autres soucis qui sont apparus qui pourraient peut être lié à un problème d'alimentation.

Donc,lorsque j'éteins mon 9400, mais que je laisse son chargeur branché, les touches de contrôle multimédia à l'avant (touches play/stop etc.) clignotent bleu (peu intense, mais assez régulièrement.
Comme le poste du 2010, je n'ai pas de souffle dans 1 HP, mais lorsque le pc lit un son (vidéo, musique etc...), depuis environ 1 semaine, ça crachote à fort et le son est déguelasse. J'ai désinstallé les drivers audio, puis réinstallé, k'ai restaurer un ghost que j'avais fait à la réinstallation de windows mais rien n'y a fait.

Je me retrouve avec un pc qui fonctionne bien dans l'ensemble, sauf dès que je veux l'utilisé en audio. Je précise que cela fait la même chose au son au travers d'un casque relié à la prise jack, ce ne dois donc pas être les HP.

J'ai débranché quelques secondes la prise secteur (ma batterie ne tient qu'une vingtaine de seconde, et cela depuis au moins 3 ans) afin de voir si les grésillements perdurait hors secteur, et bien la réponse est oui.

J'ai démondé le bouzin, mais à part la poussière que j'ai enlevé, rien vu d'anormal.

Si quelqu'un a une idée? J'opterais pour des courants de fuites qui parasiteraient la carte son intégrée à la CM, ce qui serait plausible car je sens que du courant passe par les angles du PC quand je le frôle parfois avec les coudes. Peut être l'alimentation? Mais le test sur batterie de quelques secondes va contre cette hypothèse car les crépitements continuent durant ces quelques secondes sur batterie.

Toute aide sera la bien venue.

Ce message a été modifié par wouaneguene - 12 June 2013 - 02:27:24.

Date de mars 2007: Inspiron 9400, Core 2 DUO 1,66 GHz, 2Go SDRAM 667 MHz, 750 Go 7200 tr min (neuf de mai 2013), CG 7900 GS (changée en juin 2011) , XP familiale SP3, Dalle 1920x1200, BIOS A08.





1 utilisateur(s) en train de lire ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)