Aller au contenu

  • Choisissez un arrière-plan

Vérifier le SLI



20 réponses dans ce sujet

#1
Alex2ii

    Satellite DeLL

  • Membre
  • Pip
  • 18 messages
  • Localisation :Sarrebourg
Bonjour à tous, voilà le bac passé et bientôt les résultats, s'ils sont positifs mes parents m'offrirons un m1730. J'aimerais savoir comment vérifier si le SLI fonctionne bien, si les deux carte graphiques fonctionne toujours, savez vous comment je pourrez vérifier cela ? merci de vos réponses
XPS M1730
Intel t9300 2,50 GHz
Nvidia 8800m GTX sli 2x512mo
4go de ram 400mhz bientôt 8go de ram 800mhz de chez crucial
Disque dur principal WD black 300 gigas bientôt ssd 250 gigas
Disque dur secondaire 150 gigas
Souris Razer Taipan
Windows 7 Home Premium 64 bits Alienware

#2
PSYCHO

    CRYSIS special warrior

  • Modérateur
  • 3492 messages
  • Localisation :marmande
deja regarder dans le gestionnaire de peripherique si les deux CG sont presentes. ensuite dans le panneau nvidia regarder si le sli est actif ou si c'est possible.
et enfin faire un test in game reste le mieux.

PC HOMEMADE: INTEL I7 4790K @4.5Ghz / NVIDIA SLI GTX980 MSI GAMING 4G / 16 Go DDR3 G-SKILL SNIPER 2400 MHZ / ASUS ROG MAXIMUS VII RANGER / SSD SAMSUNG 850 EVO 250GO / WD CAVIAR BLACK 1TO 7200RPM / WD RED 2TO 5400RPM


NOCTUA NH-15D/ SEASONIC X SERIES 750W 80+GOLD / ACER XB270HU 2560x1440 144Hz IPS G-SYNC / COOLER MASTER STORM STRYKER / LOGITECH G510S / LOGITECH 6700S / WINDOWS 8.1 64



XPS M1730: X9000 / NVIDIA SLI 9800M GTX / 4GO DDR2 667 MHZ / 2 x 750Go WD SCORPIO BLACK 7200RPM / TRUELIFE 1920X1200 / WINDOWS 7 64


#3
Alex2ii

    Satellite DeLL

  • Membre
  • Pip
  • 18 messages
  • Localisation :Sarrebourg
Ok merci je te tiens au courant de toute nouveauté
XPS M1730
Intel t9300 2,50 GHz
Nvidia 8800m GTX sli 2x512mo
4go de ram 400mhz bientôt 8go de ram 800mhz de chez crucial
Disque dur principal WD black 300 gigas bientôt ssd 250 gigas
Disque dur secondaire 150 gigas
Souris Razer Taipan
Windows 7 Home Premium 64 bits Alienware

#4
Alex2ii

    Satellite DeLL

  • Membre
  • Pip
  • 18 messages
  • Localisation :Sarrebourg
J'ai reçu mon bac, je vais voir le pc demain je te dirais comment sa c'est passé !
XPS M1730
Intel t9300 2,50 GHz
Nvidia 8800m GTX sli 2x512mo
4go de ram 400mhz bientôt 8go de ram 800mhz de chez crucial
Disque dur principal WD black 300 gigas bientôt ssd 250 gigas
Disque dur secondaire 150 gigas
Souris Razer Taipan
Windows 7 Home Premium 64 bits Alienware

#5
john_lennon

    Univers DeLL

  • Administrateur
  • 2164 messages
  • Localisation :Bordeaux
Sinon télécharge GPU-Z, tu le verras tout en bas (enabled: activé, disabled: désactivé)
Image IPB

#6
Alex2ii

    Satellite DeLL

  • Membre
  • Pip
  • 18 messages
  • Localisation :Sarrebourg
C'est bon tout est ok par contre j'ai les pilotes de la carte pci et je ne les trouve pasFichier joint  Sans titre.png   466.21 Ko   20 Nombre de téléchargements 
XPS M1730
Intel t9300 2,50 GHz
Nvidia 8800m GTX sli 2x512mo
4go de ram 400mhz bientôt 8go de ram 800mhz de chez crucial
Disque dur principal WD black 300 gigas bientôt ssd 250 gigas
Disque dur secondaire 150 gigas
Souris Razer Taipan
Windows 7 Home Premium 64 bits Alienware

#7
PSYCHO

    CRYSIS special warrior

  • Modérateur
  • 3492 messages
  • Localisation :marmande
va sur touslesdriver.com tu fait une detection et tu regarde les pilotes qui sont pas a jour. c'est un driver chipset qu'il te manque je crois.
donc regarde les drivers en rapport avec la carte mere.
si t'es pas sur fait un screen des pilotes qu'il te propose de mettre a jour et on te dira quoi faire.

PC HOMEMADE: INTEL I7 4790K @4.5Ghz / NVIDIA SLI GTX980 MSI GAMING 4G / 16 Go DDR3 G-SKILL SNIPER 2400 MHZ / ASUS ROG MAXIMUS VII RANGER / SSD SAMSUNG 850 EVO 250GO / WD CAVIAR BLACK 1TO 7200RPM / WD RED 2TO 5400RPM


NOCTUA NH-15D/ SEASONIC X SERIES 750W 80+GOLD / ACER XB270HU 2560x1440 144Hz IPS G-SYNC / COOLER MASTER STORM STRYKER / LOGITECH G510S / LOGITECH 6700S / WINDOWS 8.1 64



XPS M1730: X9000 / NVIDIA SLI 9800M GTX / 4GO DDR2 667 MHZ / 2 x 750Go WD SCORPIO BLACK 7200RPM / TRUELIFE 1920X1200 / WINDOWS 7 64


#8
Alex2ii

    Satellite DeLL

  • Membre
  • Pip
  • 18 messages
  • Localisation :Sarrebourg
Fichier joint  Sans titre 1.png   189.13 Ko   17 Nombre de téléchargements J'ai pris un screen des deux seuls pilotes qu'il me propose de mettre à jour !
XPS M1730
Intel t9300 2,50 GHz
Nvidia 8800m GTX sli 2x512mo
4go de ram 400mhz bientôt 8go de ram 800mhz de chez crucial
Disque dur principal WD black 300 gigas bientôt ssd 250 gigas
Disque dur secondaire 150 gigas
Souris Razer Taipan
Windows 7 Home Premium 64 bits Alienware

#9
john_lennon

    Univers DeLL

  • Administrateur
  • 2164 messages
  • Localisation :Bordeaux
Alors tu vas dans le gestionnaire de périphérique (Clique sur Démarrer puis clique droit sur ordinateur, puis clique sur propriétés et enfin à gauche sur "gestionnaire de périphérique").
Là, tu regardes ce qui n'est pas installé et tu fais un clique droit dessus, puis clique sur propriété.
Tu vas dans l'onglet Détails, puis tu choisis Numéros d'identification du matériel et tu postes la valeu de la 1ère ligne (clique dessus avec le bouton droit, puis copier, ainsi tu pourras le coller).

#10
PSYCHO

    CRYSIS special warrior

  • Modérateur
  • 3492 messages
  • Localisation :marmande
ouais parce que c'est etrange.
ou alors c'est la carte physx. je crois que c'est un peripherique pci.

PC HOMEMADE: INTEL I7 4790K @4.5Ghz / NVIDIA SLI GTX980 MSI GAMING 4G / 16 Go DDR3 G-SKILL SNIPER 2400 MHZ / ASUS ROG MAXIMUS VII RANGER / SSD SAMSUNG 850 EVO 250GO / WD CAVIAR BLACK 1TO 7200RPM / WD RED 2TO 5400RPM


NOCTUA NH-15D/ SEASONIC X SERIES 750W 80+GOLD / ACER XB270HU 2560x1440 144Hz IPS G-SYNC / COOLER MASTER STORM STRYKER / LOGITECH G510S / LOGITECH 6700S / WINDOWS 8.1 64



XPS M1730: X9000 / NVIDIA SLI 9800M GTX / 4GO DDR2 667 MHZ / 2 x 750Go WD SCORPIO BLACK 7200RPM / TRUELIFE 1920X1200 / WINDOWS 7 64


#11
Alex2ii

    Satellite DeLL

  • Membre
  • Pip
  • 18 messages
  • Localisation :Sarrebourg
Fichier joint  Sans titre2.png   421.77 Ko   24 Nombre de téléchargements 
PCI\VEN_1971&DEV_0000&SUBSYS_0003105B&REV_00
c'est la valeur de périphérique PCI

PCI\VEN_1180&DEV_0592&SUBSYS_01F71028&REV_12
et sa la valeur de : périphérique système de base
XPS M1730
Intel t9300 2,50 GHz
Nvidia 8800m GTX sli 2x512mo
4go de ram 400mhz bientôt 8go de ram 800mhz de chez crucial
Disque dur principal WD black 300 gigas bientôt ssd 250 gigas
Disque dur secondaire 150 gigas
Souris Razer Taipan
Windows 7 Home Premium 64 bits Alienware

#12
john_lennon

    Univers DeLL

  • Administrateur
  • 2164 messages
  • Localisation :Bordeaux
C'est la carte physx ;)

#13
Alex2ii

    Satellite DeLL

  • Membre
  • Pip
  • 18 messages
  • Localisation :Sarrebourg
Donc je prends les pilotes pour carte physx sur le site de dell pour windows vista 64 bits ? Et sa sers à quoi la carte physx ? merci
XPS M1730
Intel t9300 2,50 GHz
Nvidia 8800m GTX sli 2x512mo
4go de ram 400mhz bientôt 8go de ram 800mhz de chez crucial
Disque dur principal WD black 300 gigas bientôt ssd 250 gigas
Disque dur secondaire 150 gigas
Souris Razer Taipan
Windows 7 Home Premium 64 bits Alienware

#14
PSYCHO

    CRYSIS special warrior

  • Modérateur
  • 3492 messages
  • Localisation :marmande
c'est une carte qui aide pour les jeux en theorie.
elle est censee soulagee le processeur des calcul physiques dans les jeux.
le seul truc c'est que presque aucuns jeux n'utilise cette technologie donc en fait elle ne sert presque a rien.

PC HOMEMADE: INTEL I7 4790K @4.5Ghz / NVIDIA SLI GTX980 MSI GAMING 4G / 16 Go DDR3 G-SKILL SNIPER 2400 MHZ / ASUS ROG MAXIMUS VII RANGER / SSD SAMSUNG 850 EVO 250GO / WD CAVIAR BLACK 1TO 7200RPM / WD RED 2TO 5400RPM


NOCTUA NH-15D/ SEASONIC X SERIES 750W 80+GOLD / ACER XB270HU 2560x1440 144Hz IPS G-SYNC / COOLER MASTER STORM STRYKER / LOGITECH G510S / LOGITECH 6700S / WINDOWS 8.1 64



XPS M1730: X9000 / NVIDIA SLI 9800M GTX / 4GO DDR2 667 MHZ / 2 x 750Go WD SCORPIO BLACK 7200RPM / TRUELIFE 1920X1200 / WINDOWS 7 64


#15
Alex2ii

    Satellite DeLL

  • Membre
  • Pip
  • 18 messages
  • Localisation :Sarrebourg
Ah ok merci bien de vôtre aide en tout cas !
XPS M1730
Intel t9300 2,50 GHz
Nvidia 8800m GTX sli 2x512mo
4go de ram 400mhz bientôt 8go de ram 800mhz de chez crucial
Disque dur principal WD black 300 gigas bientôt ssd 250 gigas
Disque dur secondaire 150 gigas
Souris Razer Taipan
Windows 7 Home Premium 64 bits Alienware

#16
Alex2ii

    Satellite DeLL

  • Membre
  • Pip
  • 18 messages
  • Localisation :Sarrebourg
Par contre j'ai encore une question, les couleurs sont jaunis, les blancs ressemblent à des blancs perle, vous pensez que sa peux venir de quoi !
XPS M1730
Intel t9300 2,50 GHz
Nvidia 8800m GTX sli 2x512mo
4go de ram 400mhz bientôt 8go de ram 800mhz de chez crucial
Disque dur principal WD black 300 gigas bientôt ssd 250 gigas
Disque dur secondaire 150 gigas
Souris Razer Taipan
Windows 7 Home Premium 64 bits Alienware

#17
john_lennon

    Univers DeLL

  • Administrateur
  • 2164 messages
  • Localisation :Bordeaux
Correction gamma?

#18
PSYCHO

    CRYSIS special warrior

  • Modérateur
  • 3492 messages
  • Localisation :marmande
si c'est pas ca faudra mettre le pilote graphique a jour.
si ca ne change encore rien ca pourra peut etre venir des cartes graphiques.

PC HOMEMADE: INTEL I7 4790K @4.5Ghz / NVIDIA SLI GTX980 MSI GAMING 4G / 16 Go DDR3 G-SKILL SNIPER 2400 MHZ / ASUS ROG MAXIMUS VII RANGER / SSD SAMSUNG 850 EVO 250GO / WD CAVIAR BLACK 1TO 7200RPM / WD RED 2TO 5400RPM


NOCTUA NH-15D/ SEASONIC X SERIES 750W 80+GOLD / ACER XB270HU 2560x1440 144Hz IPS G-SYNC / COOLER MASTER STORM STRYKER / LOGITECH G510S / LOGITECH 6700S / WINDOWS 8.1 64



XPS M1730: X9000 / NVIDIA SLI 9800M GTX / 4GO DDR2 667 MHZ / 2 x 750Go WD SCORPIO BLACK 7200RPM / TRUELIFE 1920X1200 / WINDOWS 7 64


#19
Megt

    Galaxie DeLL

  • Newser
  • 798 messages
  • Localisation :Londres
Petite question, n'est-ce pas la dalle elle même ?
Psycho, tu n'as jamais eu des couleurs comme dit ?
J'ai trouvé ça sur internet : http://www.dell.com/...040AE0AB7E131D0

Ce message a été modifié par Megt - 08 July 2013 - 17:45:00.

Image IPB


La vie, la vrai, la mienne.............................(ou pas)


#20
Alex2ii

    Satellite DeLL

  • Membre
  • Pip
  • 18 messages
  • Localisation :Sarrebourg
J'ai augmenté le gamma et c'est déjà un peux mieux, je viens tout juste d'installer les pilotes, enfet toute les couleurs sont un peux différentes de mon ancien pc mais c'est le blanc le plus flagrant. Le jaunissement est loin de celui de la photo

Après c'est peut être aussi parce que mon ancien écran avais un éclairage à led

Par contre je n'ai trouvé aucun pilotes pour la carte ageia physx pour windows 7, et quand j'essaye avec ceux de windows vista je suis bloqué sur texte, quelqu'un aurais une idée pour forcer l'installation ?
XPS M1730
Intel t9300 2,50 GHz
Nvidia 8800m GTX sli 2x512mo
4go de ram 400mhz bientôt 8go de ram 800mhz de chez crucial
Disque dur principal WD black 300 gigas bientôt ssd 250 gigas
Disque dur secondaire 150 gigas
Souris Razer Taipan
Windows 7 Home Premium 64 bits Alienware





1 utilisateur(s) en train de lire ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)