Aller au contenu

  • Choisissez un arrière-plan

alimentation ?

HD ventilateur 0141

11 réponses dans ce sujet

#1
papefei

    Satellite DeLL

  • Membre
  • Pip
  • 6 messages
Mon DELL INSPIRON 1720 A SUBITEMENT ARRETER DE FONCTONNER
3 POINTS IMPORTANTS

- MESSAGE D'ERREUR SUR FOND BLEU (ERROR CODE 0141 no drive detected)
- DISQUE DUR INTROUVABLE AU DEMARRAGE, DONC PLUS DE SYSTEME D'EXPLOITATION
- VENTILATEUR NE TOURNE PLUS.

Depuis j'ai réussi à connecter mon disque dur sur une tour a l'aide d'un lecteur externe. données toujours présentes donc HD OK

J'en ai déduis que le problème venait du portable qui n'alimente plus le DD et le ventilateur

Qu'en pensez-vous ? Que dois-je remplacer ?

Fichier(s) joint(s)


Je possède un Inspiron dell 1720 avec windows Vista.

#2
john_lennon

    Univers DeLL

  • Administrateur
  • 2164 messages
  • Localisation :Bordeaux
Bienvenu,

déjà il démarre, donc cela ne vient pas de l'alimentation. Dans le bios, il ne trouve pas le disque dur?

#3
papefei

    Satellite DeLL

  • Membre
  • Pip
  • 6 messages
Non il n'est plus détecté par le BIOS
Je possède un Inspiron dell 1720 avec windows Vista.

#4
john_lennon

    Univers DeLL

  • Administrateur
  • 2164 messages
  • Localisation :Bordeaux
Essayes de le démonter et regardes la connectique entre ton caddy et la carte mère. Si cela se trouve tu as juste un connecteur de déplacer.

#5
papefei

    Satellite DeLL

  • Membre
  • Pip
  • 6 messages
Très bien merci beaucoup. Pour confirmer : le caddy est bien la structure métallique qui entoure la carte mère ?
Je possède un Inspiron dell 1720 avec windows Vista.

#6
Aurel

    Galaxie DeLL

  • Animateur
  • 799 messages
  • Localisation :Annecy - Albertville
Non, c'est l'armature sur laquelle est fixé ton disque dur ;)
Dell XPS M1530 - T9300, 8600mGT, 4Go DDR2, 320Go@5400 tpm, Seven Pro 64bits
Dell D630 - T7300 - Linux Fedora
Asus N53SN - i7 2630 - GT550m - 6Go DDR3, 128Go SSD + 750Go@7200 tpm, Seven Pro 64bits
Boulot : Asus G53 - i7 2630 - GTX460 - 6Go DDR3, Momentus XT 750Go hybride (8Go), Win 8.1 Pro 64bits

#7
papefei

    Satellite DeLL

  • Membre
  • Pip
  • 6 messages
Le disque dur est bien fixé. L'accès à la carte mère est plus compliqué. Je me sens pas d'attaque. Les vidéos de mdémontage sur le net me donne mal à la tête. Merci de votre aide, je vais aller voir un réparateur. Si vous ne connaissez un sur Paris ou son entourage...
Je possède un Inspiron dell 1720 avec windows Vista.

#8
Seigneur Gulrick

    Seigneur du couteau et du bidon

  • Technicien
  • 2461 messages
  • Localisation :Rambouillet - Yvelines
Le problème c'est qu'un réparateur va te prendre les yeux de la tête pour te faire ça :/
Personnellement je ne le fais pas car j'entretiens moi même mes PC et ceux de mon entourage et amis donc du coup je ne vais pas pouvoir t'en conseiller bien que je sois de la région parisienne

Image IPB


#9
papefei

    Satellite DeLL

  • Membre
  • Pip
  • 6 messages
J'entends bien qu'il est rageant de payer chère pour peut-être reconnecter des cables, mais là les vidéos que je trouve sur le net donnent le vertige... Pour l'opération que je dois réaliser je dois démonter le dessous de l'ordinateur j'imagine. Mais dois-je aller jusqu'à démonter l'écran comme sur les vidéos de youtube ? Comment accéder à cette carte mère sans avoir à désosser l'ordinateur ?
Je possède un Inspiron dell 1720 avec windows Vista.

#10
PSYCHO

    CRYSIS special warrior

  • Modérateur
  • 3492 messages
  • Localisation :marmande
tu ne peux pas. l'acces a la carte mere passe par le demontage complet du pc ou presque. desole.

PC HOMEMADE: INTEL I7 4790K @4.5Ghz / NVIDIA SLI GTX980 MSI GAMING 4G / 16 Go DDR3 G-SKILL SNIPER 2400 MHZ / ASUS ROG MAXIMUS VII RANGER / SSD SAMSUNG 850 EVO 250GO / WD CAVIAR BLACK 1TO 7200RPM / WD RED 2TO 5400RPM


NOCTUA NH-15D/ SEASONIC X SERIES 750W 80+GOLD / ACER XB270HU 2560x1440 144Hz IPS G-SYNC / COOLER MASTER STORM STRYKER / LOGITECH G510S / LOGITECH 6700S / WINDOWS 8.1 64



XPS M1730: X9000 / NVIDIA SLI 9800M GTX / 4GO DDR2 667 MHZ / 2 x 750Go WD SCORPIO BLACK 7200RPM / TRUELIFE 1920X1200 / WINDOWS 7 64


#11
papefei

    Satellite DeLL

  • Membre
  • Pip
  • 6 messages
Bon voilà finalement, cétait le disque dur qui allait rendre l'âme. J'ai un nouveau disque dur et ca remarche. En revanche je suis dégouté car mon ancien disque dur est remplie de photos auquel je n'arrive plus à accéder. Lorsque je le connecte en usb, mon ordinateur affiche bien (RECOVERY F:) mais je ne peux plus l'ouvrir pour récupérer mes documents. Savez vous comment je peux récupérer mes données ?

Ce message a été modifié par papefei - 02 August 2013 - 16:36:19.

Je possède un Inspiron dell 1720 avec windows Vista.

#12
robinatl

    La voie Z

  • Modérateur
  • 2654 messages
  • Localisation :Nantes (44)
Il est possible qu'avec un Live CD Linux tu puisses encore avoir accès à cette partition mais ce n'est pas garanti.

Dell Latitude E3550 : i5-5200U (2,2/2,7GHz), 2x2GB DDR3L, 500Go 7200tpm SATA3, Intel HD5500, 15,6" WXGA, Windows 7 Pro



PC fixe : i7-3770 (3,4/3,9GHz), 4x4GB Corsair Dominator DDR3 PC312800, SSD OCZ Vertex4 128GB + 1+2To WD 7200tpm SATA3, MSI GTX 770 OC GAMING + ASUS GTX 460 DCU II, ENERMAX 850W 80+Gold, écran AW2210 22" FHD, Windows 8.1 Pro x64



nVidia SHIELD-TABLET LTE: nVidia Tegra K1 (2,2GHz), GPU Kepler 192 SP, 2GB RAM, 32GB Flash, écran 8" WUXGA , Android 5.0.1, Shield Controller



Alienware M11x-R1 : SU7300 (1,3/1,6GHz), 2x2GB DDR3 PC3-8500, SSD Samsung 840 EVO 120GB, nVidia GT335M, écran 11,6" WXGA, Windows 8.1 Pro x64



Nokia Lumia 920 : Qualcomm Snapdragon S4 (1,5Ghz), 1GB RAM, 32GB Flash, écran WXGA IPS 4,5", APN PureView stabilisé 8,7MP, Windows Phone 8.1 + Lumia Denim






1 utilisateur(s) en train de lire ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)