Aller au contenu

  • Choisissez un arrière-plan

Impossible d'afficher mon DELL sur un second écran...


2 réponses dans ce sujet

#1
Skulleader

    Satellite DeLL

  • Membre
  • Pip
  • 10 messages
  • Localisation :Salon de Provence
Bounjour,

J'ai essayé de connecter avec un câble HDMI mon "DELL Aspiron" sur ma TV Samsung mais voilà rien ne se passe, j'ai beau me rendre dans la barre verticale de droite et de choisir un de ces choix:

Deuxième écran projeter sur un écran connecté:

1: Ecran du PC uniquement
2: Dupliquer
3: Etendre
4: Deuxième écran uniquement

J'ai aussi "joué" avec les différentes sources de ma TV LCD:

HDMI1/DVI
HDMI2
HDMI3
HDMI-CEC
PC
Ext

Mais rien n'y fait, parfois l'écran de mon DELL Aspiron devient noir mais rien sur mon autre écran LCD...

PS:
J'ai essayé avec le portable de mon épouse qui est d'une autre marque et en passant ma TV sur HDMI1//DVI ou HDMI2 sont écran se retrouve sur la TV...

Est-ce que quelqu'un aurait une idée car je ne sais pas ce qu'il faut faire, un histoire de réglage ?

Je vous remercie d'avance pour votre aide. Skull

Ce message a été modifié par Skulleader - 12 August 2013 - 19:26:49.

DELL inspiron 17R SE 7720
Processor: Intel Core i7-3630QM (up to 3.40 GHz, 6M cache)
Display: 17.3" 3D Full High Definition (1080p) LED Display with Truelife
Memory: 8192Mb (2x4096) 1600 Mhz DDR3
Hardrive: 1TB Serial m-ATA (5400 RPM)
Hardrive: 1TB Serial m-ATA (5400 RPM)
32Go mSATA3 SSD for Minicard slots - PM830
Optical Drive: Blu-ray Disc BD-Combo (Reads BD and Writes to DVD/CD)
Graphics: 2GB Nvidia GeForce GT 650M (3D)
Wireless: Intel 2230 WLAN Card (802.11n + BT 4.0)
Driver: 2230 Wireless Card
Operating System: Windows 8 64bit , French

#2
Aurel

    Galaxie DeLL

  • Animateur
  • 799 messages
  • Localisation :Annecy - Albertville
La télé est bien détectée sur le PC ?
Sa résolution y est bien paramétrée ?
(clic droit sur le bureau > Résolution d'écran)
Dell XPS M1530 - T9300, 8600mGT, 4Go DDR2, 320Go@5400 tpm, Seven Pro 64bits
Dell D630 - T7300 - Linux Fedora
Asus N53SN - i7 2630 - GT550m - 6Go DDR3, 128Go SSD + 750Go@7200 tpm, Seven Pro 64bits
Boulot : Asus G53 - i7 2630 - GTX460 - 6Go DDR3, Momentus XT 750Go hybride (8Go), Win 8.1 Pro 64bits

#3
Athar

    Glandeur d'une galaxie très très lointaine...

  • Animateur
  • 2071 messages
  • Localisation :France, Loire
Idem qu'Aurel, avec en plus:

Vérifier si les drivers graphique sont à jour et éventuellement essayer de configurer la configuration écran via les utilitaires Intel et nVidia (comme il y a les deux puces graphique, par moment sa pose problème, en fonction du GPU actif).


PC de bureau/fixe (jeux, développement, etc.)
- Home made (i7-4960 (3.6GHz), 32Go DDR3 1866MHz (4x8Go), GTX980 4096Mo, 7 Intégrale x64, RAID0 SSDx2 256Go (512Go - Samsung 840 Pro) + SSD "Datas Windows" Crucial MX100 512Go et 2x SSD Crucial MX100 512Go (Jeux) + RAID0 2x1To (2To) + WD Velociraptor 150Go, écrans 2x Samsung SyncMaster T27A300 (27"), Clavier Corsair Gaming K95 RGB et souris G502 Logitech, alimentation Corsair 1200W 80plus gold)
Portable(s) (Travail)
- Asus G751JY-T7004H (Intel Core i7-4710HQ, 16 Go DDR3-L, SSD m.2 Samsung 256 Go + HDD 1 To 7200RPM, 17.3" LED Mat, NVIDIA GeForce GTX 980M 4Go GDDR5)
- HP EliteBook 8570w pour le travail (Intel Core i7-3630QM, 32 Go DDR3, SSD Samsung Pro 240Go, 15.6" Mat, NVIDIA Quadro K1000M 2Go GDDR3)
Serveur(s) (de stockage principalement)
- Home made MegaNAS (NAS v2) (Intel Core2Quad QX9300 (2.50GHz), 4Go DDR3 1333MHz (2x2Go), Carte graphique 7300LE, 1x RAID10 11To + 4x 2To + 2x 3To + 1x 1.5To + 2x 750Go (env. 28To), alim CoolerMaster Real Power Pro 850W)
- ESXi/Passerelle réseau FW (MB Tyan S5510, Intel Xeon E3-1230v2 (3.30GHz), SSD 30Go (uniquement pour l'OS ESXi), 2x1To pour les DataStores, alim Corsair HX650 80PLUS Gold)
Image IPB






1 utilisateur(s) en train de lire ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)