Aller au contenu

  • Choisissez un arrière-plan

mise a jour du bios sans OS

bios mise a jour

6 réponses dans ce sujet

#1
Mqgik

    Satellite DeLL

  • Membre
  • Pip
  • 3 messages
  • Localisation :versailles
Bonjour a tous,

voici mon probleme, j'ai depuis peu achete un portable Dell inspiron 15 3537 et j'ai voulu installer ubuntu 12.10, seulement l'installation a echouee et depuis je
ne peut plus demarrer sur le disque dur, lorsque je boot sur le cd d'ubuntu le menu s'affiche mais lorsque je clique sur installer j'obtient un ecran noir et rien
ne se passe. J'ai donc booter par la suite sur un cd windows XP, et la j'obtient un ecran bleu avec "the BIOS in this system is not fully ACPI compliant".
Je decide donc de faire une mise a jour de mon BIOS, je telecharge alors la mise a jour sur le site Dell et tente du linstaller en bootant sur la cle avec freedos
et lorsque je tente de lancer le fichier de mise a jour il me met le message suivant "reading file... Flash package mode. Option: -ecb -bios
DOS memory buffer 2 allocate failed."
Je precise que j'ai un ami qui a reussi a installer ubuntu et windows xp avec les memes CD que ceux que j'ai utilises, sur un portable neuf egalement mais de
marque differente.
Merci d'avance pour votre aide.

ps: desole pour les accents je suis sur un clavier qwerty
Inspiron 15 3537 / Intel Core i5 / Intel HD Graphic 4400 / 6GB DDR3 / WD Blue WD7500BPVX (750GB 5400RPM) / Dell 40Wh Standard type:XCMRD 14,8V / 15,6 " HD Display / pas d'OS (c'est bien la le probleme)

#2
john_lennon

    Univers DeLL

  • Administrateur
  • 2164 messages
  • Localisation :Bordeaux
bienvenu,

as tu réussi à booter sur un livecd linux sans aucune installation?

#3
Mqgik

    Satellite DeLL

  • Membre
  • Pip
  • 3 messages
  • Localisation :versailles
Merci :)
Oui j'ai essayé en bootant sur le livecd et en faisant "utiliser ubuntu sans installation" mais j'obtient toujours un écran noir et rien ne se passe. Je vais essayer de telecharger une version plus récente d'ubuntu et voir ce que ça donne.
Inspiron 15 3537 / Intel Core i5 / Intel HD Graphic 4400 / 6GB DDR3 / WD Blue WD7500BPVX (750GB 5400RPM) / Dell 40Wh Standard type:XCMRD 14,8V / 15,6 " HD Display / pas d'OS (c'est bien la le probleme)

#4
Fitz

    Etoile DeLL

  • Membre
  • PipPipPip
  • 315 messages
  • Localisation :Montpellier
Y'a pas un réglage à faire au niveau du BIOS pour rendre compatible le SATA avec Windows XP (qui n'a pas les drivers à l'installation) ?
C'est ce à quoi me fait penser le message concernant le mode ACPI. Peut être regarder du côté du mode du disque dur et le mettre en mode "compatible" ou un truc du genre.

Je vois vraiment pas pourquoi le BIOS devrait être à jour pour installer XP sur un portable récent.

Premier Membre de l'Univers Image IPB

rédacteur de blog du mac

Image IPB
Asus G50V - Core2Duo 2.4 GHz - 4 Go DDR2 - GeForce 9700M GT - Raid 0 320 Go @ 7200 tpm


#5
john_lennon

    Univers DeLL

  • Administrateur
  • 2164 messages
  • Localisation :Bordeaux
pour xp oui mais pas pour ubuntu. Et je pense qu'il veut installer ubuntu ;)

Ce message a été modifié par john_lennon - 30 November 2013 - 12:17:36.


#6
Mqgik

    Satellite DeLL

  • Membre
  • Pip
  • 3 messages
  • Localisation :versailles
En fait peut importe ce que je voulait c'est pouvoir l'utiliser dans un premier temps mais la c'est bon j'ai installer ubuntu 12.04 et ça marche! (Je ne sais pas exactement pourquoi...)
En tout cas je vous remercie pour votre aide :)
Inspiron 15 3537 / Intel Core i5 / Intel HD Graphic 4400 / 6GB DDR3 / WD Blue WD7500BPVX (750GB 5400RPM) / Dell 40Wh Standard type:XCMRD 14,8V / 15,6 " HD Display / pas d'OS (c'est bien la le probleme)

#7
john_lennon

    Univers DeLL

  • Administrateur
  • 2164 messages
  • Localisation :Bordeaux
Tiens, cela me fait penser que je devrais tester mint 16 ;)





1 utilisateur(s) en train de lire ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)