Aller au contenu

  • Choisissez un arrière-plan

Statistiques sur le lecteur de carte SD

sd lecteur alienware m15x

13 réponses dans ce sujet

#1
Nalange

    Satellite DeLL

  • Membre
  • Pip
  • 10 messages
  • Localisation :Bruxelles
Bonjour,

Après de multiples réparation sans succès de DELL sur mon Alienware m15x, et me préparant donc à CITER en justice la société DELL pour non réparation légale dans un délai raisonnable, j'aimerais que vous puissiez faire quelques tests sur vos Alienware (de préférence m15x, mais les autres tests m'intéressent également) en matière de débit sur votre lecteur de carte SD.

Le but est d'observer, ou non, si ce défaut est présent sur tous les alienware ou seulement sur mon alienware, seul ( ce qui m'étonnerait fortement)

Comment faire ce test simple et facilement

1) Introduisez une carte SD dans votre lecteur (de préférence une carte permettant un bon transfert de données, prévue à 30MB/sec ou encore à 45MB/sec (cette information est écrite sur votre carte SD en fonction de la catégorie de votre carte.

2) Faites un copié/coller sur la carte SD, de fichiers volumineux d'au moins 5 GB (afin d'obtenir une moyenne de vitesse de copie , objective)

3) Dans la fenêtre de copie, affichez les détails de la copie, vous y verrez la vitesse de transfert, s'affinant au fur et à mesure de la copie.

4) Dès que vous arrivez presqu'à la fin de la copie du ou des fichiers, merci de prendre cette valeur et de me l'indiquer dans ce sujet de forum

5) Faite un print screen recadré à joindre à votre réponse (si possible comme ci dessous)

Vos résultats m'intéressent fortement

1) Une fois que vous avez la valeur, merci de m'indiquer cette valeur en MegaBytes/Seconde

2) Merci de m'indiquer la date d'achat de votre ordinateur (facultatif mais c'est toujours un argument en plus)

3) Merci de m'indiquer le modèle de votre ordinateur ((facultatif mais c'est toujours un argument en plus)

4) Merci de m'indiquer également le modèle de lecteur de carte SD que vous avez ((facultatif mais c'est toujours un argument en plus), vous le trouverez en allant dans le gestionnaire de périphériques.

5) Ajouter votre image en pièce jointe (si possible)

Un tout grand merci pour votre collaboration.



ps : ci dessous voici le résultat obtenu et non acceptable étant donné que le lecteur doit au moins avoir des performances de 30 à 50 MB/Sec !!!

Fichier(s) joint(s)


Ce message a été modifié par Nalange - 17 January 2014 - 15:29:00.

-----------------------------------------------------------------------------------
Alienware m15x - i7 - 6Gb ddr3 - Nvidia 1,5Gb - Full Options

#2
PSYCHO

    CRYSIS special warrior

  • Modérateur
  • 3492 messages
  • Localisation :marmande
perso je ne vois pas ou est le probleme, la valeur que tu donne est en Mbits/s, qui est une valeur 8 fois supérieure par rapport aux Mo/s,
et 30/8 = 3.75, ce qui est la valeur que tu montre, meme un DD externe en usb 2.0 ne monte pas a 50Mo/s la plupart du temps.
de plus cela dépend aussi de la qualité de la carte mémoire, ca peut beaucoup varier avec ceci.

pour mon pc je ne connait pas la veleur exacte, mais ca tourne dans les meme eaux que toi.

PC HOMEMADE: INTEL I7 4790K @4.5Ghz / NVIDIA SLI GTX980 MSI GAMING 4G / 16 Go DDR3 G-SKILL SNIPER 2400 MHZ / ASUS ROG MAXIMUS VII RANGER / SSD SAMSUNG 850 EVO 250GO / WD CAVIAR BLACK 1TO 7200RPM / WD RED 2TO 5400RPM


NOCTUA NH-15D/ SEASONIC X SERIES 750W 80+GOLD / ACER XB270HU 2560x1440 144Hz IPS G-SYNC / COOLER MASTER STORM STRYKER / LOGITECH G510S / LOGITECH 6700S / WINDOWS 8.1 64



XPS M1730: X9000 / NVIDIA SLI 9800M GTX / 4GO DDR2 667 MHZ / 2 x 750Go WD SCORPIO BLACK 7200RPM / TRUELIFE 1920X1200 / WINDOWS 7 64


#3
Nalange

    Satellite DeLL

  • Membre
  • Pip
  • 10 messages
  • Localisation :Bruxelles

Voir le messagePSYCHO, le 17 January 2014 - 15:10:20, dit :

perso je ne vois pas ou est le probleme, la valeur que tu donne est en Mbits/s, qui est une valeur 8 fois supérieure par rapport aux Mo/s,
et 30/8 = 3.75, ce qui est la valeur que tu montre, meme un DD externe en usb 2.0 ne monte pas a 50Mo/s la plupart du temps.
de plus cela dépend aussi de la qualité de la carte mémoire, ca peut beaucoup varier avec ceci.

pour mon pc je ne connait pas la veleur exacte, mais ca tourne dans les meme eaux que toi.

Faux => La valeur que je donne est en Mo/sec à savoir MégaBytes par seconde (en effet, un octet = 1 byte et non 1 bit ! .. revoir ta théorique sur les unités)
Infos complémentaires sur les vitesses des cartes SD => http://fr.lexar.com/...-sdhcsdxc-uhs-i

Autres points :
- En USB 2.0 en disque dur externe je monte à une vitesse de 80 MBytes/seconde !
- Une carte SD de qualité est prévue pour fonctionner à 45 MB/seconde (en effet, nous sommes dans un monde ou les lecteurs doivent être rapides ainsi que les cartes, pour répondre aux besoins liés au domaine audiovisuel où ces cartes sont utilisées pour filmer en Haute Définition). Le lecteur doit donc être prévu à cet effet depuis plusieurs années !

Résumé :
Dans tous les cas, si une copie vers un disque dur externe peut se faire à 80 MBytes/seconde, c'est que la mémoire n'est pas à remettre en cause pour ma copie vers la carte SD !

Dans tous les cas, ce qui m'intéresse donc ici ce sont vos essais, vos statistiques constructives.

Merci.

Ce message a été modifié par Nalange - 17 January 2014 - 15:26:01.

-----------------------------------------------------------------------------------
Alienware m15x - i7 - 6Gb ddr3 - Nvidia 1,5Gb - Full Options

#4
PSYCHO

    CRYSIS special warrior

  • Modérateur
  • 3492 messages
  • Localisation :marmande
et bien commence par revoir toi aussi ta terminologie et ton ecriture, le mégabyte s'ecrit MB, et le mégabit Mb, donc ecrit deja correctement.
et en france on parle en octet.

Ce message a été modifié par PSYCHO - 17 January 2014 - 15:23:28.

PC HOMEMADE: INTEL I7 4790K @4.5Ghz / NVIDIA SLI GTX980 MSI GAMING 4G / 16 Go DDR3 G-SKILL SNIPER 2400 MHZ / ASUS ROG MAXIMUS VII RANGER / SSD SAMSUNG 850 EVO 250GO / WD CAVIAR BLACK 1TO 7200RPM / WD RED 2TO 5400RPM


NOCTUA NH-15D/ SEASONIC X SERIES 750W 80+GOLD / ACER XB270HU 2560x1440 144Hz IPS G-SYNC / COOLER MASTER STORM STRYKER / LOGITECH G510S / LOGITECH 6700S / WINDOWS 8.1 64



XPS M1730: X9000 / NVIDIA SLI 9800M GTX / 4GO DDR2 667 MHZ / 2 x 750Go WD SCORPIO BLACK 7200RPM / TRUELIFE 1920X1200 / WINDOWS 7 64


#5
Nalange

    Satellite DeLL

  • Membre
  • Pip
  • 10 messages
  • Localisation :Bruxelles

Voir le messagePSYCHO, le 17 January 2014 - 15:23:11, dit :

et bien commence par revoir toi aussi ta terminologie et ton ecriture, le mégabyte s'ecrit MB, et le mégabit Mb, donc ecrit deja correctement.
et en france on parle en octet.

Nous méta communiquons là ... Voilà j'ai corrigé mes écritures.
Mais l'image parlait d'elle même et démontrait la vitesse sans équivoque.

Bref quoi qu'il en soit, le but ici n'est pas de faire un discours sur les terminologies mais bien d'avoir vos statistiques...
Quelle perte de temps, tu aurais déjà eu fini tes tests :P .. car tel est mon souhait, d'avoir le résultat des tests.

Merci.
-----------------------------------------------------------------------------------
Alienware m15x - i7 - 6Gb ddr3 - Nvidia 1,5Gb - Full Options

#6
PSYCHO

    CRYSIS special warrior

  • Modérateur
  • 3492 messages
  • Localisation :marmande
je ne peut pas faire tes test, j'ai bien une carte mémoire, mais de 2Go, je n'utilise ce périphérique que tres peu, vu que tu demande un transfert d'au moins 5Go je ne peut pas le faire, mais si tu veux je peux quand meme essayer sur 2Go.

PC HOMEMADE: INTEL I7 4790K @4.5Ghz / NVIDIA SLI GTX980 MSI GAMING 4G / 16 Go DDR3 G-SKILL SNIPER 2400 MHZ / ASUS ROG MAXIMUS VII RANGER / SSD SAMSUNG 850 EVO 250GO / WD CAVIAR BLACK 1TO 7200RPM / WD RED 2TO 5400RPM


NOCTUA NH-15D/ SEASONIC X SERIES 750W 80+GOLD / ACER XB270HU 2560x1440 144Hz IPS G-SYNC / COOLER MASTER STORM STRYKER / LOGITECH G510S / LOGITECH 6700S / WINDOWS 8.1 64



XPS M1730: X9000 / NVIDIA SLI 9800M GTX / 4GO DDR2 667 MHZ / 2 x 750Go WD SCORPIO BLACK 7200RPM / TRUELIFE 1920X1200 / WINDOWS 7 64


#7
john_lennon

    Univers DeLL

  • Administrateur
  • 2164 messages
  • Localisation :Bordeaux
quel est la carte que tu as utilisé pour ton test? Marque et modèle?

Il est à noter que les marques affichent une vitesse maximum et non une vitesse moyen (c'est plus vendeur) ;)

Dernière chose, pourquoi accusé ton ordi? Cela vient peut être de la carte, non?

Ce message a été modifié par john_lennon - 17 January 2014 - 16:14:56.


#8
Nalange

    Satellite DeLL

  • Membre
  • Pip
  • 10 messages
  • Localisation :Bruxelles

Voir le messagePSYCHO, le 17 January 2014 - 15:30:15, dit :

je ne peut pas faire tes test, j'ai bien une carte mémoire, mais de 2Go, je n'utilise ce périphérique que tres peu, vu que tu demande un transfert d'au moins 5Go je ne peut pas le faire, mais si tu veux je peux quand meme essayer sur 2Go.

Ce serait déjà un élément de réponse, ce serait bien oui, je te remercie :)

Voir le messagejohn_lennon, le 17 January 2014 - 16:11:28, dit :

quel est la carte que tu as utilisé pour ton test? Marque et modèle?

Il est à noter que les marques affichent une vitesse maximum et non une vitesse moyen (c'est plus vendeur) ;)

Dernière chose, pourquoi accusé ton ordi? Cela vient peut être de la carte, non?

- J'ai essayé avec plusieurs cartes, même problème.
- Ces cartes sont utilisés dans des appareils audiovisuels à haut débit sans problème
- La "classe" de la carte garanti une vitesse de transfert, dans mon cas il s'agit d'une carte SanDisk 32 Gb U1 HC 45MB/s

Dans tous les cas, mon but est d'obtenir vos statistiques et non de débattre de la qualité de mes cartes SD.
Merci pour votre compréhension.
-----------------------------------------------------------------------------------
Alienware m15x - i7 - 6Gb ddr3 - Nvidia 1,5Gb - Full Options

#9
Vinky

    Responsable Graphique

  • Administrateur
  • 6011 messages
  • Localisation :Tours (37)

Voir le messageNalange, le 17 January 2014 - 17:32:13, dit :

Dans tous les cas, mon but est d'obtenir vos statistiques et non de débattre de la qualité de mes cartes SD.
Merci pour votre compréhension.

Le souci c'est que le débit est clairement lié à la carte. Faire des statistiques en changeant lecteur+carte ça ne sert à rien car pas comparable. Si je fait un test de mon USB 3.0 en testant avec disque dur USB 2 et que le voisin le fait avec un USB 3 il aura pas du tout les mêmes résultats (de là à en conclure que c'est ton PC qui est défaillant... )

Concernant ton lecteur SD, je ne conais pas les caractéristiques de la machine, mais est-il clairement mentionné comme tel ? (il y a différentes catégories, rien n'oblige alienware, sauf si indiqué comme tel, à te fournir un de haute catégorie si absolument aucune mention sur ce point n'est mentionné)

Pour reprendre l'exemple de l'USB, si il y a indiqué 3 ports USB, rien n'oblige que cela soit de l'USB 3.0.

PS : restons courtois, il faut avouer que ta demande nécessite qu'elle soit fiable, d'où nos interrogations pour éclaircir tout ça. Tout le monde peut faire des erreurs ;)

Ce message a été modifié par Vinky - 17 January 2014 - 17:47:09.


#10
john_lennon

    Univers DeLL

  • Administrateur
  • 2164 messages
  • Localisation :Bordeaux
Peux tu faire un test atto benchmark ou hd tach qui te permettent de voir la vitesse réel de ta carte?

Enfin, pour que ta carte HC soit utiliser à pleine capacité il faut que ton lecteur soit certifié HC ;)

Tu peux aussi essayer de faire un test avec un livecd linux pour voir si tu as les même soucis. Cela peut venir des drivers ou même de windows (lequel d'ailleurs car si c'est XP c'est tout à fait normal?) ces débits.

PS: si j'avais le même pc que toi et si je fais un test de débit avec une autre marque, je ne vois pas ce que cela va confirmer sur ton pc ;)

PS2: merci de respecter ceux qui essaye de t'aider en étant moins agressif!!!

Ce message a été modifié par john_lennon - 17 January 2014 - 23:23:49.


#11
lynxy

    Responsable Technique

  • Administrateur
  • 2694 messages
  • Localisation :Metz
Je ne pense pas que ta méthodologie tienne la route. Quand on regarde la capture d'écran que tu fournis, clairement copier 4000 fichiers c'est super lent, et ce peu importe le support.

Bon maintenant il faut savoir que les lecteurs de carte mémoire intégrés dans les ordinateurs sont fournis sans aucune garantie sur la vitesse de transfert qu'ils permettent. Tu auras beau mettre une carte de classe 10 dedans, rien ne garantit que le lecteur va lire à cette vitesse minimale. Il se peut très bien que selon la façon dont est branché le lecteur sur la carte mère, et la puce qui le gère, tu ne puisse atteindre que des débits minables. C'est triste, mais c'est néanmoins la réalité.

Enfin si tu fais de la vidéo, j'espère que tu n'utilises pas de façon principale des cartes SD (ou en tout cas pour rien de critique) parce que de mon expérience en la matière, les cartes SD sont presque autant du consommable que les cassettes HDV :)

Ce message a été modifié par lynxy - 18 January 2014 - 00:35:39.

Image IPB
Image IPB


#12
john_lennon

    Univers DeLL

  • Administrateur
  • 2164 messages
  • Localisation :Bordeaux
Tiens je n'avais même pas vu que c'était une copie de 4000 fichiers puisqu'il parlait d'un seul fichier de 5go. Soit en moyenne des fichiers de 175ko. Normal que tu ne fasses que tu 4mo/s. La vitesse sera complètement différente avec un seul gros. On le voit bien dans les vrai test fait avec atto benchmark par exemple.

#13
PSYCHO

    CRYSIS special warrior

  • Modérateur
  • 3492 messages
  • Localisation :marmande
j'avais aussi pensé a la taille des fichier quand j'ai vu le nombre aussi, mais j'ai completement oublié de le dire ensuite.

PC HOMEMADE: INTEL I7 4790K @4.5Ghz / NVIDIA SLI GTX980 MSI GAMING 4G / 16 Go DDR3 G-SKILL SNIPER 2400 MHZ / ASUS ROG MAXIMUS VII RANGER / SSD SAMSUNG 850 EVO 250GO / WD CAVIAR BLACK 1TO 7200RPM / WD RED 2TO 5400RPM


NOCTUA NH-15D/ SEASONIC X SERIES 750W 80+GOLD / ACER XB270HU 2560x1440 144Hz IPS G-SYNC / COOLER MASTER STORM STRYKER / LOGITECH G510S / LOGITECH 6700S / WINDOWS 8.1 64



XPS M1730: X9000 / NVIDIA SLI 9800M GTX / 4GO DDR2 667 MHZ / 2 x 750Go WD SCORPIO BLACK 7200RPM / TRUELIFE 1920X1200 / WINDOWS 7 64


#14
Baroudeur

    Satellite DeLL

  • Membre
  • Pip
  • 17 messages
  • Localisation :Toulouse
Bonjour,
Vérifie si ton problème ne vient pas de Windows lui même.
Regarde cette solution qui concerne l'USB. Il exite peut-être l'équivalent pour les lecteurs de carte, fais des recherches.

http://www.pcastuces...stuces/3317.htm
Alienware M15x Black - Ecran FULL HD - CPU : Core i7 840QM - GPU : GTX680M - Ram : 8go DDR 1333 - DD : WD 750Go 7200Tr/mn - 2 x USB3 - PSU 240watts - Batterie 9 cellules - Win 7 pro 64. Ecran externe DELL U2410.





1 utilisateur(s) en train de lire ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)