Aller au contenu

  • Choisissez un arrière-plan

Derniers drivers graphiques stables connus.



3 réponses dans ce sujet

#1
darkmustang

    Univers DeLL

  • Animateur
  • 1356 messages
  • Localisation :France, Lyon
Bonjour à tous!

Ayant des problèmes de compatibilités sur certains de mes vieux jeux, j'ai décidé de ressortir mon M1730 du placard et de lui offrir une seconde jeunesse. Afin d'avoir un environnement le plus compatible possible, qui me permette d'aller aussi sur internet s'il le faut, j'ai réinstaller le bébé sous Windows Vista 32bits.

Tous les drivers sont OK, mais sur le site de Dell, les derniers pilotes compatibles graphiques remontent à un bail (167 et des brouettes)

J'ai testé les deux derniers pilotes compatibles:
-le 307.83: L'install se passe bien mais à chaque fois que je veux lancer le panneau de contrôle Nvidia pour permettre le SLI, ce dernier plante et redémarre (et ça me le fait tout le temps)
-le 310.90: qui n'aura pas tourné longtemps, bien que toutes les fonctions passent et qu'il ne plante pas, j'ai eu le droit à un BSOD au reboot après sont installation + un freeze complet du PC (même l'écran logitech était freezé)

Du coup, je suis repartis sur le driver que Dell fournis sur le CD que j'avais eu avec le PC à l'époque: le 167.55 datant de mars 2008.

Du coup, ma question est: parmi les utilisateurs de se monstre, connaissez vous des drivers stables sous Vista, plus récents?

Merci et bon dimanche!
Pro (Ecole/travail):
-(2012) Dell Inspiron 17R SE (I7 3610QM, 8Go de RAM, GT650, 7 pro 64bits, 6 cells, 1,128To, dalle matte full HD, wifi N/BT, Garantie 4 ans (casse et vol))
Pour la maison:
-(2012) AW M18x R2 (I7-3820QM, 6Go de RAM, CrossX 7970HD, 7 fam 64bits, 500Go HDD, Dalle full HD, bluetooth, garantie 1 an)
le laptop de la sœur:
-(2009) Studio 1555, (P8600, 4Go de RAM, ATI 4570HD, 7 fam 64b, 6 cells, Truelife HD, 500Go 7200tpm, DVD+/- BD, clavier rétroéclairé, garantie 4 ans)
Le laptop du papa:
-(2012) Latitude E5530, (I5 3550M, 8Go, Intel 4000, 7 pro 64bit, 6 cells, HD, 128Go SSD)

Les Vieux:
-(2007) XPS M1530 (T9300, 4Go, GT 8600GT, 7 pro 64bits, Truelife HD, 320Go 7200tpm, graveur DVD, garantie 3 ans) (plus utilisé)
-(2007) Inspiron 1520, (T7500, 4Go de RAM, GF 8600GT, Seven64, 9 cells, Truelife HD, 160Go 7200tpm, graveur DVD, garantie 2ans) (plus utilisé)
-(2002) Dell Latitude D800 (P-M 2Ghz, 2Go de RAM, FX5200 64Mo, XP pro, 120Go HDD, Dalle full HD, bluetooth, 2 batteries: 7H d'auto sous XP) (plus utilisé)

#2
robinatl

    La voie Z

  • Modérateur
  • 2654 messages
  • Localisation :Nantes (44)
Yo!

Bon, je pense qu'une des personnes les plus aptes à répondre à ce genre de questions serait Psycho... Mais je vais essayer quand même ^_^

Sur le site nVidia, les derniers pilotes valides Vista 32-bits sont les 307.83... Avec une note pour les possesseurs de XPS M1330 et M1530 disant d'update le BIOS avec la dernière version dispo à l'époque... Si c'est valable pour eux, ça peut également l'être pour le M1730, la dernière version en date est la A11. Mais j'ai vu sur un forum que certains avaient des problèmes de freezes en A11 avec les 331.xx (sous win7/win8). (le sujet en anglais : http://forum.noteboo...rt-4-a-117.html )

Si tu es déjà en A11, cinq solutions :
- soit repasser le BIOS en A10 pour voir si le problème persiste,
- soit tu installes des pilotes de plus en plus anciens (306.97, 306.23...) pour vérifier lesquels sont stables,
- soit tu peux tester des drivers modifiés sur un site très connu ([Modo mode ON] mais pas officiels donc c'est pas bien ! [Modo mode OFF]),
- rester sur les 167.55. Je sais que c'est bête mais si c'est le seul moyen de faire tourner la bête en restant sous Vista :confused: (mon M11x est aussi bloqué avec les vieux drivers Dell car avec les drivers suivants, le système ne gère plus la bascule IntelHD/GT335M),
- passer à Windows 7.

Je ne sais pas quoi proposer de plus :pinch:

Dell Latitude E3550 : i5-5200U (2,2/2,7GHz), 2x2GB DDR3L, 500Go 7200tpm SATA3, Intel HD5500, 15,6" WXGA, Windows 7 Pro



PC fixe : i7-3770 (3,4/3,9GHz), 4x4GB Corsair Dominator DDR3 PC312800, SSD OCZ Vertex4 128GB + 1+2To WD 7200tpm SATA3, MSI GTX 770 OC GAMING + ASUS GTX 460 DCU II, ENERMAX 850W 80+Gold, écran AW2210 22" FHD, Windows 8.1 Pro x64



nVidia SHIELD-TABLET LTE: nVidia Tegra K1 (2,2GHz), GPU Kepler 192 SP, 2GB RAM, 32GB Flash, écran 8" WUXGA , Android 5.0.1, Shield Controller



Alienware M11x-R1 : SU7300 (1,3/1,6GHz), 2x2GB DDR3 PC3-8500, SSD Samsung 840 EVO 120GB, nVidia GT335M, écran 11,6" WXGA, Windows 8.1 Pro x64



Nokia Lumia 920 : Qualcomm Snapdragon S4 (1,5Ghz), 1GB RAM, 32GB Flash, écran WXGA IPS 4,5", APN PureView stabilisé 8,7MP, Windows Phone 8.1 + Lumia Denim


#3
darkmustang

    Univers DeLL

  • Animateur
  • 1356 messages
  • Localisation :France, Lyon
Hello Robi!

Alors, je suis en A10 mais j'ai déjà des problèmes de crash graphiques malheureusement... Je pense que je vais remettre le bébé au chaud dans le placard :/

Bonne journée et merci :D
Pro (Ecole/travail):
-(2012) Dell Inspiron 17R SE (I7 3610QM, 8Go de RAM, GT650, 7 pro 64bits, 6 cells, 1,128To, dalle matte full HD, wifi N/BT, Garantie 4 ans (casse et vol))
Pour la maison:
-(2012) AW M18x R2 (I7-3820QM, 6Go de RAM, CrossX 7970HD, 7 fam 64bits, 500Go HDD, Dalle full HD, bluetooth, garantie 1 an)
le laptop de la sœur:
-(2009) Studio 1555, (P8600, 4Go de RAM, ATI 4570HD, 7 fam 64b, 6 cells, Truelife HD, 500Go 7200tpm, DVD+/- BD, clavier rétroéclairé, garantie 4 ans)
Le laptop du papa:
-(2012) Latitude E5530, (I5 3550M, 8Go, Intel 4000, 7 pro 64bit, 6 cells, HD, 128Go SSD)

Les Vieux:
-(2007) XPS M1530 (T9300, 4Go, GT 8600GT, 7 pro 64bits, Truelife HD, 320Go 7200tpm, graveur DVD, garantie 3 ans) (plus utilisé)
-(2007) Inspiron 1520, (T7500, 4Go de RAM, GF 8600GT, Seven64, 9 cells, Truelife HD, 160Go 7200tpm, graveur DVD, garantie 2ans) (plus utilisé)
-(2002) Dell Latitude D800 (P-M 2Ghz, 2Go de RAM, FX5200 64Mo, XP pro, 120Go HDD, Dalle full HD, bluetooth, 2 batteries: 7H d'auto sous XP) (plus utilisé)

#4
Aurel

    Galaxie DeLL

  • Animateur
  • 799 messages
  • Localisation :Annecy - Albertville
Pour l'update Bios, je pense que c'était surtout dû aux soucis de conception des puces qui avaient du mal à apprécier les changements de températures. Si je me souviens bien Dell avait adapté la gestion des ventilateurs via une mise à jour Bios pour essayer de limiter la casse ;)
Dell XPS M1530 - T9300, 8600mGT, 4Go DDR2, 320Go@5400 tpm, Seven Pro 64bits
Dell D630 - T7300 - Linux Fedora
Asus N53SN - i7 2630 - GT550m - 6Go DDR3, 128Go SSD + 750Go@7200 tpm, Seven Pro 64bits
Boulot : Asus G53 - i7 2630 - GTX460 - 6Go DDR3, Momentus XT 750Go hybride (8Go), Win 8.1 Pro 64bits





1 utilisateur(s) en train de lire ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)