Aller au contenu

  • Choisissez un arrière-plan

disque dur non détecté

bios hard drive

1 réponse dans ce sujet

#1
darno

    Satellite DeLL

  • Membre
  • Pip
  • 1 messages
  • Localisation :Argelès
Bonjour, J'ai récemment acquis un Alienware 15 : tandis que je téléchargeais un jeu (GTA 5), au bout d'une quinzaine d'heures, des mises à jour non demandées ont fait planter Windows. Impossible de redémarrer normalement mon ordinateur. Un diagnostic de test ePSA indique : HARD DRIVE NOT INSTALLED. type d'erreur :
ePSA4236.23. Quand je tente un redémarrage, il m'indique : "no bootable devices". L'utilisation de F1 : "retry boot" n'apporte rien. Avec F2, j'ai modifié des choses mais cela me donne un autre message rouge "Invalid signature detected".

Ai-je grillé on disque dur ?
Ou les mises à jour ont-elles fait sauter un paramètre de reconnaissance du disque dur ?

Merci d'avance.
Darno
http://www.dell.com/...id=alienware-15
alienware 15 config par défaut à 1498 euros

#2
Athar

    Glandeur d'une galaxie très très lointaine...

  • Animateur
  • 2071 messages
  • Localisation :France, Loire
Bonjour,

Petite interlude modo, la signature n'est pas bonne, il faut y mettre la configuration du PC directement, autrement, c'est "n'importe quoi" :D

Sinon, si dans le BIOS, il n'y a aucun disque dur détecté, cela peut-être:
- Défaut carte mère / contrôleur SATA
- Défaut disque dur

Un test facile, prendre le disque dur supposé défectueux de l'alienware, le brancher sur un autre PC (fixe ou portable) et voir s'il est détecté sur cet autre PC (biensur, il faut s'assurer que le PC en question soit en état de fonctionnement a ce niveau xD).
En fonction du résultat:
- Disque dur non détecté => Remplacer le disque dur
- Disque dur détecté => Plus amples tests a faire sur le PC.


Autrement, si j'ai bien compris, tu as un PC neuf, donc sous garantie normalement ?
Si c'est le cas, on peux déjà faire des tests pour diagnostiquer d'où vient le problème, mais après, le plus sage reste de faire intervenir le SAV ;)


PC de bureau/fixe (jeux, développement, etc.)
- Home made (i7-4960 (3.6GHz), 32Go DDR3 1866MHz (4x8Go), GTX980 4096Mo, 7 Intégrale x64, RAID0 SSDx2 256Go (512Go - Samsung 840 Pro) + SSD "Datas Windows" Crucial MX100 512Go et 2x SSD Crucial MX100 512Go (Jeux) + RAID0 2x1To (2To) + WD Velociraptor 150Go, écrans 2x Samsung SyncMaster T27A300 (27"), Clavier Corsair Gaming K95 RGB et souris G502 Logitech, alimentation Corsair 1200W 80plus gold)
Portable(s) (Travail)
- Asus G751JY-T7004H (Intel Core i7-4710HQ, 16 Go DDR3-L, SSD m.2 Samsung 256 Go + HDD 1 To 7200RPM, 17.3" LED Mat, NVIDIA GeForce GTX 980M 4Go GDDR5)
- HP EliteBook 8570w pour le travail (Intel Core i7-3630QM, 32 Go DDR3, SSD Samsung Pro 240Go, 15.6" Mat, NVIDIA Quadro K1000M 2Go GDDR3)
Serveur(s) (de stockage principalement)
- Home made MegaNAS (NAS v2) (Intel Core2Quad QX9300 (2.50GHz), 4Go DDR3 1333MHz (2x2Go), Carte graphique 7300LE, 1x RAID10 11To + 4x 2To + 2x 3To + 1x 1.5To + 2x 750Go (env. 28To), alim CoolerMaster Real Power Pro 850W)
- ESXi/Passerelle réseau FW (MB Tyan S5510, Intel Xeon E3-1230v2 (3.30GHz), SSD 30Go (uniquement pour l'OS ESXi), 2x1To pour les DataStores, alim Corsair HX650 80PLUS Gold)
Image IPB






1 utilisateur(s) en train de lire ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)