Aller au contenu

  • Choisissez un arrière-plan

Problème de son

son bluetooth réinstallation

3 réponses dans ce sujet

#1
or3g0rn

    Satellite DeLL

  • Membre
  • Pip
  • 2 messages
  • Localisation :France
Bonjour,

Je fais appel à vous car j'ai un soucis au niveau du son de mon xps.

Je viens de réinstaller windows, remis tout les pilotes etc... cependant j'ai un problème au niveau de la sortie son du bluetooth. La qualité du son à diminuer ainsi que sa puissance. J'aurai voulu savoir si vous aviez une solution, un pilote à mettre à jour, ou une manipulation à faire dans les réglages.

Je vous remercie pour votre aide.
XPS 13 / Windows 7 64/ i7-2637M / 4 Go

#2
robinatl

    La voie Z

  • Modérateur
  • 2654 messages
  • Localisation :Nantes (44)
Bienvenu !

Quelle est le modèle de ta carte bluetooth et la version du pilote installé ? Car tu peux vérifier si tu as la dernière version du constructeur sur son site (par exemple si c'est une Intel Centrino N6235, tu peux aller sur le support Intel https://downloadcenter.intel.com/fr/ ) ;)
Si tu as mis les drivers qui étaient sur le CD Dell, ils sont certainement devenus obsolètes...

Est-ce que ça le fait avec tous tes périphériques audio en BT ou un en particulier ?

Dell Latitude E3550 : i5-5200U (2,2/2,7GHz), 2x2GB DDR3L, 500Go 7200tpm SATA3, Intel HD5500, 15,6" WXGA, Windows 7 Pro



PC fixe : i7-3770 (3,4/3,9GHz), 4x4GB Corsair Dominator DDR3 PC312800, SSD OCZ Vertex4 128GB + 1+2To WD 7200tpm SATA3, MSI GTX 770 OC GAMING + ASUS GTX 460 DCU II, ENERMAX 850W 80+Gold, écran AW2210 22" FHD, Windows 8.1 Pro x64



nVidia SHIELD-TABLET LTE: nVidia Tegra K1 (2,2GHz), GPU Kepler 192 SP, 2GB RAM, 32GB Flash, écran 8" WUXGA , Android 5.0.1, Shield Controller



Alienware M11x-R1 : SU7300 (1,3/1,6GHz), 2x2GB DDR3 PC3-8500, SSD Samsung 840 EVO 120GB, nVidia GT335M, écran 11,6" WXGA, Windows 8.1 Pro x64



Nokia Lumia 920 : Qualcomm Snapdragon S4 (1,5Ghz), 1GB RAM, 32GB Flash, écran WXGA IPS 4,5", APN PureView stabilisé 8,7MP, Windows Phone 8.1 + Lumia Denim


#3
or3g0rn

    Satellite DeLL

  • Membre
  • Pip
  • 2 messages
  • Localisation :France
Je te remercie, je vais installer l'utilitaire pour la mise à jour des pilotes de intel dans un premier temps pour voir.

Pour la carte bluetooth j'ai intel centrino wireless bluetooth 3.0 + high speed adapter.

Je reviens vers toi pour te dire si cela à fonctionner ou pas.

Encore merci :)

Fonctionne parfaitement, merci beaucoup pour ton aide :)
XPS 13 / Windows 7 64/ i7-2637M / 4 Go

#4
ruleye

    Satellite DeLL

  • Membre
  • Pip
  • 4 messages
Très interessante cette discussion, merci pour vos retours et vos lectures.

_____________________
coque galaxy s7
housse galaxy s7

Ce message a été modifié par ruleye - 22 March 2016 - 10:05:43.

IPBRecettes au thermomix





1 utilisateur(s) en train de lire ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)