Aller au contenu

  • Choisissez un arrière-plan

[Windows 10] Qui a testé ?


13 réponses dans ce sujet

#1
Scrat

    Responsable Communication

  • Administrateur
  • 4076 messages
  • Localisation :là où il y a du réseau
Windows 10 en cours d'installation :)

On va voir si cette nouvelle version de Windows est une réussite !

Vous l'avez déjà installé ?

PC Fixe Home-made


Antec Sonata III - Gigabyte UD4P - AMD X2 550 - 4Go DDR3 - 4850 Vapor-X - WD Caviar Black 500Go - 2x1To (Raid 1) Caviar Blue -


IIyama E2273HDS - Altec Lansing VS2721 - Logitech illuminated - souris Alienware TactX.


#2
PSYCHO

    CRYSIS special warrior

  • Modérateur
  • 3492 messages
  • Localisation :marmande
oui, mais mais pas attendu la mise a jour de update, j'ai dl le setup sur le site de crosoft, les fichiers etaient deja téléchargés.

pas de grands changements de mon point de vue, le menu démarré est revenu, a part ca, les miniatures dans la barre des taches sont vraiment petites, la taille des icones n'a pas changé, mais l'image a bien réduite.
petit soucis pour les CG, j'ai galéré a installé le pilote, il a fallu que je kill des processus nvidia pour que le pc m'autorise a installer le driver.
a part ca aucuns soucis.

j'ai pas initialisé cortana, peu d'interet pour ma part.
on a plus trop le controle de windows update non plus, ca installe les mises a jour de force, quoi que l'on veuille, d'apres ce que j'ai pu voir.
tous mes jeux tournent sans soucis, de crysis, qui est mon plus ancien, a witcher 3, le plus récent en passant par NFS, tomb raider ou assassin creed unity.

PC HOMEMADE: INTEL I7 4790K @4.5Ghz / NVIDIA SLI GTX980 MSI GAMING 4G / 16 Go DDR3 G-SKILL SNIPER 2400 MHZ / ASUS ROG MAXIMUS VII RANGER / SSD SAMSUNG 850 EVO 250GO / WD CAVIAR BLACK 1TO 7200RPM / WD RED 2TO 5400RPM


NOCTUA NH-15D/ SEASONIC X SERIES 750W 80+GOLD / ACER XB270HU 2560x1440 144Hz IPS G-SYNC / COOLER MASTER STORM STRYKER / LOGITECH G510S / LOGITECH 6700S / WINDOWS 8.1 64



XPS M1730: X9000 / NVIDIA SLI 9800M GTX / 4GO DDR2 667 MHZ / 2 x 750Go WD SCORPIO BLACK 7200RPM / TRUELIFE 1920X1200 / WINDOWS 7 64


#3
Athar

    Glandeur d'une galaxie très très lointaine...

  • Animateur
  • 2071 messages
  • Localisation :France, Loire
Je rejoins Psycho sur l'avis général.

L'OS, de ce que j'en ai testé, est stable (pas eu de soucis pour la CG perso).

Le point noir pour moi, n'est pas tant la collecte d'information très décrié par les "journalistes", après tout, qui ne le fait pas... (que ce soit Google, Apple, et autre hein... tous des vautours), Microsoft reste, je trouve, le moins invasif, surtout si on n'active pas Cortana, le pire système d'espionnage :D (il collecte tout, voix et recherches).
Non, le point noir est ce Windows update automatisé. En dehors de ralentir la fréquence des mises à jour (En gros, on laisse des personnes se tapper des updates foireuses, et nous on aura la version Fix du patch qui bug), toutes les MàJ passent en auto...

Cela m'a fait penser à un truc tout bête, qui fût très chiant avec Windows 7, vous vous rappelez de la fameuse MàJ "Choix du navigateur" ? le truc impossible a désinstallé une fois fait... ce truc qui limite nous spam, même si on lui dit "Utiliser IE" il pop encore, cette MàJ qui fût proposé au départ comme facultative, puis devenu obligatoire :)
Cette MàJ, pour rappel, était dû à un arrêté de l'Europe contre Microsoft et son "monopole" avec IE.

Si l'UE nous refait un coup similaire, que Microsoft nous balance un patch... impossible d'y échapper, et ça, c'est la merde (ou alors => Se créer un AD, avec SCCM dessus pour gérer les mises à jour sur le serveur et filtrer ce qui arrive sur nos PC, youhou :D )

Bref, dans l'ensemble, un bon OS, je vais migrer mon PC fixe en septembre (dernier PC), j'attends juste les drivers de ma carte son^^


PC de bureau/fixe (jeux, développement, etc.)
- Home made (i7-4960 (3.6GHz), 32Go DDR3 1866MHz (4x8Go), GTX980 4096Mo, 7 Intégrale x64, RAID0 SSDx2 256Go (512Go - Samsung 840 Pro) + SSD "Datas Windows" Crucial MX100 512Go et 2x SSD Crucial MX100 512Go (Jeux) + RAID0 2x1To (2To) + WD Velociraptor 150Go, écrans 2x Samsung SyncMaster T27A300 (27"), Clavier Corsair Gaming K95 RGB et souris G502 Logitech, alimentation Corsair 1200W 80plus gold)
Portable(s) (Travail)
- Asus G751JY-T7004H (Intel Core i7-4710HQ, 16 Go DDR3-L, SSD m.2 Samsung 256 Go + HDD 1 To 7200RPM, 17.3" LED Mat, NVIDIA GeForce GTX 980M 4Go GDDR5)
- HP EliteBook 8570w pour le travail (Intel Core i7-3630QM, 32 Go DDR3, SSD Samsung Pro 240Go, 15.6" Mat, NVIDIA Quadro K1000M 2Go GDDR3)
Serveur(s) (de stockage principalement)
- Home made MegaNAS (NAS v2) (Intel Core2Quad QX9300 (2.50GHz), 4Go DDR3 1333MHz (2x2Go), Carte graphique 7300LE, 1x RAID10 11To + 4x 2To + 2x 3To + 1x 1.5To + 2x 750Go (env. 28To), alim CoolerMaster Real Power Pro 850W)
- ESXi/Passerelle réseau FW (MB Tyan S5510, Intel Xeon E3-1230v2 (3.30GHz), SSD 30Go (uniquement pour l'OS ESXi), 2x1To pour les DataStores, alim Corsair HX650 80PLUS Gold)
Image IPB


#4
Aurel

    Galaxie DeLL

  • Animateur
  • 799 messages
  • Localisation :Annecy - Albertville
Passé aussi dessus dès le premier jour (après une utilisation quasi-quotidienne en bêta), très bon OS :)

J'apprécie en revanche beaucoup moins le téléchargement automatique des fichiers (le fameux répertoire $Windows.~WS de ~6Go) sans rien demander sur les PC membres d'un domaine (et qui par conséquent n'avaient pas l'alerte 'Passer à Windows 10')... Ça m'a flingué des quotas 3G de certaines personnes qui avaient le malheur d'être en partage de connexion à ce moment....

Ce message a été modifié par Aurel - 22 August 2015 - 11:38:56.

Dell XPS M1530 - T9300, 8600mGT, 4Go DDR2, 320Go@5400 tpm, Seven Pro 64bits
Dell D630 - T7300 - Linux Fedora
Asus N53SN - i7 2630 - GT550m - 6Go DDR3, 128Go SSD + 750Go@7200 tpm, Seven Pro 64bits
Boulot : Asus G53 - i7 2630 - GTX460 - 6Go DDR3, Momentus XT 750Go hybride (8Go), Win 8.1 Pro 64bits

#5
Vinky

    Responsable Graphique

  • Administrateur
  • 6011 messages
  • Localisation :Tours (37)
Passé dessus assez rapidement sur l'ordi fixe home made. Pas trouvé de grand changement par rapport à Windows 8.1 (Hormis l'interface, mais quand on est passé de windows 7 à Windows 8, on est aguerri au changement :) )

Après, aucun souci particulier. Comme Psycho le dit, pas installé Cortana au vu de toutes les obligations de données à fournir, en même temps, je ne m'en serais probablement jamais servi (à l'image de Siri sur mon iphone).

Bon après, petit sourire pour certaines nouveautés (particulièrement du bureau) qui fait qu'on se rapproche de plus en plus à Mac OS :pinch: Mais c'est bien, ils ont pris des choses qui vont être utiles (je pense particulièrement au multi bureau et du mode "exposé" quand on tape windows+tab), Hate de pouvoir l'utiliser au boulot (dans environ 5-10 ans je pense...)

Ce message a été modifié par Vinky - 25 August 2015 - 19:11:15.


#6
lynxy

    Responsable Technique

  • Administrateur
  • 2694 messages
  • Localisation :Metz
Ouais, t'es pas prêt de le voir débarquer en entreprise celui-là :-)

De mon côté je n'ai pas joué avec la bêta, ni installé la version finale. Il faudra que je le fasse ceci dit.

Image IPB
Image IPB


#7
Megt

    Galaxie DeLL

  • Newser
  • 798 messages
  • Localisation :Londres
Pour ma part je l'ai installé sur le Studio 15 de ma femme et sur mon ordinateur portable, l'Alienware 13.
Sur le studio 15 rien à signaler. Par contre sur le mien, j'avais quelques bugs de touchpad et du wifi.

Sinon j'avais certaines habitudes avec les applications Metro de Win 8.1 mais qui n'existe plus sur Win 10.
Comme déplacer sa souris sur la droite pour avoir le menu des options, mais maintenant il faut aller en haut à gauche pour cliquer sur la clé pour ouvrir le même menu des options qui s'ouvre à droite...
On fait des allez et retour qui est assez énervant au bout d'un moment.

Sinon j'ai l'impression d'avoir une moins bonne autonomie qu'avant.
Quelqu'un a le même ressenti que moi ?

Image IPB


La vie, la vrai, la mienne.............................(ou pas)


#8
john_lennon

    Univers DeLL

  • Administrateur
  • 2164 messages
  • Localisation :Bordeaux
Pas mis à jour pour ma part. Je reste sur le 7 pour l'instant. Mais je pense y passer un jour ou l'autre ;)

#9
Vinky

    Responsable Graphique

  • Administrateur
  • 6011 messages
  • Localisation :Tours (37)
Petit retour un peu plus poussé.

Il semblerait qu'il y ai quelques soucis avec certaines cartes sons pour la gestion du 5.1.

J'ai constaté malheureusement ce bug :(

http://answers.micro...46-7b6ac5cc21fa

#10
Athar

    Glandeur d'une galaxie très très lointaine...

  • Animateur
  • 2071 messages
  • Localisation :France, Loire
@Vinky : Peut être un soucis niveau gestion des drivers audio.
Voir a faire un clean de l'installation audio, prendre les derniers drivers (ils ne sont peut être pas au point non plus cela dit^^) pour les réinstaller.

Je suppose que ton Windows 10 est une mise à jour de Windows 7 avec les drivers audio Win7 (et peut être mis à jour vers des drivers récent "comme ça" ?^^)


PC de bureau/fixe (jeux, développement, etc.)
- Home made (i7-4960 (3.6GHz), 32Go DDR3 1866MHz (4x8Go), GTX980 4096Mo, 7 Intégrale x64, RAID0 SSDx2 256Go (512Go - Samsung 840 Pro) + SSD "Datas Windows" Crucial MX100 512Go et 2x SSD Crucial MX100 512Go (Jeux) + RAID0 2x1To (2To) + WD Velociraptor 150Go, écrans 2x Samsung SyncMaster T27A300 (27"), Clavier Corsair Gaming K95 RGB et souris G502 Logitech, alimentation Corsair 1200W 80plus gold)
Portable(s) (Travail)
- Asus G751JY-T7004H (Intel Core i7-4710HQ, 16 Go DDR3-L, SSD m.2 Samsung 256 Go + HDD 1 To 7200RPM, 17.3" LED Mat, NVIDIA GeForce GTX 980M 4Go GDDR5)
- HP EliteBook 8570w pour le travail (Intel Core i7-3630QM, 32 Go DDR3, SSD Samsung Pro 240Go, 15.6" Mat, NVIDIA Quadro K1000M 2Go GDDR3)
Serveur(s) (de stockage principalement)
- Home made MegaNAS (NAS v2) (Intel Core2Quad QX9300 (2.50GHz), 4Go DDR3 1333MHz (2x2Go), Carte graphique 7300LE, 1x RAID10 11To + 4x 2To + 2x 3To + 1x 1.5To + 2x 750Go (env. 28To), alim CoolerMaster Real Power Pro 850W)
- ESXi/Passerelle réseau FW (MB Tyan S5510, Intel Xeon E3-1230v2 (3.30GHz), SSD 30Go (uniquement pour l'OS ESXi), 2x1To pour les DataStores, alim Corsair HX650 80PLUS Gold)
Image IPB


#11
Vinky

    Responsable Graphique

  • Administrateur
  • 6011 messages
  • Localisation :Tours (37)
Je suis passé depuis du windows 8.1

La solution est celle qui l'a proposé (à savoir faire passer le système en 7.1 et dire qu'il n'y a pas d'enceinte latérale). Au final ça fait bien la même chose (les sons sortant des enceintes lattérales normalement étant au final mis sur l'avant et l'arrière du bon côté).

J'ai bien sûr réinstallé les drivers auio (j'en ai testé 3 différents officiellement compatible winodws 10).

Ce message a été modifié par Vinky - 29 August 2015 - 02:16:26.


#12
Scrat

    Responsable Communication

  • Administrateur
  • 4076 messages
  • Localisation :là où il y a du réseau
Toujours très content de cette mise à jours vers Windows 10.

ça fonctionne parfaitement sur mon PC fixe qui n'est plus très récent !
J'ai même gagné en temps de démarrage (- de 50sec, sans SSD) :)

PC Fixe Home-made


Antec Sonata III - Gigabyte UD4P - AMD X2 550 - 4Go DDR3 - 4850 Vapor-X - WD Caviar Black 500Go - 2x1To (Raid 1) Caviar Blue -


IIyama E2273HDS - Altec Lansing VS2721 - Logitech illuminated - souris Alienware TactX.


#13
Aurel

    Galaxie DeLL

  • Animateur
  • 799 messages
  • Localisation :Annecy - Albertville
Par rapport à win 7 ou 8 ?
Parce que depuis Windows 8, Microsoft "triche" un peu, quand tu fais 'arrêter' le PC... ne s'arrête pas vraiment ! C'est plus comme une sorte de veille prolongée, d'où le boot plus rapide (...et des bugs qui persistent si tu ne fais pas un vrai 'redémarrer'...)
Dell XPS M1530 - T9300, 8600mGT, 4Go DDR2, 320Go@5400 tpm, Seven Pro 64bits
Dell D630 - T7300 - Linux Fedora
Asus N53SN - i7 2630 - GT550m - 6Go DDR3, 128Go SSD + 750Go@7200 tpm, Seven Pro 64bits
Boulot : Asus G53 - i7 2630 - GTX460 - 6Go DDR3, Momentus XT 750Go hybride (8Go), Win 8.1 Pro 64bits

#14
Scrat

    Responsable Communication

  • Administrateur
  • 4076 messages
  • Localisation :là où il y a du réseau
J'avais Windows 7 ;)

PC Fixe Home-made


Antec Sonata III - Gigabyte UD4P - AMD X2 550 - 4Go DDR3 - 4850 Vapor-X - WD Caviar Black 500Go - 2x1To (Raid 1) Caviar Blue -


IIyama E2273HDS - Altec Lansing VS2721 - Logitech illuminated - souris Alienware TactX.






1 utilisateur(s) en train de lire ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)