Aller au contenu

  • Choisissez un arrière-plan

apres avoir tenté d'installer un dual boot impossible de reinstaller window 8.1



3 réponses dans ce sujet

#1
kindermuhaaa

    Satellite DeLL

  • Membre
  • Pip
  • 3 messages
Bonjour voilà j'ai tenté hier soir de faire un dual boot avec une distribution linux et W10
qui n'a pas fonctionné , alors j'ai modifié des paramètre dans le bios, si bien que a présent il ne démarre plus,
et ne veux même plus m'installer W 8.1(dvd que j'ai eu a l'achat).
dans mon bios j'avais une deuxième ligne tout en bas en dessous de:
cd/dvd ron drive bbs properties
cette ligne a disparue
j'ai du faire un reset secure boot key a un moment

voici une vidéo de mon bios:
https://www.youtube....h?v=DoK_p4CSoJQ

une de mes partitions:
https://www.youtube....h?v=DIh1lXhGZTo

lorsque je sélectionne une partition il démarre bien l'installe, mais tous a la fin au redémarrage il me r affiche
f1 ou f2

comme cette vidéo
https://www.youtube....eature=youtu.be

j'ai pourtant fais un reset du bios (défaut value)
j'ai reussie a installer linux mais il ne demarre pas
avant ca ce pc fonctionnait tres bien
j'ai du faire des trucs qu'il ne fallait pas dans le bios
comment remettre le bios comme a l'origine ??

a l'aide
au secours
merci infiniment
Alienware X51 R2 : Standard basique 1 597,63 597,63 SR

D00AR231 1 SR

4ème génération Intel® Core? i5-4460 processeur (6Mo Cache, jusqu'à 3.2GHz) 1 SR

Documentation (English, French, German, Italian, Dutch) 1 SR

System Software for Alienware X51 R2 1 SR

Adittional Software Alienware X51 R2 1 SR

8Go double chaîne DDR3 vers 1600Mhz 1 SR

1TB (64MB Cache) 7200 RPM SATA 6Gb/s 1 SR

Logement téléchargement double couche graveur DVD (9,5mm) 1 SR

Logiciel CyberLink pour Windows 8 sans support 1 SR

240W AC Adaptor 1 SR

Power Cord : European 250V 1 SR

Aucun moniteur 1 SR

NVIDIA® GeForce® GTX 745 with 4GB DDR3 1 SR

Module,Carte,réseau,DW1550,WW,CSMB 1 SR

WLAN Carte DW1550 pilote 1 SR

Alienware USB Optical Mouse 1 SR

French (AZERTY) Alienware Multimedia Keyboard 1 SR

Français Windows 8.1 (64bits) 1 SR

Windows 8.1 (64Bit) French Resource DVD 1 SR

#2
kindermuhaaa

    Satellite DeLL

  • Membre
  • Pip
  • 3 messages
bonsoir,
quelqu'un pourrais me faire des captures de son bios?
pour que je parramettre tout
voici le mien
http://www.casimages.com/a/WEZWN

merci
Alienware X51 R2 : Standard basique 1 597,63 597,63 SR

D00AR231 1 SR

4ème génération Intel® Core? i5-4460 processeur (6Mo Cache, jusqu'à 3.2GHz) 1 SR

Documentation (English, French, German, Italian, Dutch) 1 SR

System Software for Alienware X51 R2 1 SR

Adittional Software Alienware X51 R2 1 SR

8Go double chaîne DDR3 vers 1600Mhz 1 SR

1TB (64MB Cache) 7200 RPM SATA 6Gb/s 1 SR

Logement téléchargement double couche graveur DVD (9,5mm) 1 SR

Logiciel CyberLink pour Windows 8 sans support 1 SR

240W AC Adaptor 1 SR

Power Cord : European 250V 1 SR

Aucun moniteur 1 SR

NVIDIA® GeForce® GTX 745 with 4GB DDR3 1 SR

Module,Carte,réseau,DW1550,WW,CSMB 1 SR

WLAN Carte DW1550 pilote 1 SR

Alienware USB Optical Mouse 1 SR

French (AZERTY) Alienware Multimedia Keyboard 1 SR

Français Windows 8.1 (64bits) 1 SR

Windows 8.1 (64Bit) French Resource DVD 1 SR

#3
kindermuhaaa

    Satellite DeLL

  • Membre
  • Pip
  • 3 messages
bonjour,
alors personne sur ce forum!!!!
Alienware X51 R2 : Standard basique 1 597,63 597,63 SR

D00AR231 1 SR

4ème génération Intel® Core? i5-4460 processeur (6Mo Cache, jusqu'à 3.2GHz) 1 SR

Documentation (English, French, German, Italian, Dutch) 1 SR

System Software for Alienware X51 R2 1 SR

Adittional Software Alienware X51 R2 1 SR

8Go double chaîne DDR3 vers 1600Mhz 1 SR

1TB (64MB Cache) 7200 RPM SATA 6Gb/s 1 SR

Logement téléchargement double couche graveur DVD (9,5mm) 1 SR

Logiciel CyberLink pour Windows 8 sans support 1 SR

240W AC Adaptor 1 SR

Power Cord : European 250V 1 SR

Aucun moniteur 1 SR

NVIDIA® GeForce® GTX 745 with 4GB DDR3 1 SR

Module,Carte,réseau,DW1550,WW,CSMB 1 SR

WLAN Carte DW1550 pilote 1 SR

Alienware USB Optical Mouse 1 SR

French (AZERTY) Alienware Multimedia Keyboard 1 SR

Français Windows 8.1 (64bits) 1 SR

Windows 8.1 (64Bit) French Resource DVD 1 SR

#4
Athar

    Glandeur d'une galaxie très très lointaine...

  • Animateur
  • 2071 messages
  • Localisation :France, Loire
Bonjour et bienvenu à toi ici :)

Il y a des survivants, mais nous ne sommes que des bénévoles avant tout.


Concernant ton problème, de visu comme ça, je ne vois pas trop le "problème", surtout que les vidéos YT => "L'utilisateur a supprimé cette vidéo." :D

Autrement, le mode du BIOS (UEFI ou standard) peut impacter l'installation, mais ne devrait pas bloquer pour autant.

La comme ça, avec ces images, je ne vois rien d'intéressant (on a que les menus principaux, pas les options derrière :) )


PC de bureau/fixe (jeux, développement, etc.)
- Home made (i7-4960 (3.6GHz), 32Go DDR3 1866MHz (4x8Go), GTX980 4096Mo, 7 Intégrale x64, RAID0 SSDx2 256Go (512Go - Samsung 840 Pro) + SSD "Datas Windows" Crucial MX100 512Go et 2x SSD Crucial MX100 512Go (Jeux) + RAID0 2x1To (2To) + WD Velociraptor 150Go, écrans 2x Samsung SyncMaster T27A300 (27"), Clavier Corsair Gaming K95 RGB et souris G502 Logitech, alimentation Corsair 1200W 80plus gold)
Portable(s) (Travail)
- Asus G751JY-T7004H (Intel Core i7-4710HQ, 16 Go DDR3-L, SSD m.2 Samsung 256 Go + HDD 1 To 7200RPM, 17.3" LED Mat, NVIDIA GeForce GTX 980M 4Go GDDR5)
- HP EliteBook 8570w pour le travail (Intel Core i7-3630QM, 32 Go DDR3, SSD Samsung Pro 240Go, 15.6" Mat, NVIDIA Quadro K1000M 2Go GDDR3)
Serveur(s) (de stockage principalement)
- Home made MegaNAS (NAS v2) (Intel Core2Quad QX9300 (2.50GHz), 4Go DDR3 1333MHz (2x2Go), Carte graphique 7300LE, 1x RAID10 11To + 4x 2To + 2x 3To + 1x 1.5To + 2x 750Go (env. 28To), alim CoolerMaster Real Power Pro 850W)
- ESXi/Passerelle réseau FW (MB Tyan S5510, Intel Xeon E3-1230v2 (3.30GHz), SSD 30Go (uniquement pour l'OS ESXi), 2x1To pour les DataStores, alim Corsair HX650 80PLUS Gold)
Image IPB






1 utilisateur(s) en train de lire ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)