Aller au contenu

  • Choisissez un arrière-plan

"Bugs" rencontrés


219 réponses dans ce sujet

#141
Athar

    Glandeur d'une galaxie très très lointaine...

  • Animateur
  • 2071 messages
  • Localisation :France, Loire
Moi, je suis perdu la...


PC de bureau/fixe (jeux, développement, etc.)
- Home made (i7-4960 (3.6GHz), 32Go DDR3 1866MHz (4x8Go), GTX980 4096Mo, 7 Intégrale x64, RAID0 SSDx2 256Go (512Go - Samsung 840 Pro) + SSD "Datas Windows" Crucial MX100 512Go et 2x SSD Crucial MX100 512Go (Jeux) + RAID0 2x1To (2To) + WD Velociraptor 150Go, écrans 2x Samsung SyncMaster T27A300 (27"), Clavier Corsair Gaming K95 RGB et souris G502 Logitech, alimentation Corsair 1200W 80plus gold)
Portable(s) (Travail)
- Asus G751JY-T7004H (Intel Core i7-4710HQ, 16 Go DDR3-L, SSD m.2 Samsung 256 Go + HDD 1 To 7200RPM, 17.3" LED Mat, NVIDIA GeForce GTX 980M 4Go GDDR5)
- HP EliteBook 8570w pour le travail (Intel Core i7-3630QM, 32 Go DDR3, SSD Samsung Pro 240Go, 15.6" Mat, NVIDIA Quadro K1000M 2Go GDDR3)
Serveur(s) (de stockage principalement)
- Home made MegaNAS (NAS v2) (Intel Core2Quad QX9300 (2.50GHz), 4Go DDR3 1333MHz (2x2Go), Carte graphique 7300LE, 1x RAID10 11To + 4x 2To + 2x 3To + 1x 1.5To + 2x 750Go (env. 28To), alim CoolerMaster Real Power Pro 850W)
- ESXi/Passerelle réseau FW (MB Tyan S5510, Intel Xeon E3-1230v2 (3.30GHz), SSD 30Go (uniquement pour l'OS ESXi), 2x1To pour les DataStores, alim Corsair HX650 80PLUS Gold)
Image IPB


#142
Zebulon

    Univers DeLL

  • Ancien
  • PipPipPipPipPip
  • 1178 messages
  • Localisation :Dourdan (91)
LOL, non, non.
Avec l'option Conversation Gmail Activée, j'ai autant de ligne dans mon mail qu'il y a de message dans une conversation Gmail, donc inutilisable.
On oublie, le problème ne vient pas de là.
Je vous met en pièce jointe un autre exemple de ce que j'ai ce matin.
On voit bien que tous les messages venant d'UDD sont regroupés dans un seul mail car ils ont tous le même sujet : "Notification de réponse dans un sujet".
Il suffirait donc que l'objet des notifications qui viennent d'UDD reprenne le titre de la conversation, ce qui devrait être le fonctionnement normal.
Et encore une fois, c'est le seul forum (IPB ou non) qui a se comportement.

Ou alors, je viens de pensé a un truc : j'ai mal configuré les notification dans mon compte UDD, mais je ne vois pas ce que j'ai pu loupé, alors si Admin peut aller vérifier, pas de problème.

Fichier(s) joint(s)

  • Fichier joint  Udd.png   50.15 Ko   4 Nombre de téléchargements 

Zeb'... pour les z'intimes...(Inspiron 9400 / XPS 8300 / ASUS X73V / ASUS Transofmrer 01 / ASUS ...)


Image IPB


#143
Zebulon

    Univers DeLL

  • Ancien
  • PipPipPipPipPip
  • 1178 messages
  • Localisation :Dourdan (91)
Têtu, moi ? Pas du tout. ;) ;) ;)

2 petites captures de ce matin pour vous montrer ce que j'ai dans ma boite aux lettres.
Dur dur, pour la lecture et ne pas passer à coté d'un message.

Dans la première image, il y en a 47 comme ça...

Fichier(s) joint(s)

  • Fichier joint  Udd01.JPG   92.15 Ko   9 Nombre de téléchargements 
  • Fichier joint  Udd02.JPG   17.02 Ko   9 Nombre de téléchargements 

Ce message a été modifié par Zebulon - 30 June 2011 - 07:23:15.

Zeb'... pour les z'intimes...(Inspiron 9400 / XPS 8300 / ASUS X73V / ASUS Transofmrer 01 / ASUS ...)


Image IPB


#144
Vinky

    Responsable Graphique

  • Administrateur
  • 6011 messages
  • Localisation :Tours (37)
:lol: je ne connais pas gmail mais tu es certain que tu n'as pas coché une case pour regrouper les mails avec le même objet (comme outlook 2010 le propose) ?

#145
Zebulon

    Univers DeLL

  • Ancien
  • PipPipPipPipPip
  • 1178 messages
  • Localisation :Dourdan (91)
C'est le comportement par défaut, donc je n'ai rien touché.

Et encore une fois, il n'y a que sur UDD que ça me le fait, ce qui est normal puisque l'objet est TOUJOURS le même quelque soit le message.
Il suffit donc que le titre de la conversation soit envoyé en même temps dans l'objet.
Il ne faut plus avoir pour objet des messages : "Notification de réponse dans un sujet" uniquement.
Il faudrait avoir : "Notification de réponse dans un sujet : Bugs rencontrés" par exemple et il n'y aurait plus ce problème.


"

Zeb'... pour les z'intimes...(Inspiron 9400 / XPS 8300 / ASUS X73V / ASUS Transofmrer 01 / ASUS ...)


Image IPB


#146
Vinky

    Responsable Graphique

  • Administrateur
  • 6011 messages
  • Localisation :Tours (37)
Donc c'est bien toi qui a réglé ça !

Je viens d'aller voir sur le compte gmail que j'ai et j'ai 4 mails différents avec le même objet et ils sont tous séparés.

Je vais dans les paramètres qu'est-ce que je vois ?

Citation

Mode conversation:
(détermine si les e-mails ayant le même objet sont regroupés)

Mais désactivé et tu verrras que tu n'auras plus de souci :)

PS : A noter qu'il ne fonctionne pas très bien parce que quand je l'active certains restent séparés quand même :(

#147
Athar

    Glandeur d'une galaxie très très lointaine...

  • Animateur
  • 2071 messages
  • Localisation :France, Loire
@Vinky, on lui a déjà proposé cette solution (page précédente), mais pour une raison que je n'ai toujours pas piger, cela ne lui convient pas...

Maintenant, je pense que lors de l'activation/désactivation, cela ne fonctionne correctement que pour les futurs messages, les anciens, c'est presque logique que sa bug, limite^^

Ce message a été modifié par Athar - 30 June 2011 - 10:18:12.


PC de bureau/fixe (jeux, développement, etc.)
- Home made (i7-4960 (3.6GHz), 32Go DDR3 1866MHz (4x8Go), GTX980 4096Mo, 7 Intégrale x64, RAID0 SSDx2 256Go (512Go - Samsung 840 Pro) + SSD "Datas Windows" Crucial MX100 512Go et 2x SSD Crucial MX100 512Go (Jeux) + RAID0 2x1To (2To) + WD Velociraptor 150Go, écrans 2x Samsung SyncMaster T27A300 (27"), Clavier Corsair Gaming K95 RGB et souris G502 Logitech, alimentation Corsair 1200W 80plus gold)
Portable(s) (Travail)
- Asus G751JY-T7004H (Intel Core i7-4710HQ, 16 Go DDR3-L, SSD m.2 Samsung 256 Go + HDD 1 To 7200RPM, 17.3" LED Mat, NVIDIA GeForce GTX 980M 4Go GDDR5)
- HP EliteBook 8570w pour le travail (Intel Core i7-3630QM, 32 Go DDR3, SSD Samsung Pro 240Go, 15.6" Mat, NVIDIA Quadro K1000M 2Go GDDR3)
Serveur(s) (de stockage principalement)
- Home made MegaNAS (NAS v2) (Intel Core2Quad QX9300 (2.50GHz), 4Go DDR3 1333MHz (2x2Go), Carte graphique 7300LE, 1x RAID10 11To + 4x 2To + 2x 3To + 1x 1.5To + 2x 750Go (env. 28To), alim CoolerMaster Real Power Pro 850W)
- ESXi/Passerelle réseau FW (MB Tyan S5510, Intel Xeon E3-1230v2 (3.30GHz), SSD 30Go (uniquement pour l'OS ESXi), 2x1To pour les DataStores, alim Corsair HX650 80PLUS Gold)
Image IPB


#148
Vinky

    Responsable Graphique

  • Administrateur
  • 6011 messages
  • Localisation :Tours (37)
:lol: ah ouais mais là si ça ne lui convient pas c'est, j'ai envie de dire, plus notre souci :P

#149
Zebulon

    Univers DeLL

  • Ancien
  • PipPipPipPipPip
  • 1178 messages
  • Localisation :Dourdan (91)
Non, si vous activez cette option, je vais me retrouver avec 47 mails différents qui concernent le MEME sujet, on a déjà fait l'essai et ce n'est pas ça.

Avec les autres forums (y compris LDL) je reçois un mail par sujet regroupés logiquement par sujet, exactement ce que je veux avoir avec UDD.
Il faut que le regroupement soir active pour que tous les mails portant le même OBJET soient regroupés entre eux, mais avec UDD, tous les mails de notifications qui viennent de UDD portent le même objet alors qu'ils ne concernent pas forcément la même discussion.

Zeb'... pour les z'intimes...(Inspiron 9400 / XPS 8300 / ASUS X73V / ASUS Transofmrer 01 / ASUS ...)


Image IPB


#150
Vinky

    Responsable Graphique

  • Administrateur
  • 6011 messages
  • Localisation :Tours (37)
j'ai tenté un truc dis moi si ça change quelque chose ou pas ;)

#151
Zebulon

    Univers DeLL

  • Ancien
  • PipPipPipPipPip
  • 1178 messages
  • Localisation :Dourdan (91)
Ah yes, super progrès.
C'est pas encore ça qu'est ça, mais ça avance dans le bon sens.
Je pense que c'est presque ça qu'il faut mais en mettant le titre du sujet dans l'objet et non celui du message.
Dans la 2ème image, on voit qu'il y a regroupement de 2 messages différents, mais du même auteur, ce qui n'est pas le but.
Mais, en tous cas, tu cherches dans la bonne direction.

Fichier(s) joint(s)

  • Fichier joint  udd01.JPG   24.48 Ko   8 Nombre de téléchargements 
  • Fichier joint  udd02.JPG   81.24 Ko   8 Nombre de téléchargements 

Ce message a été modifié par Zebulon - 30 June 2011 - 11:53:34.

Zeb'... pour les z'intimes...(Inspiron 9400 / XPS 8300 / ASUS X73V / ASUS Transofmrer 01 / ASUS ...)


Image IPB


#152
Vinky

    Responsable Graphique

  • Administrateur
  • 6011 messages
  • Localisation :Tours (37)
ouais je vois, malheureusement, ça dépasse un peu mes connaissances en IPB, je passe le relai au lynx' ;)

Je vois ce qu'il faut modifier (preuve) mais je ne connais pas la variable qu'il faut indiquer pour ne pas avoir mon url mais le titre du topic :(

EDIT : Je viens de tenter un autre, si c'est pas encore bon (confirme-moi) le lynx' regardera ;)

@zeb : tu veux vraiment donner ton mail à tout le monde (première image ^_^ )

EDIT 2 : C'est bon ;) Je suppose que c'est ce que tu voulais ?

A savoir l'objet est maintenant :

Citation

Notification de réponse dans le sujet : Titre du topic

Ce message a été modifié par Vinky - 30 June 2011 - 12:17:51.


#153
Zebulon

    Univers DeLL

  • Ancien
  • PipPipPipPipPip
  • 1178 messages
  • Localisation :Dourdan (91)
Apparemment, ça fonctionne nickel.
Je te tiens au courant pour confirmation.
Bravo et merci.

Ps : M'en fou, c'est le mail qui ne me sert que pour les forums...Y a que les 5 admins qui doivent avoir mon vrai mail...

Fichier(s) joint(s)

  • Fichier joint  Udd.JPG   13.65 Ko   5 Nombre de téléchargements 

Zeb'... pour les z'intimes...(Inspiron 9400 / XPS 8300 / ASUS X73V / ASUS Transofmrer 01 / ASUS ...)


Image IPB


#154
Vinky

    Responsable Graphique

  • Administrateur
  • 6011 messages
  • Localisation :Tours (37)
:good: On t'entendra plus râler comme ça :P :lol:

Tiens moi au jus si ce n'est pas bon, mais après si (comme pour moi) Gmail a du mal à bien regrouper tout, je ne pourrais plus rien n'y faire :(

#155
Zebulon

    Univers DeLL

  • Ancien
  • PipPipPipPipPip
  • 1178 messages
  • Localisation :Dourdan (91)
Ca fonctionne nickel.
Impec.
Bravo.

Ps : je râle pas, ce sont des critiques constructives ; la preuve, c'est une amélioration...:P :P :P

Fichier(s) joint(s)

  • Fichier joint  Udd.JPG   27.06 Ko   3 Nombre de téléchargements 

Zeb'... pour les z'intimes...(Inspiron 9400 / XPS 8300 / ASUS X73V / ASUS Transofmrer 01 / ASUS ...)


Image IPB


#156
KromLeK

    Phacochère Barbare Sociopathe

  • Graphiste
  • 3373 messages
  • Localisation :La Tour du Pin dans le 38 !
youhou, ipad 2 en version 5.0 ,ça tourne impec' now :)

Image IPB


#157
Vinky

    Responsable Graphique

  • Administrateur
  • 6011 messages
  • Localisation :Tours (37)
Ah super, c'était donc le navigateur qui avait un souci :) content pour toi krom' ;)

#158
Zebulon

    Univers DeLL

  • Ancien
  • PipPipPipPipPip
  • 1178 messages
  • Localisation :Dourdan (91)
Je n'en suis pas certain, mais j'ai l'impression que je ne reçois plus les notifications de réponses à un sujet auquel j'ai déjà participer.

Zeb'... pour les z'intimes...(Inspiron 9400 / XPS 8300 / ASUS X73V / ASUS Transofmrer 01 / ASUS ...)


Image IPB


#159
Vinky

    Responsable Graphique

  • Administrateur
  • 6011 messages
  • Localisation :Tours (37)
Elles sont toujours actives ? (vu que la version a changé)

#160
Zebulon

    Univers DeLL

  • Ancien
  • PipPipPipPipPip
  • 1178 messages
  • Localisation :Dourdan (91)
Oups, je viens d'aller vérifier : effectivement la plupard étaient désactivées.
Je n'ai pas pensé que la nouvelle version pouvait les avoir désactivée.

Zeb'... pour les z'intimes...(Inspiron 9400 / XPS 8300 / ASUS X73V / ASUS Transofmrer 01 / ASUS ...)


Image IPB






1 utilisateur(s) en train de lire ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)