Aller au contenu

  • Choisissez un arrière-plan

"Bugs" rencontrés


219 réponses dans ce sujet

#181
Vinky

    Responsable Graphique

  • Administrateur
  • 6011 messages
  • Localisation :Tours (37)
Oui oui j'ai bien compris, je te disais ça à propos des messages qui sont "illisiles". S'ils le sont c'est parce que GMail les transforment. une message seul est parfaitement lisible ;)

Mais je suis d'accord, IPB peut résoudre ton problème, mais ce n'est pas lui le responsable des messages illisibles (si tu reçois qu'un seul message c'est clair). IPB va juste faire en sorte que ça rentre pas dans le même "filtre".

Ou alors soit plus clair sur ce que tu appelles messages illisibles parce que j'ai pas compris.

#182
Zebulon

    Univers DeLL

  • Ancien
  • PipPipPipPipPip
  • 1178 messages
  • Localisation :Dourdan (91)
J'ai pas dis "illisible" mais "inutilisable", non mais ! :D :D :D
Remonte à partir de la page 7, j'avais mis pas mal de copie d'écran qui montre bien ce qu'il se passe et à partir du message 155, c'est corrigé...héhé.

Zeb'... pour les z'intimes...(Inspiron 9400 / XPS 8300 / ASUS X73V / ASUS Transofmrer 01 / ASUS ...)


Image IPB


#183
Vinky

    Responsable Graphique

  • Administrateur
  • 6011 messages
  • Localisation :Tours (37)
oui oui mais on va essayer de résoudre ça zeb, perso. je ne comprend pas pourquoi la balise titre (pourtant rentré par défaut) n'est pas détectée :(

Ce message a été modifié par Vinky - 11 January 2012 - 15:43:47.


#184
Vinky

    Responsable Graphique

  • Administrateur
  • 6011 messages
  • Localisation :Tours (37)
@zeb : Normalement c'est résolu grâce à lynxy qui a utilisé une autre méthode ;)

#185
lynxy

    Responsable Technique

  • Administrateur
  • 2694 messages
  • Localisation :Metz
Réglé.

Image IPB
Image IPB


#186
Zebulon

    Univers DeLL

  • Ancien
  • PipPipPipPipPip
  • 1178 messages
  • Localisation :Dourdan (91)
Yep, bravo et merci.
Le titre est revenu dans l'objet donc plus de problème.

Il reste quand même celui du lien : http://forums.univer...view=getnewpost présent dans tous les messages et qui renvoi sur la page http://forums.universdedell.com/
A vous de jouer.

Zeb'... pour les z'intimes...(Inspiron 9400 / XPS 8300 / ASUS X73V / ASUS Transofmrer 01 / ASUS ...)


Image IPB


#187
Vinky

    Responsable Graphique

  • Administrateur
  • 6011 messages
  • Localisation :Tours (37)
Logique, la variable du topic n'est pas reconnue ;) (juste après 'showtopic=' il n'y a rien ;)

J'ai testé un truc sans aucune conviction, tiens moi au courant ;)

#188
Zebulon

    Univers DeLL

  • Ancien
  • PipPipPipPipPip
  • 1178 messages
  • Localisation :Dourdan (91)
C'est bon.
Le "Unread" fonctionne correctement.
Merci m'sieur.

Ce message a été modifié par Zebulon - 12 January 2012 - 14:51:41.

Zeb'... pour les z'intimes...(Inspiron 9400 / XPS 8300 / ASUS X73V / ASUS Transofmrer 01 / ASUS ...)


Image IPB


#189
Vinky

    Responsable Graphique

  • Administrateur
  • 6011 messages
  • Localisation :Tours (37)
parfait :)

Résolu ton souci donc ?

#190
Zebulon

    Univers DeLL

  • Ancien
  • PipPipPipPipPip
  • 1178 messages
  • Localisation :Dourdan (91)
Bah voui...

Zeb'... pour les z'intimes...(Inspiron 9400 / XPS 8300 / ASUS X73V / ASUS Transofmrer 01 / ASUS ...)


Image IPB


#191
Zebulon

    Univers DeLL

  • Ancien
  • PipPipPipPipPip
  • 1178 messages
  • Localisation :Dourdan (91)
Bon tout compte fait, c'est assez chiant cette répétition des messages, surtout quand il y en a beaucoup.
Pour rappel, je reçois autant de message qu'il y a de réponses, alors que, normalement, on ne reçoit pas d'autres messages d'avertissement tant qu'on a pas été lire le sujet.
J'espère que je me fait bien comprendre...arf !

Cd la pièce jointe.

Je ne sais pas si c'est un bugounet ou un problème de configuration ; à vous de jouer.

Zeb'... pour les z'intimes...(Inspiron 9400 / XPS 8300 / ASUS X73V / ASUS Transofmrer 01 / ASUS ...)


Image IPB


#192
Vinky

    Responsable Graphique

  • Administrateur
  • 6011 messages
  • Localisation :Tours (37)
Aucune modif possible. À toi de regarder l'option que tu avais choisi dans ta notification.

C'est une fonction interne à IPB qu'on ne s'amusera pas à modifier zeb.

#193
Zebulon

    Univers DeLL

  • Ancien
  • PipPipPipPipPip
  • 1178 messages
  • Localisation :Dourdan (91)
Ben justement, je n'arrive à trouver qu'elle option il activer ou pas ?

Zeb'... pour les z'intimes...(Inspiron 9400 / XPS 8300 / ASUS X73V / ASUS Transofmrer 01 / ASUS ...)


Image IPB


#194
Vinky

    Responsable Graphique

  • Administrateur
  • 6011 messages
  • Localisation :Tours (37)
http://forums.univer...a=notifications

Citation

Notification par courriel immédiate
Cette option vous enverra une notification immédiatement après qu'un nouveau sujet ou une réponse ait été posté, sans se soucier de votre activité sur le forum.

Notification par courriel retardée
Cette option vous enverra une notification si un nouveau sujet ou une réponse a été posté et que vous n'êtes pas actif sur le forum.

Sommaire quotidien par courriel
Cette option vous enverra un sommaire quotidien contenant toutes les nouvelles réponses ou sujets de la journée écoulée.

Sommaire hebdomadaire par courriel
Cette option vous enverra un sommaire hebdomadaire contenant toutes les nouvelles réponses ou sujets de la semaine écoulée.

De ce que j'ai vu tu as mis immédiate. Essai en retardé, mais j'ai peur que tu ne reçoives rien quand tu es connecté.

#195
KromLeK

    Phacochère Barbare Sociopathe

  • Graphiste
  • 3373 messages
  • Localisation :La Tour du Pin dans le 38 !
normal qu'on puisse plus marquer le forum comme lu ? c'est sans effet quand je clique dessus !
ou alors cela vient il de mon navigateur ?

Image IPB


#196
Vinky

    Responsable Graphique

  • Administrateur
  • 6011 messages
  • Localisation :Tours (37)
Ca marche bien chez moi ;) (sous chromium)

#197
KromLeK

    Phacochère Barbare Sociopathe

  • Graphiste
  • 3373 messages
  • Localisation :La Tour du Pin dans le 38 !
bon bah j'verrai ça demain avec FF

Image IPB


#198
Zebulon

    Univers DeLL

  • Ancien
  • PipPipPipPipPip
  • 1178 messages
  • Localisation :Dourdan (91)
Bon, rien à faire, j'ai beau essayer plusieurs configurations dans les notifications, j'ai autant de mail qu'il y a de messages ajoutés dans les sujets que je suis.
Quelqu'un pourrait-il me donner configuration de notification, siouplé ?

Zeb'... pour les z'intimes...(Inspiron 9400 / XPS 8300 / ASUS X73V / ASUS Transofmrer 01 / ASUS ...)


Image IPB


#199
KromLeK

    Phacochère Barbare Sociopathe

  • Graphiste
  • 3373 messages
  • Localisation :La Tour du Pin dans le 38 !
vinky : marche pas non plus sur mon ipad, depuis la connexion de la fac...

Image IPB


#200
Vinky

    Responsable Graphique

  • Administrateur
  • 6011 messages
  • Localisation :Tours (37)
@KromeLeK : essai de supprimer tes cookies udd et ton cache puis tu ressaies

@zeb ne l'utilisant pas je ne peux pas t'aider. :(

Édit : je viens de tester sur mon iPhone et cela fonctionne également. Je ne comprend pas du coup :huh:





1 utilisateur(s) en train de lire ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)