Aller au contenu

  • Choisissez un arrière-plan

Avis sur le forum


112 réponses dans ce sujet

#21
Athar

    Glandeur d'une galaxie très très lointaine...

  • Animateur
  • 2071 messages
  • Localisation :France, Loire
Bon, dans ce cas, si le header est descendu, en effet, cela peut mieux passer déjà, après, je demande a voir...

(PS: Pas besoin d'un mouton, j'ai compris l'idée^^)


PC de bureau/fixe (jeux, développement, etc.)
- Home made (i7-4960 (3.6GHz), 32Go DDR3 1866MHz (4x8Go), GTX980 4096Mo, 7 Intégrale x64, RAID0 SSDx2 256Go (512Go - Samsung 840 Pro) + SSD "Datas Windows" Crucial MX100 512Go et 2x SSD Crucial MX100 512Go (Jeux) + RAID0 2x1To (2To) + WD Velociraptor 150Go, écrans 2x Samsung SyncMaster T27A300 (27"), Clavier Corsair Gaming K95 RGB et souris G502 Logitech, alimentation Corsair 1200W 80plus gold)
Portable(s) (Travail)
- Asus G751JY-T7004H (Intel Core i7-4710HQ, 16 Go DDR3-L, SSD m.2 Samsung 256 Go + HDD 1 To 7200RPM, 17.3" LED Mat, NVIDIA GeForce GTX 980M 4Go GDDR5)
- HP EliteBook 8570w pour le travail (Intel Core i7-3630QM, 32 Go DDR3, SSD Samsung Pro 240Go, 15.6" Mat, NVIDIA Quadro K1000M 2Go GDDR3)
Serveur(s) (de stockage principalement)
- Home made MegaNAS (NAS v2) (Intel Core2Quad QX9300 (2.50GHz), 4Go DDR3 1333MHz (2x2Go), Carte graphique 7300LE, 1x RAID10 11To + 4x 2To + 2x 3To + 1x 1.5To + 2x 750Go (env. 28To), alim CoolerMaster Real Power Pro 850W)
- ESXi/Passerelle réseau FW (MB Tyan S5510, Intel Xeon E3-1230v2 (3.30GHz), SSD 30Go (uniquement pour l'OS ESXi), 2x1To pour les DataStores, alim Corsair HX650 80PLUS Gold)
Image IPB


#22
PSYCHO

    CRYSIS special warrior

  • Modérateur
  • 3492 messages
  • Localisation :marmande
youhou, je rappelle que j'ai le meme probleme. :whistling:

PC HOMEMADE: INTEL I7 4790K @4.5Ghz / NVIDIA SLI GTX980 MSI GAMING 4G / 16 Go DDR3 G-SKILL SNIPER 2400 MHZ / ASUS ROG MAXIMUS VII RANGER / SSD SAMSUNG 850 EVO 250GO / WD CAVIAR BLACK 1TO 7200RPM / WD RED 2TO 5400RPM


NOCTUA NH-15D/ SEASONIC X SERIES 750W 80+GOLD / ACER XB270HU 2560x1440 144Hz IPS G-SYNC / COOLER MASTER STORM STRYKER / LOGITECH G510S / LOGITECH 6700S / WINDOWS 8.1 64



XPS M1730: X9000 / NVIDIA SLI 9800M GTX / 4GO DDR2 667 MHZ / 2 x 750Go WD SCORPIO BLACK 7200RPM / TRUELIFE 1920X1200 / WINDOWS 7 64


#23
john_lennon

    Univers DeLL

  • Administrateur
  • 2164 messages
  • Localisation :Bordeaux
moi j'aime bien lynxy qui dit, cela ne le fait pas chez moi, donc il n'y a aucun problème :) :) :)

Nous sommes déjà 2 sur une dizaine de membres à avoir ce problème et les autres utilisant peu cette barre ne s'en sont peut être pas aperçu.
Cela fait déjà 20% qui ont des problèmes comme cela. Donc sur 2000 personnes, cela en ferait pas mal.

Et ne dis pas, vous avez qu'à utiliser chrome ;)

#24
PSYCHO

    CRYSIS special warrior

  • Modérateur
  • 3492 messages
  • Localisation :marmande
clair que je vais pas changer de navigateur pour la barre.

PC HOMEMADE: INTEL I7 4790K @4.5Ghz / NVIDIA SLI GTX980 MSI GAMING 4G / 16 Go DDR3 G-SKILL SNIPER 2400 MHZ / ASUS ROG MAXIMUS VII RANGER / SSD SAMSUNG 850 EVO 250GO / WD CAVIAR BLACK 1TO 7200RPM / WD RED 2TO 5400RPM


NOCTUA NH-15D/ SEASONIC X SERIES 750W 80+GOLD / ACER XB270HU 2560x1440 144Hz IPS G-SYNC / COOLER MASTER STORM STRYKER / LOGITECH G510S / LOGITECH 6700S / WINDOWS 8.1 64



XPS M1730: X9000 / NVIDIA SLI 9800M GTX / 4GO DDR2 667 MHZ / 2 x 750Go WD SCORPIO BLACK 7200RPM / TRUELIFE 1920X1200 / WINDOWS 7 64


#25
Vinky

    Responsable Graphique

  • Administrateur
  • 6011 messages
  • Localisation :Tours (37)
Une bagarre, une bagare ! :D :D

Non... Attendez je vais cherchez les pop corn ^_^

...


C'est bon :D

#26
Athar

    Glandeur d'une galaxie très très lointaine...

  • Animateur
  • 2071 messages
  • Localisation :France, Loire
J'ai aussi ce problème (si j'ai compris le soucis^^)


PC de bureau/fixe (jeux, développement, etc.)
- Home made (i7-4960 (3.6GHz), 32Go DDR3 1866MHz (4x8Go), GTX980 4096Mo, 7 Intégrale x64, RAID0 SSDx2 256Go (512Go - Samsung 840 Pro) + SSD "Datas Windows" Crucial MX100 512Go et 2x SSD Crucial MX100 512Go (Jeux) + RAID0 2x1To (2To) + WD Velociraptor 150Go, écrans 2x Samsung SyncMaster T27A300 (27"), Clavier Corsair Gaming K95 RGB et souris G502 Logitech, alimentation Corsair 1200W 80plus gold)
Portable(s) (Travail)
- Asus G751JY-T7004H (Intel Core i7-4710HQ, 16 Go DDR3-L, SSD m.2 Samsung 256 Go + HDD 1 To 7200RPM, 17.3" LED Mat, NVIDIA GeForce GTX 980M 4Go GDDR5)
- HP EliteBook 8570w pour le travail (Intel Core i7-3630QM, 32 Go DDR3, SSD Samsung Pro 240Go, 15.6" Mat, NVIDIA Quadro K1000M 2Go GDDR3)
Serveur(s) (de stockage principalement)
- Home made MegaNAS (NAS v2) (Intel Core2Quad QX9300 (2.50GHz), 4Go DDR3 1333MHz (2x2Go), Carte graphique 7300LE, 1x RAID10 11To + 4x 2To + 2x 3To + 1x 1.5To + 2x 750Go (env. 28To), alim CoolerMaster Real Power Pro 850W)
- ESXi/Passerelle réseau FW (MB Tyan S5510, Intel Xeon E3-1230v2 (3.30GHz), SSD 30Go (uniquement pour l'OS ESXi), 2x1To pour les DataStores, alim Corsair HX650 80PLUS Gold)
Image IPB


#27
PSYCHO

    CRYSIS special warrior

  • Modérateur
  • 3492 messages
  • Localisation :marmande

Voir le messageVinky, le 19 November 2010 - 18:20:15, dit :

Une bagarre, une bagare ! :D :D

Non... Attendez je vais cherchez les pop corn ^_^

...


C'est bon :D

t'es marrant toi par moments. :lol: :lol:
j'ai explosé quand j'ai lu ca. :lol:

Ce message a été modifié par PSYCHO - 19 November 2010 - 18:35:16.

PC HOMEMADE: INTEL I7 4790K @4.5Ghz / NVIDIA SLI GTX980 MSI GAMING 4G / 16 Go DDR3 G-SKILL SNIPER 2400 MHZ / ASUS ROG MAXIMUS VII RANGER / SSD SAMSUNG 850 EVO 250GO / WD CAVIAR BLACK 1TO 7200RPM / WD RED 2TO 5400RPM


NOCTUA NH-15D/ SEASONIC X SERIES 750W 80+GOLD / ACER XB270HU 2560x1440 144Hz IPS G-SYNC / COOLER MASTER STORM STRYKER / LOGITECH G510S / LOGITECH 6700S / WINDOWS 8.1 64



XPS M1730: X9000 / NVIDIA SLI 9800M GTX / 4GO DDR2 667 MHZ / 2 x 750Go WD SCORPIO BLACK 7200RPM / TRUELIFE 1920X1200 / WINDOWS 7 64


#28
john_lennon

    Univers DeLL

  • Administrateur
  • 2164 messages
  • Localisation :Bordeaux
moi je prends le gsm pour filmer et mettre la vidéo sous youtube :) :) :)

Allez on est 3 à avoir ce problème. On va finir par créer un sondage pour faire bouger lynxy ;)

#29
Scrat

    Responsable Communication

  • Administrateur
  • 4076 messages
  • Localisation :là où il y a du réseau
Pour moi c'est nickel chrome :teehee:

Ok, je ---->

PC Fixe Home-made


Antec Sonata III - Gigabyte UD4P - AMD X2 550 - 4Go DDR3 - 4850 Vapor-X - WD Caviar Black 500Go - 2x1To (Raid 1) Caviar Blue -


IIyama E2273HDS - Altec Lansing VS2721 - Logitech illuminated - souris Alienware TactX.


#30
PSYCHO

    CRYSIS special warrior

  • Modérateur
  • 3492 messages
  • Localisation :marmande
chrome a été déclaré médaille d'or des plus vulnérables. :whistling:
et pour ceux qui crachent sur IE, il en a moins que firefox. ;)
http://www.infos-du-...ite-Faille.html

PC HOMEMADE: INTEL I7 4790K @4.5Ghz / NVIDIA SLI GTX980 MSI GAMING 4G / 16 Go DDR3 G-SKILL SNIPER 2400 MHZ / ASUS ROG MAXIMUS VII RANGER / SSD SAMSUNG 850 EVO 250GO / WD CAVIAR BLACK 1TO 7200RPM / WD RED 2TO 5400RPM


NOCTUA NH-15D/ SEASONIC X SERIES 750W 80+GOLD / ACER XB270HU 2560x1440 144Hz IPS G-SYNC / COOLER MASTER STORM STRYKER / LOGITECH G510S / LOGITECH 6700S / WINDOWS 8.1 64



XPS M1730: X9000 / NVIDIA SLI 9800M GTX / 4GO DDR2 667 MHZ / 2 x 750Go WD SCORPIO BLACK 7200RPM / TRUELIFE 1920X1200 / WINDOWS 7 64


#31
john_lennon

    Univers DeLL

  • Administrateur
  • 2164 messages
  • Localisation :Bordeaux
En fait, il n'y a pas de problème sur la page d'accueil/la page des nouveautés, mais que dans les sujets ;)

#32
PSYCHO

    CRYSIS special warrior

  • Modérateur
  • 3492 messages
  • Localisation :marmande
en effet, pareil chez moi. :)

PC HOMEMADE: INTEL I7 4790K @4.5Ghz / NVIDIA SLI GTX980 MSI GAMING 4G / 16 Go DDR3 G-SKILL SNIPER 2400 MHZ / ASUS ROG MAXIMUS VII RANGER / SSD SAMSUNG 850 EVO 250GO / WD CAVIAR BLACK 1TO 7200RPM / WD RED 2TO 5400RPM


NOCTUA NH-15D/ SEASONIC X SERIES 750W 80+GOLD / ACER XB270HU 2560x1440 144Hz IPS G-SYNC / COOLER MASTER STORM STRYKER / LOGITECH G510S / LOGITECH 6700S / WINDOWS 8.1 64



XPS M1730: X9000 / NVIDIA SLI 9800M GTX / 4GO DDR2 667 MHZ / 2 x 750Go WD SCORPIO BLACK 7200RPM / TRUELIFE 1920X1200 / WINDOWS 7 64


#33
Vinky

    Responsable Graphique

  • Administrateur
  • 6011 messages
  • Localisation :Tours (37)
Je confirme les dire de JL sous FF 4 bêta 7 ;)

#34
MC4

    Etoile DeLL

  • Membre
  • PipPipPip
  • 235 messages
  • Localisation :Montpellier
Oula du calme ^^
Si j'avais su j'aurais pas ouvert le débat mdr.

Non plus sérieusement pour la barre, en haut ou en bas c'est vous qui voyez ^^
Seulement elle permet juste de faire des petits truc genre :
- connexion (mais avec le cookie on s'en sert plus trop)
- les paramètres etc., C'est utile un fois de temps en temps mais pas tout les jours
- la déconnexion (vu que c'est un simple forum avec rien de sensible [pour un utilisateur passager], on se déconnecte rarement avant de quitter le site ^^)
- les MP : là c'est vrai que c'est le truc le plus utile et qui peut justifier sa présence visuelle en continue. Mais bon pour un utilisateur lambda, il n'aura pas 10 MP/jour ^^

Finalement c'est surtout pour voir la présence de MP que cette barre est utile.
Si on montre quelque chose tout le temps à un utilisateur, c'est pour faciliter l'accès à certaines fonctions potentiellement très utilisées.
Pour le MP ca se justifie et c'est bien je trouve car sur LesDelliens c'est vrai que l'info sur la présence de MP était un peu caché.
Pour le reste je ne trouve pas que la déconnexion, l'accès aux paramètres etc. soient des actions fréquemment utilisées (c'est mon avis).

Sinon pour le bug de la barre lorsqu'on clic sur le pseudo :
Avec FF 3.6.12 le comportement est bizarre.
Si on est vers le haut de la page, alors le menu pop bien vers le haut.
Par contre à partir d'un moment lorsqu'on scroll plus bas, et bien le menu il pop vers le bas ...
Edit: @JL c'est pareil sur la page d'accueil des forums pour moi

Ce message a été modifié par MC4 - 19 November 2010 - 19:18:21.

Fixe : i7 860 @3.66GHz, 8Go Ram, Radeon HD 5870 Vapor-X 1Go, Raid 0 2x 640Go Caviar Blue, boitier CM 690 II Advanced, Seven x64
Portable (Latitude E6520): i7 2720QM (2.2GHz/3.3GHz), 8Go Ram, HD 3000/Nvidia NVS 4200M, SSD Crucial M4 128Go + 500Go 7200rpm, Seven x64

#35
lynxy

    Responsable Technique

  • Administrateur
  • 2694 messages
  • Localisation :Metz

Voir le messageMC4, le 19 November 2010 - 19:16:11, dit :

Sinon pour le bug de la barre lorsqu'on clic sur le pseudo :
Avec FF 3.6.12 le comportement est bizarre.
Si on est vers le haut de la page, alors le menu pop bien vers le haut.
Par contre à partir d'un moment lorsqu'on scroll plus bas, et bien le menu il pop vers le bas ...
Edit: @JL c'est pareil sur la page d'accueil des forums pour moi
Je confirme cette analyse, en tout cas c'est bien plus proche du problème réel (et que je vérifie également, en suivant bien tes indications).

Image IPB
Image IPB


#36
john_lennon

    Univers DeLL

  • Administrateur
  • 2164 messages
  • Localisation :Bordeaux
ben voilà on a tous un problème avec cette barre en bas (que je scrolle en bas ou en haut dans les sujets elle est toujours en bas).
Il va falloir que lynxy s'enlève le doigt du nez :) :) :)

#37
lynxy

    Responsable Technique

  • Administrateur
  • 2694 messages
  • Localisation :Metz
Désolé, mais j'ai pas le temps dans l'immédiat.

Image IPB
Image IPB


#38
Vinky

    Responsable Graphique

  • Administrateur
  • 6011 messages
  • Localisation :Tours (37)
De le retirer du nez ? :-°

Non mais de toute façon ce n'est pas forcement une urgence ;)

Ce message a été modifié par Vinky - 19 November 2010 - 20:28:54.


#39
MC4

    Etoile DeLL

  • Membre
  • PipPipPip
  • 235 messages
  • Localisation :Montpellier
Bon en attendant je vous propose ma solution pour avoir la barre en haut (pour Firefox 3.6.12).

C'est tout simple, le but c'est d'éditer le CSS du site pour faire ce qu'on veut cette barre qui tourmente tout le monde :P

1 - Téléchargez Stylish ici.
2 - Relancez Firefox.
3 - Allez sur le forum.
4 - En bas à droite de votre fenêtre de Firefox vous devez avoir cet icône : Image IPB
Clic droit > Créer un nouveau style ... > Pour forums.universdedell.com...
5 - Vous lui donnez un nom dans le champ adéquat
6 - Vous ajoutez le code suivant entre les accolades qui suivent "domain("forums.universdedell.com")" :
#footer_wrap{
position:fixed !important;
top:5px !important;
}

#background-picker_popup {
height:20px !important;
top:36px !important;
}

#user_notifications_link_menucontent {
top:47px !important;
position:fixed !important;
}

#user_link_menucontent{
border-bottom: 1px solid #2c2d2f !important;
}
7 - Vous appuyez sur "Aperçu" pour voir si ça marche bien
8 - Voila c'est fini, normalement ca doit être bon. Pour vérifier que le style est bien activé on remarque que l'icône en bas à droite est coloré Image IPB et si vous faites un clic droit dessus vous avez la liste des styles activés.

Après libre à vous de faire d'autres modification pour personnaliser le forum à votre guide.
Pour info pour ceux à qui ca pourrait faire peur : ca modifie uniquement le CSS (le code qui défini le style de la page) en local.

Edit : bon par contre y a des petites modif à faire encore par rapport au pop des différentes info bulle et surement d'autres modif mineure.

Si vous voulez diminuer la taille de cette barre il suffit de rajouter le code suivant :
#footer-bar{
min-width:550px !important;
width:45% !important;
}
Vous pouvez ajuster la taille en modifiant le pourcentage (par défaut c'est 60%). Si vous préférez une taille fixe il suffit de l'indiquer en pixel (ex : width:600px;).

Si vous voulez décaler un petit peu la bannière vers le bas pour que la barre ne la masque pas lorsque vous êtes tout en haut de la fenêtre, mettez le code suivant :
#branding{
margin-top:50px !important;
}

Ce message a été modifié par MC4 - 19 November 2010 - 23:54:22.

Fixe : i7 860 @3.66GHz, 8Go Ram, Radeon HD 5870 Vapor-X 1Go, Raid 0 2x 640Go Caviar Blue, boitier CM 690 II Advanced, Seven x64
Portable (Latitude E6520): i7 2720QM (2.2GHz/3.3GHz), 8Go Ram, HD 3000/Nvidia NVS 4200M, SSD Crucial M4 128Go + 500Go 7200rpm, Seven x64

#40
lynxy

    Responsable Technique

  • Administrateur
  • 2694 messages
  • Localisation :Metz
Si tu développes un truc qui marche bien, je peux éventuellement le mettre à jour plus tôt. A voir :)

Image IPB
Image IPB






1 utilisateur(s) en train de lire ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)