Aller au contenu

  • Choisissez un arrière-plan

Pïlote Ati 5870



18 réponses dans ce sujet

#1
Typa

    Etoile DeLL

  • Membre
  • PipPipPip
  • 188 messages
Salut, bon j'ai un souci, fallait bien...

J'ai mis à jour le pilote de l'Ati série 5800 (version 11.3) mais je ne peux plus ouvrir le catalyst controll center, est ce que quelqu'un a déjà eu ce problème? le reste fonctionne normalement mais bon c'est chiant de ne pouvoir contrôler la carte!!
Merci

Image IPB


#2
PSYCHO

    CRYSIS special warrior

  • Modérateur
  • 3492 messages
  • Localisation :marmande
tu joue sur ton pc ?
car sinon la maj du pilote graphique ne sert pas a grand chose, juste a modifier l'efficacité sur certains jeux.
peut etre un bug, tente une reinstall, sinon reviens a la version précédente.

Ce message a été modifié par PSYCHO - 15 April 2011 - 08:51:41.

PC HOMEMADE: INTEL I7 4790K @4.5Ghz / NVIDIA SLI GTX980 MSI GAMING 4G / 16 Go DDR3 G-SKILL SNIPER 2400 MHZ / ASUS ROG MAXIMUS VII RANGER / SSD SAMSUNG 850 EVO 250GO / WD CAVIAR BLACK 1TO 7200RPM / WD RED 2TO 5400RPM


NOCTUA NH-15D/ SEASONIC X SERIES 750W 80+GOLD / ACER XB270HU 2560x1440 144Hz IPS G-SYNC / COOLER MASTER STORM STRYKER / LOGITECH G510S / LOGITECH 6700S / WINDOWS 8.1 64



XPS M1730: X9000 / NVIDIA SLI 9800M GTX / 4GO DDR2 667 MHZ / 2 x 750Go WD SCORPIO BLACK 7200RPM / TRUELIFE 1920X1200 / WINDOWS 7 64


#3
Typa

    Etoile DeLL

  • Membre
  • PipPipPip
  • 188 messages
Bah oui mais je l'ai pas la version précédente, non je joue pas mais je n'avais pas accès à l'open GL dans photoshop du coup j'ai mis cette version qui l'active par défaut.

Bon j'ai retrouvé la version 10.12 sur leur site je vais essayer de la mettre! comme quoi les mises à jour c'est pas toujours le top!!

Image IPB


#4
Typa

    Etoile DeLL

  • Membre
  • PipPipPip
  • 188 messages
Bon à ce que j'ai vu c'est plus pour les gamers en effet, je l'ai viré comme çà plus de problèmes vu que du coup j'ai le dernier driver qui fonctionne bien et toshop le prend en open GL donc c'est bon.

Image IPB


#5
Scrat

    Responsable Communication

  • Administrateur
  • 4076 messages
  • Localisation :là où il y a du réseau
Si tu ne joues pas, CCC est plus embêtant qu'autre chose... !

PC Fixe Home-made


Antec Sonata III - Gigabyte UD4P - AMD X2 550 - 4Go DDR3 - 4850 Vapor-X - WD Caviar Black 500Go - 2x1To (Raid 1) Caviar Blue -


IIyama E2273HDS - Altec Lansing VS2721 - Logitech illuminated - souris Alienware TactX.


#6
Typa

    Etoile DeLL

  • Membre
  • PipPipPip
  • 188 messages

Voir le messageScrat, le 15 April 2011 - 11:09:17, dit :

Si tu ne joues pas, CCC est plus embêtant qu'autre chose... !

Oui à ce que j'ai pu voir! du moment que cela n'influe pas sur la calibration de l'écran je m'en passe tranquille :thumbsup:

Image IPB


#7
Jacques

    Planète DeLL

  • Membre
  • PipPip
  • 72 messages
  • Localisation :LONGJUMEAU
Bonjour,

Citation

name='PSYCHO' post='15284' timestamp='1302853889']tu joue sur ton pc ?
car sinon la maj du pilote graphique ne sert pas a grand chose, juste a modifier l'efficacité sur certains jeux.peut etre un bug,
tente une reinstall, sinon reviens a la version précédente.
Malgré mon âge avancé, cette année, bientôt sept décennies, j'aime bien toutes les nouveautés et je fais pratiquement, chaque mois, les mises à jour de Ati.
À un moment, je m'étais dit, j'en ferai une sur deux ! Je vais peut-être procéder ainsi avec le nouvel ordinateur.
Je n'ai aucun jeu.

Cordialement.
Jacques

XPS 8300, IntelCore i7-2600 Processeur (3.40GHz, 8MB), 8 192Mo, DDR3-1 333 MHz, WD 1002FAEX-00Z3A 7 200 tr/min, ATI Radeon HD 5770, SSD Intel 510 120 Go, Dell U2311H, Windows 7 Pro 64 bits, Windows 8 Pro OEM 64 bits. Scanner Epson Perfection Photo 4490, Imprimante HP Deskjet 6980 - Disques externes : LaCie - d2 Quadra 1 To & Quadra 1 2o, Office Pro 2010 - True Image 2013. - Kis 2013 - iPad 2 - HP Pavilion g7-1051s.

#8
PSYCHO

    CRYSIS special warrior

  • Modérateur
  • 3492 messages
  • Localisation :marmande
si pas de jeux ca vaut mieux, car un nouveau pilote apporte des perfs supplémentaire a certains jeux (et encore très souvent juste pour la dernière génération de CG, les autre très peu)
et aussi des profils SLI/CROSSFIRE pour la gestion du multi GPU, sans parler des profil 3D chez nvidia qui sont de plus en plus nombreux.
en dehors de cela, peu d’intérêt de mettre a jour un pilote graphique, le pc de mes parents n'est utilisé que pour internet, donc aucuns intérêt a mettre le pilote a jour. ;)

PC HOMEMADE: INTEL I7 4790K @4.5Ghz / NVIDIA SLI GTX980 MSI GAMING 4G / 16 Go DDR3 G-SKILL SNIPER 2400 MHZ / ASUS ROG MAXIMUS VII RANGER / SSD SAMSUNG 850 EVO 250GO / WD CAVIAR BLACK 1TO 7200RPM / WD RED 2TO 5400RPM


NOCTUA NH-15D/ SEASONIC X SERIES 750W 80+GOLD / ACER XB270HU 2560x1440 144Hz IPS G-SYNC / COOLER MASTER STORM STRYKER / LOGITECH G510S / LOGITECH 6700S / WINDOWS 8.1 64



XPS M1730: X9000 / NVIDIA SLI 9800M GTX / 4GO DDR2 667 MHZ / 2 x 750Go WD SCORPIO BLACK 7200RPM / TRUELIFE 1920X1200 / WINDOWS 7 64


#9
Typa

    Etoile DeLL

  • Membre
  • PipPipPip
  • 188 messages
Oui, moi c'est pour la photo donc je sais pas si çà vaut la peine aussi?

Image IPB


#10
Vinky

    Responsable Graphique

  • Administrateur
  • 6011 messages
  • Localisation :Tours (37)
@Typa : Tant que t'as aps de soucis, laisse comme ça, tu mets à jour une fois de temps en temps puis c'est bon (2 ou 3 fois par an) c'est bien suffisant ;)

#11
Typa

    Etoile DeLL

  • Membre
  • PipPipPip
  • 188 messages
Yes, c'est ce que j'ai toujours fait mais bon la c'est partie du fait que j'avais pas de prise en charge de l'open GL donc j'ai voulu mettre à jour, enfin de compte seul le driver suffit pour l'avoir, j'ai gardé le dernier par contre et j'ai viré control mes fesses :thumbsup:

D'ailleurs j'ai refait un chrono maintenant il met 55 secondes avec le pointeur en fonctionnement au démarrage donc c'est tout bon!!

Image IPB


#12
wump

    Satellite DeLL

  • Membre
  • Pip
  • 4 messages
Apparemment tu n'es pas un cas isolé, voir ici au milieu de la page :

forum dell

"I've had my XPS 8300 since Feb. 12th. At first was going to send it back, but decided to wait for the motherboard replacement. 1 - So far a mixed experience. I like the computer a lot, - it's very fast running Photoshop and my design software. BUT, I ran into a problem with the ATI Radeon HD 5770 software as soon as I did the first driver update. Catalyst Control Center would not open anymore. I tried the procedure in the FAQ section, I tried the suggestions in an old thread about the same problem with earlier machines, and I tried suggestions in several non-Dell forums. Nothing worked, including rolling back to the original Dell drivers. I spent a few hours with a Dell tech driving the system, and he couldn't fix the problem. I ended up having to use the Factory Image Restore and set the system up all over again. Everything is up-to-date and working well again, but I am absolutely afraid to update the video card driver/software.

2 - So, has anyone here successfully updated the ATI Radeon HD 5770 drivers on an XPS 8300, with Windows 7 64-bit, without losing the Catalyst Control Center?"





Intéressé par XPS 8300 / i7-2600 / Radeon HD5870 / 6 Go / 1,5 To / Win 7 64

#13
Typa

    Etoile DeLL

  • Membre
  • PipPipPip
  • 188 messages
Effectivement, bon déjà il est content de sa machine!! moi aussi d'ailleurs, mais çà me gonfle de devoir la restaurer pour retrouver le truc, faut que Dell bouge ces fesses car ce n'est pas normal ce genre de chose même si ce n'est pas un logiciel indispensable, du coup tu sais même pas si tu fais un autre update sur un autre composant :rolleyes:

Merci du renseignement en tout cas, on va monter un club... ah bah non y'en a déjà un :P

De toute façon quand tu lis les forums comme celui du lien çà fout les boules tu te demandes presque pourquoi t'en a pris un!! peut importe le matos d'ailleurs vu que les gens parlent des problèmes donc bon tant qu'il n'y a pas de solution top il reste comme çà, il tourne super donc je vais éviter de faire des con......!

Ce message a été modifié par Typa - 15 April 2011 - 20:58:22.

Image IPB


#14
Typa

    Etoile DeLL

  • Membre
  • PipPipPip
  • 188 messages
En tout cas je viens de mettre ma Nvidia à jour sur le Asus et çà marche nickel alors que je l'avais jamais fait donc....

Image IPB


#15
MC4

    Etoile DeLL

  • Membre
  • PipPipPip
  • 235 messages
  • Localisation :Montpellier
Une fois j'ai mit à jour mon drivers pour la CG sur mon fixe (5870) et je n'avais plus le CCC.
Mon problème venait tout simplement du fait que j'avais prit le driver qui ne contenait pas CCC (j'avais pas fait attention).

Sinon les drivers pour la CG c'est vrai que généralement ça permet d'optimiser la carte pour les jeux vidéos.

Mais bon même pour une personne non "gamer" il faut faire les MAJ de temps en temps car ils n'améliorent pas que les perf pour les jeux.
Fixe : i7 860 @3.66GHz, 8Go Ram, Radeon HD 5870 Vapor-X 1Go, Raid 0 2x 640Go Caviar Blue, boitier CM 690 II Advanced, Seven x64
Portable (Latitude E6520): i7 2720QM (2.2GHz/3.3GHz), 8Go Ram, HD 3000/Nvidia NVS 4200M, SSD Crucial M4 128Go + 500Go 7200rpm, Seven x64

#16
Typa

    Etoile DeLL

  • Membre
  • PipPipPip
  • 188 messages
Yes, non mais j'ai bien la bonne version, d'ailleurs je l'ai même installé séparément et çà ne marche pas quand même ^^ mais le driver est resté donc le dernier :thumbsup:

Image IPB


#17
Typa

    Etoile DeLL

  • Membre
  • PipPipPip
  • 188 messages
Une question à 10 balles ou 1€50, j'ai vu que la 5870 consomme en 2d 144 watts avec le system, donc question, les cartes graphiques font comme les processeurs c'est à dire consomme suivant les besoins et détectent si on est en 2d, 3d ou faut il régler certains paramètres, je pense que la conso suit le travail que l'on exécute mais n'ayant pas trouvé grd chose sur le sujet je préfère vous demander aussi :)

Image IPB


#18
Seigneur Gulrick

    Seigneur du couteau et du bidon

  • Technicien
  • 2461 messages
  • Localisation :Rambouillet - Yvelines
La consommation suit le besoin, si tu fais du word, il consomme moins, si tu joues il consommera plus. En fait cela joue sur la fréquence,qui joue sur le voltage (l'ampérage je ne crois pas) ce la augmente la consommation ;). tu peux le voir avec HWmonitor, s'il arrive à te donner suffisamment d'informations ;)

Image IPB


#19
Typa

    Etoile DeLL

  • Membre
  • PipPipPip
  • 188 messages
Yes merci, donc même avec 460w cela me laisse quand même une bonne marge, merci, HWmonitor, oui j'ai vu çà déjà je crois pas l'avoir essayé encore ;-)

Image IPB






1 utilisateur(s) en train de lire ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)