Aller au contenu

  • Choisissez un arrière-plan

[Résolu] Surchauffe



57 réponses dans ce sujet

#1
Bartimeus

    Satellite DeLL

  • Membre
  • Pip
  • 23 messages
  • Localisation :Cognac / Blois
Salut la communauté de l'anneau ! Dell ! :whistling:

Je créé ce sujet parce que j'ai vraiment besoin d'aide. Je vous expose mon problème : lorsque je joues sur mon Studio 15, celui-ci crash au bout de quelque temps. Le temps de jeu est assez variable. Des fois ça crash au bout de 15 minutes, parfois au bout d'1h30 voire plus !
Je me doute bien que cela vient d'un problème de surchauffe. Sur HWMonitor j'atteins souvent des températures proche des 100° pour la carte graphique.

Exemple, il me semble que c'était après 1h de jeu sur Aion :
Image IPB

Concrètement, le PC s'éteint sur CoD6, Left 4 Dead 2 et dernièrement Alliance of Valiant Arms. Pourtant ce dernier n'a pas l'air très poussé graphiquement...
Je me rappelle que l'été dernier je jouais à Protoype, et le PC n'a jamais "crashé".
Je sais qu'il est normal qu'un PC perde des performances au fil du temps mais je l'ai depuis 2 ans et je trouve que les performances on beaucoup (trop) baissé !

Je ne m'y connais pas beaucoup (même pas du tout) donc je fais appel à vous !
J'espère que vous allez pouvoir m'aider !

Bartimeus

Ce message a été modifié par Bartimeus - 20 July 2011 - 09:28:01.

Image IPB


#2
Seigneur Gulrick

    Seigneur du couteau et du bidon

  • Technicien
  • 2461 messages
  • Localisation :Rambouillet - Yvelines
Bonjour à toi,
bienvenue sur le forum, et merci d'avoir correctement rempli ta signature :). Concernant les crashs, que se passe-t-il, tu as des écrans bleus, le pc s'arrête net, des freezes? Cette information peut nous aider à trouver la bonne piste, il semble cependant que ton pc chauffe pas mal, l'as tu déjà dépoussiéré?

Ce message a été modifié par Seigneur Gulrick - 20 June 2011 - 19:19:01.

Image IPB


#3
PSYCHO

    CRYSIS special warrior

  • Modérateur
  • 3492 messages
  • Localisation :marmande
un pc ne perds pas en performance au fil du temps, n'oublions pas qu'il s'agit d'électronique, pas de mécanique, ton pc est normalement aussi puissant qu'a l'achat.
seul les logiciels, jeux, os, optimisations, etc etc, augmente sont potentiel ou au contraire le ralentisse en optimisant ou en le plombant.

je rejoint gulrick pour le dépoussiérage.

PC HOMEMADE: INTEL I7 4790K @4.5Ghz / NVIDIA SLI GTX980 MSI GAMING 4G / 16 Go DDR3 G-SKILL SNIPER 2400 MHZ / ASUS ROG MAXIMUS VII RANGER / SSD SAMSUNG 850 EVO 250GO / WD CAVIAR BLACK 1TO 7200RPM / WD RED 2TO 5400RPM


NOCTUA NH-15D/ SEASONIC X SERIES 750W 80+GOLD / ACER XB270HU 2560x1440 144Hz IPS G-SYNC / COOLER MASTER STORM STRYKER / LOGITECH G510S / LOGITECH 6700S / WINDOWS 8.1 64



XPS M1730: X9000 / NVIDIA SLI 9800M GTX / 4GO DDR2 667 MHZ / 2 x 750Go WD SCORPIO BLACK 7200RPM / TRUELIFE 1920X1200 / WINDOWS 7 64


#4
Seigneur Gulrick

    Seigneur du couteau et du bidon

  • Technicien
  • 2461 messages
  • Localisation :Rambouillet - Yvelines
A cette page, tu as la documentation te permettant de le nettoyer : http://support.euro....55/fr/index.htm

En fait, il faut que tu achètes une bombe de dépoussiérant de ce type (pas forcement cette marque) : http://www.materiel....-sec-50100.html

Attention pulvériser toujours à l'horizontal ( sinon tu as un gaz qui sort qui provoque des brulures et peut endommager les composants, il faut que tu nettoies le mieux possible les aérations du ventilateur. L'idéal est d'ouvrir le pc, ne t'inquiètes pas cela ne fait pas sauter la garantie ;)

Image IPB


#5
robinatl

    La voie Z

  • Modérateur
  • 2654 messages
  • Localisation :Nantes (44)
Salut et bienvenu !

Je rejoins mes deux compères dans toutes leurs argumentations. Je penche aussi pour la poussière.

Tu peux trouver des "aérosols dépoussiérants" ou "bombe à air sec" chez Carrefour ou Auchan, au rayon informatique (souvent avec les CD vierges ou les cartouches d'encre).
Carrefour commercialise la marque Fellowes par exemple (bouteilles jaunes) et elles sont "toutes positions" donc pas besoin de rester avec la bouteille bien verticale ;)

Dell Latitude E3550 : i5-5200U (2,2/2,7GHz), 2x2GB DDR3L, 500Go 7200tpm SATA3, Intel HD5500, 15,6" WXGA, Windows 7 Pro



PC fixe : i7-3770 (3,4/3,9GHz), 4x4GB Corsair Dominator DDR3 PC312800, SSD OCZ Vertex4 128GB + 1+2To WD 7200tpm SATA3, MSI GTX 770 OC GAMING + ASUS GTX 460 DCU II, ENERMAX 850W 80+Gold, écran AW2210 22" FHD, Windows 8.1 Pro x64



nVidia SHIELD-TABLET LTE: nVidia Tegra K1 (2,2GHz), GPU Kepler 192 SP, 2GB RAM, 32GB Flash, écran 8" WUXGA , Android 5.0.1, Shield Controller



Alienware M11x-R1 : SU7300 (1,3/1,6GHz), 2x2GB DDR3 PC3-8500, SSD Samsung 840 EVO 120GB, nVidia GT335M, écran 11,6" WXGA, Windows 8.1 Pro x64



Nokia Lumia 920 : Qualcomm Snapdragon S4 (1,5Ghz), 1GB RAM, 32GB Flash, écran WXGA IPS 4,5", APN PureView stabilisé 8,7MP, Windows Phone 8.1 + Lumia Denim


#6
Vinky

    Responsable Graphique

  • Administrateur
  • 6011 messages
  • Localisation :Tours (37)
Hey un blaisois ça c'est bon :D (je suis blaisois d'origine ^_^ )

Sinon pour le démontage c'est assez galère (ma fiancée à le même) faut tout démonter (derrière/clavier/palmrest/CM) pour enfin avoir accès aux ventilateurs :(

#7
Bartimeus

    Satellite DeLL

  • Membre
  • Pip
  • 23 messages
  • Localisation :Cognac / Blois
J'ai dépoussiéré mon PC il y a tout juste 2 mois. J'avais tout démonté en suivant le "mode d'emploi" de Dell, comme le conseille Seigneur Gulrick.
J'avais d’ailleurs oublié de rebrancher le clavier, erreur vite repérée au moment du login soit dit en passant. :jesors:
J'ai dû gagner 5/10° les premières semaines mais c'est vite retourné aux températures élevés.
J'utilise un refroidisseur actif depuis quelques temps, je ne sais pas si ça joue. En tout cas je ne l'utilise pas dans un environnement poussiéreux : bureau tout propre !
Seigneur Gulrick, quand je parle de crashs c'est le PC qui s'éteint plutôt violemment, avec une sorte de claquement, un peu comme quand on débranche l'alim je pense. ça surprend énormément quand on joue, et ça fait encore plus peur après :( Au redémarrage, il y'a un menu où je choisis "Démarrer Windows Normalement" à chaque fois. Je me demandais : Est-ce qu'il existe un sécurité qui conduit à éteindre l'ordinateur quand les températures sont trop élevés ?

Vinky : Je suis sur Blois pour les études (à l'ENIVL si tu connais :)), j'habite Cognac sinon ^^
PSYCHO : Merci pour la précision, je faisais l'analogie avec la méca justement :wall:

Dans tous les cas, merci à tous pour votre accueil, et vos réponses rapides, ça fait plaisir !

Ce message a été modifié par Bartimeus - 20 June 2011 - 23:27:41.

Image IPB


#8
PSYCHO

    CRYSIS special warrior

  • Modérateur
  • 3492 messages
  • Localisation :marmande
exactement, le pc intègre une sécurité qui coupe net quand un certain seuil est atteint, lequel tu a deja franchi, aussi je te conseille de ne plus jouer tant que le problème n'est pas résolu,
sinon tu t'exposes a la dégradation d'autres pièces. :(
le ventilateur tourne bien, il n'est pas tombé en panne ? sinon c'est assez étrange cette poussée subite, mais il est possible que ce soit un problème hardware tout simplement, au fil du temps
parfois un problème survient et conduit a une surchauffe, c'est peut etre ce qu'il t'arrive.
tente de redémonter pour voir, on sait jamais, mais si rien ne change et que tout fonctionne correctement, il n'y aura plus 50 choix.

PC HOMEMADE: INTEL I7 4790K @4.5Ghz / NVIDIA SLI GTX980 MSI GAMING 4G / 16 Go DDR3 G-SKILL SNIPER 2400 MHZ / ASUS ROG MAXIMUS VII RANGER / SSD SAMSUNG 850 EVO 250GO / WD CAVIAR BLACK 1TO 7200RPM / WD RED 2TO 5400RPM


NOCTUA NH-15D/ SEASONIC X SERIES 750W 80+GOLD / ACER XB270HU 2560x1440 144Hz IPS G-SYNC / COOLER MASTER STORM STRYKER / LOGITECH G510S / LOGITECH 6700S / WINDOWS 8.1 64



XPS M1730: X9000 / NVIDIA SLI 9800M GTX / 4GO DDR2 667 MHZ / 2 x 750Go WD SCORPIO BLACK 7200RPM / TRUELIFE 1920X1200 / WINDOWS 7 64


#9
robinatl

    La voie Z

  • Modérateur
  • 2654 messages
  • Localisation :Nantes (44)
Étrange cette coupure nette sans autre élément...
- Quand mon Insiron 9400 a surchauffé pour cause de CG morte, il se coupait brutalement mais j'avais un message au redémarrage (juste après le POST) comme quoi mon PC avait été coupé suite à une surchauffe.
- Feu mon HP tx2-1150ef (2009-2010) se mettait en veille prolongée et m'indiquait lui aussi au redémarrage qu'il avait été victime d'une surchauffe et s'était mis en sécurité pour ne pas endommager les composants.

Toi, tu n'as rien de tout cela. Soit ton ordi est victime de surchauffe mais le BIOS ne t'en informe pas (étrange tout de même), soit le problème est lié à la surchauffe mais n'est pas le symptôme principal...

As-tu essayé de démarrer sur le DVD Drivers & Utilities ? Il contient un logiciel de diagnostique matériel (oui les gars, je sais que ça marche une fois sur 10 mais au moins, s'il faut passer par le SAV, ça sera déjà ça de fait ;))

Ce message a été modifié par robinatl - 21 June 2011 - 08:19:35.

Dell Latitude E3550 : i5-5200U (2,2/2,7GHz), 2x2GB DDR3L, 500Go 7200tpm SATA3, Intel HD5500, 15,6" WXGA, Windows 7 Pro



PC fixe : i7-3770 (3,4/3,9GHz), 4x4GB Corsair Dominator DDR3 PC312800, SSD OCZ Vertex4 128GB + 1+2To WD 7200tpm SATA3, MSI GTX 770 OC GAMING + ASUS GTX 460 DCU II, ENERMAX 850W 80+Gold, écran AW2210 22" FHD, Windows 8.1 Pro x64



nVidia SHIELD-TABLET LTE: nVidia Tegra K1 (2,2GHz), GPU Kepler 192 SP, 2GB RAM, 32GB Flash, écran 8" WUXGA , Android 5.0.1, Shield Controller



Alienware M11x-R1 : SU7300 (1,3/1,6GHz), 2x2GB DDR3 PC3-8500, SSD Samsung 840 EVO 120GB, nVidia GT335M, écran 11,6" WXGA, Windows 8.1 Pro x64



Nokia Lumia 920 : Qualcomm Snapdragon S4 (1,5Ghz), 1GB RAM, 32GB Flash, écran WXGA IPS 4,5", APN PureView stabilisé 8,7MP, Windows Phone 8.1 + Lumia Denim


#10
Djoh

    Galaxie DeLL

  • Animateur
  • 888 messages
  • Localisation :FRANCE
Sur les Studio 15 c'est assez courant je crois. Un gars une fois avait même remarqué en le démontant que le heat pipe ne touchait pas le die de la CG... Il avait les mêmes symptomes que toi, +100°C avec un système dépoussiéré. Par contre le sien était quasi neuf.
Bref il y avait (ou il y a encore si Dell n'a pas corrigé) un défaut de conception entre la carte 4570 et le heat pipe.


En démontant tu n'aurais pas virer la pâte thermique ou le pad (je crois que c'est un pad pour combler "l'énorme" vide entre le le refroiddisseur de cuivre/alu et ta carte ?

Image IPB




#11
PSYCHO

    CRYSIS special warrior

  • Modérateur
  • 3492 messages
  • Localisation :marmande
j'y est pensé, mais la surchauffe serait apparu dès le départ, il aurait eu des surchauffes juste après le remontage.

PC HOMEMADE: INTEL I7 4790K @4.5Ghz / NVIDIA SLI GTX980 MSI GAMING 4G / 16 Go DDR3 G-SKILL SNIPER 2400 MHZ / ASUS ROG MAXIMUS VII RANGER / SSD SAMSUNG 850 EVO 250GO / WD CAVIAR BLACK 1TO 7200RPM / WD RED 2TO 5400RPM


NOCTUA NH-15D/ SEASONIC X SERIES 750W 80+GOLD / ACER XB270HU 2560x1440 144Hz IPS G-SYNC / COOLER MASTER STORM STRYKER / LOGITECH G510S / LOGITECH 6700S / WINDOWS 8.1 64



XPS M1730: X9000 / NVIDIA SLI 9800M GTX / 4GO DDR2 667 MHZ / 2 x 750Go WD SCORPIO BLACK 7200RPM / TRUELIFE 1920X1200 / WINDOWS 7 64


#12
Djoh

    Galaxie DeLL

  • Animateur
  • 888 messages
  • Localisation :FRANCE
On sait pas si 'il s'est mis à jouer de suite après le remontage ni qd le problème est apparu. ca fait juste 2 mois le démontage.

Image IPB




#13
PSYCHO

    CRYSIS special warrior

  • Modérateur
  • 3492 messages
  • Localisation :marmande
pas grave, tu sait très bien que si c'était la pate, même en bureautique le bousin chaufferai beaucoup.
de plus il n'as pas parler de démontage intégral, juste de ventilos, j'y crois peu a ca, mais on sait jamais.

PC HOMEMADE: INTEL I7 4790K @4.5Ghz / NVIDIA SLI GTX980 MSI GAMING 4G / 16 Go DDR3 G-SKILL SNIPER 2400 MHZ / ASUS ROG MAXIMUS VII RANGER / SSD SAMSUNG 850 EVO 250GO / WD CAVIAR BLACK 1TO 7200RPM / WD RED 2TO 5400RPM


NOCTUA NH-15D/ SEASONIC X SERIES 750W 80+GOLD / ACER XB270HU 2560x1440 144Hz IPS G-SYNC / COOLER MASTER STORM STRYKER / LOGITECH G510S / LOGITECH 6700S / WINDOWS 8.1 64



XPS M1730: X9000 / NVIDIA SLI 9800M GTX / 4GO DDR2 667 MHZ / 2 x 750Go WD SCORPIO BLACK 7200RPM / TRUELIFE 1920X1200 / WINDOWS 7 64


#14
Bartimeus

    Satellite DeLL

  • Membre
  • Pip
  • 23 messages
  • Localisation :Cognac / Blois
Le ventilateur tourne bien oui, je n'ai pas noté de dysfonctionnement. Il tourne juste plus souvent qu'au début.
Quand je l'ai démonté je n'ai pas tout tout démonté, j'ai juste dévissé certaines parties pour accéder au ventilo et le dépoussiérer. Je n'ai absolument pas touché au pad ni à la pâte thermique. Comme c'était la première fois que je démontais un PC j'avais un peu peur, et j'ai évité de trop toucher :blush:
C'est le seul PC que j'ai donc j'ai pas trop envie de l'endommager...

En ce moment, la CG est à 63°C, j'ai iTunes, rocketdock, HWMonitor et Firefox de lancés.
Quand j'ai dit que j'avais perdu 5/10° après le dépoussiérage, c'est dans les jeux. J' ai effectivement joué pour voir si ça avait changé quelque chose.
Je rentre à Cognac dans 1 semaine donc je le dépoussièrerai à ce moment là, quand j'aurais le matériel nécessaire. Et comme je n'ai pas le DVD Drivers & Utilities que conseille robinatl, j'attendrais aussi la semaine prochaine pour le faire.

En parlant du SAV, ça va me couter combien si je dois y envoyer mon PC ? Et c'est sûr que le problème sera réglé après ? Et pour la garantie, je viens de recevoir un mail me proposant une extension de garantie puisque la mienne arrive à expiration. Vous me conseillez de la prendre ?

Ce message a été modifié par Bartimeus - 21 June 2011 - 13:49:04.

Image IPB


#15
robinatl

    La voie Z

  • Modérateur
  • 2654 messages
  • Localisation :Nantes (44)
A ta place, je prendrais la garantie, c'est sûr à 99% que ton soucis est hardware et ça pourrait empirer.
Après, tout dépend de ton budget et des prix proposés. Quels sont-ils d'ailleurs ?

NB : les garanties Premium ou Next buisiness day sont en J+1 sur site, donc pas besoin de l'envoyer, Dell vient réparer le jour suivant (c'est plus cher comme garantie mais plus pratique et rapide) ;)

EDIT : combien de jours restants pour ta garantie actuelle ?

Dell Latitude E3550 : i5-5200U (2,2/2,7GHz), 2x2GB DDR3L, 500Go 7200tpm SATA3, Intel HD5500, 15,6" WXGA, Windows 7 Pro



PC fixe : i7-3770 (3,4/3,9GHz), 4x4GB Corsair Dominator DDR3 PC312800, SSD OCZ Vertex4 128GB + 1+2To WD 7200tpm SATA3, MSI GTX 770 OC GAMING + ASUS GTX 460 DCU II, ENERMAX 850W 80+Gold, écran AW2210 22" FHD, Windows 8.1 Pro x64



nVidia SHIELD-TABLET LTE: nVidia Tegra K1 (2,2GHz), GPU Kepler 192 SP, 2GB RAM, 32GB Flash, écran 8" WUXGA , Android 5.0.1, Shield Controller



Alienware M11x-R1 : SU7300 (1,3/1,6GHz), 2x2GB DDR3 PC3-8500, SSD Samsung 840 EVO 120GB, nVidia GT335M, écran 11,6" WXGA, Windows 8.1 Pro x64



Nokia Lumia 920 : Qualcomm Snapdragon S4 (1,5Ghz), 1GB RAM, 32GB Flash, écran WXGA IPS 4,5", APN PureView stabilisé 8,7MP, Windows Phone 8.1 + Lumia Denim


#16
Bartimeus

    Satellite DeLL

  • Membre
  • Pip
  • 23 messages
  • Localisation :Cognac / Blois
Pour les garanties, sur le suivi Dell j'ai ceci :
5 Day Consumer Hardware Support avec 23 Jours restant
CAR avec 0 Jours restant

Pour les prix proposés, je ne sais pas encore, j'ai juste reçu un mail de leur part sans prix indiqué. Je vais chercher un peu.
Pour utiliser une bombe d'air sec, il faut que je démonte le PC aussi je suppose ?

Image IPB


#17
Bartimeus

    Satellite DeLL

  • Membre
  • Pip
  • 23 messages
  • Localisation :Cognac / Blois
Bonjour tout le monde !
De retour chez moi, j'ai pu faire ce que j'avais à faire.
Les tests avec le DVD Dell Drivers & Utilities n'ont strictement rien donné. J'ai démonté mon PC ce matin, je n'ai pas trouvé de poussière dedans, hormis un léger dépos sur le ventilateur. J'ai quand même utilisé le dépoussiérant, en me disant "On ne sait jamais..." Je viens de faire un test et rien n'a changé.
Au bout de 10 minutes de jeu sur Alliance of Valiant Arms mon PC c'est éteint violemment....
Je ne sais plus quoi faire. Ma garantie "5 Day Consumer Hardware Support" est encore valable pour 15 jours.
Que dois-je faire ?

Image IPB


#18
robinatl

    La voie Z

  • Modérateur
  • 2654 messages
  • Localisation :Nantes (44)
Salut,

c'est donc sûr (à 99%) que c'est hardware. Tu es couvert encore 15 jours. Tu dois contacter le SAV le plus rapidement possible ! Mais je te conseille en plus d'étendre ta garantie... J'ai payé 89€ pour 1 an en support sur site pour mon Inspiron. Tu devrais avoir des tarifs semblables voire moindre ;)
Il ne faut pas rester comme cela, ton PC va lâcher dans peu de temps et tu seras hors-garantie (si tu décides de ne pas l'étendre) :confused:

Dell Latitude E3550 : i5-5200U (2,2/2,7GHz), 2x2GB DDR3L, 500Go 7200tpm SATA3, Intel HD5500, 15,6" WXGA, Windows 7 Pro



PC fixe : i7-3770 (3,4/3,9GHz), 4x4GB Corsair Dominator DDR3 PC312800, SSD OCZ Vertex4 128GB + 1+2To WD 7200tpm SATA3, MSI GTX 770 OC GAMING + ASUS GTX 460 DCU II, ENERMAX 850W 80+Gold, écran AW2210 22" FHD, Windows 8.1 Pro x64



nVidia SHIELD-TABLET LTE: nVidia Tegra K1 (2,2GHz), GPU Kepler 192 SP, 2GB RAM, 32GB Flash, écran 8" WUXGA , Android 5.0.1, Shield Controller



Alienware M11x-R1 : SU7300 (1,3/1,6GHz), 2x2GB DDR3 PC3-8500, SSD Samsung 840 EVO 120GB, nVidia GT335M, écran 11,6" WXGA, Windows 8.1 Pro x64



Nokia Lumia 920 : Qualcomm Snapdragon S4 (1,5Ghz), 1GB RAM, 32GB Flash, écran WXGA IPS 4,5", APN PureView stabilisé 8,7MP, Windows Phone 8.1 + Lumia Denim


#19
Bartimeus

    Satellite DeLL

  • Membre
  • Pip
  • 23 messages
  • Localisation :Cognac / Blois
D'accord...
Donc je vais voir pour la garantie et je te tiens au courant des prix.
C'est la première fois que je dois faire appel à un SAV, ça va se passer comment pour le renvoi du PC ?

Image IPB


#20
PSYCHO

    CRYSIS special warrior

  • Modérateur
  • 3492 messages
  • Localisation :marmande
je penses que tu prépare un colis, et UPS vient le chercher chez toi, et il revient pas la meme voie.

PC HOMEMADE: INTEL I7 4790K @4.5Ghz / NVIDIA SLI GTX980 MSI GAMING 4G / 16 Go DDR3 G-SKILL SNIPER 2400 MHZ / ASUS ROG MAXIMUS VII RANGER / SSD SAMSUNG 850 EVO 250GO / WD CAVIAR BLACK 1TO 7200RPM / WD RED 2TO 5400RPM


NOCTUA NH-15D/ SEASONIC X SERIES 750W 80+GOLD / ACER XB270HU 2560x1440 144Hz IPS G-SYNC / COOLER MASTER STORM STRYKER / LOGITECH G510S / LOGITECH 6700S / WINDOWS 8.1 64



XPS M1730: X9000 / NVIDIA SLI 9800M GTX / 4GO DDR2 667 MHZ / 2 x 750Go WD SCORPIO BLACK 7200RPM / TRUELIFE 1920X1200 / WINDOWS 7 64






1 utilisateur(s) en train de lire ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)