Aller au contenu

  • Choisissez un arrière-plan

M1730 et The Witcher 2



43 réponses dans ce sujet

#1
tnerual

    Planète DeLL

  • Membre
  • PipPip
  • 52 messages
Salut,

Je viens de me prendre The Wither 2 et je ne peux pas y jouer car mon pc ne suit pas.

Pour les Fps, je commence le jeu à 30 et je descend à 5 et là c'est mort...

Avez-vous des conseils à me donner pour pouvoir profiter du jeu ?

Cordialement.
M1730/X9000/SLI 9800GTX/4GO/SSD 500 GO et DD 500Go/W8.1 64 bits

#2
PSYCHO

    CRYSIS special warrior

  • Modérateur
  • 3492 messages
  • Localisation :marmande
d'abord des questions:
dans quels niveaux de détails et avec qu'elle résolution joues tu ?
qu'elle est la version de ton driver, le numéro de windows ne m'interesse pas, c'est le numero de nvidia que je veux, tu le trouvera dans le panneau de configuration nvidia, en bas a gauche, informations système, a moins que
tu le connaisse de tete.
qu'elles sont les températures en jeu, ce sont les températures maxi qui m'interessent, choisi hardware monitor pour les relevées, il y a aura le mini et le maxi, c'est plus précis.

avec ces réponses ont devrai pouvoir commencer a trouver une réponse. ;)

PC HOMEMADE: INTEL I7 4790K @4.5Ghz / NVIDIA SLI GTX980 MSI GAMING 4G / 16 Go DDR3 G-SKILL SNIPER 2400 MHZ / ASUS ROG MAXIMUS VII RANGER / SSD SAMSUNG 850 EVO 250GO / WD CAVIAR BLACK 1TO 7200RPM / WD RED 2TO 5400RPM


NOCTUA NH-15D/ SEASONIC X SERIES 750W 80+GOLD / ACER XB270HU 2560x1440 144Hz IPS G-SYNC / COOLER MASTER STORM STRYKER / LOGITECH G510S / LOGITECH 6700S / WINDOWS 8.1 64



XPS M1730: X9000 / NVIDIA SLI 9800M GTX / 4GO DDR2 667 MHZ / 2 x 750Go WD SCORPIO BLACK 7200RPM / TRUELIFE 1920X1200 / WINDOWS 7 64


#3
tnerual

    Planète DeLL

  • Membre
  • PipPip
  • 52 messages
Tu as un lien pour hardware monitor car je trouve plusieurs choses sans certitude du bon...?
M1730/X9000/SLI 9800GTX/4GO/SSD 500 GO et DD 500Go/W8.1 64 bits

#4
Pug

    Univers DeLL

  • Animateur
  • 1345 messages
  • Localisation :Valence/Lyon
Tu as clairement un problème au niveau des fps que tu obtiens ...

Avec la qualité au maximum, les personnes sur notebookreview obtienne des 25fps en moyenne.


Donc vu que ta qualité chute brutalement, cela pourrait venir d'une surchauffe.


Mais sinon c'est peut être une simple histoire d'optimisation, au niveau des drivers ou du profile sli. Tu joues avec ton processeur à quelle fréquence ? Sinon juste comme ca, j'ai vu dans ta signature que tu étais sous xp... A priori, on obtient des résultats légèrement meilleur sous XP, sur ce jeux en tout cas.

M17x R3 i7 2820QM 6990M SSD M4 64Go/DD 500 go - Ubuntu 64b
M1330 T9300 4 Go ram DD : Momentus XT hybride 4Go/500Go
Galaxy S III


#5
tnerual

    Planète DeLL

  • Membre
  • PipPip
  • 52 messages
Non, non Pug, je suis sous seven Pro 64 bits... comme marqué dans ma signature.
M1730/X9000/SLI 9800GTX/4GO/SSD 500 GO et DD 500Go/W8.1 64 bits

#6
PSYCHO

    CRYSIS special warrior

  • Modérateur
  • 3492 messages
  • Localisation :marmande
http://www.commentca...cpuid-hwmonitor
voila ton lien, pug donne mes présentiments par rapport a mes question, mais réponds y, fautes de faits nous ne pouvons faire que des suppositions, donc répond a tout cela
et nous pourrons te donner une réponse plus fiable.

PC HOMEMADE: INTEL I7 4790K @4.5Ghz / NVIDIA SLI GTX980 MSI GAMING 4G / 16 Go DDR3 G-SKILL SNIPER 2400 MHZ / ASUS ROG MAXIMUS VII RANGER / SSD SAMSUNG 850 EVO 250GO / WD CAVIAR BLACK 1TO 7200RPM / WD RED 2TO 5400RPM


NOCTUA NH-15D/ SEASONIC X SERIES 750W 80+GOLD / ACER XB270HU 2560x1440 144Hz IPS G-SYNC / COOLER MASTER STORM STRYKER / LOGITECH G510S / LOGITECH 6700S / WINDOWS 8.1 64



XPS M1730: X9000 / NVIDIA SLI 9800M GTX / 4GO DDR2 667 MHZ / 2 x 750Go WD SCORPIO BLACK 7200RPM / TRUELIFE 1920X1200 / WINDOWS 7 64


#7
tnerual

    Planète DeLL

  • Membre
  • PipPip
  • 52 messages
Déjà pour les réglages de jeu, fichier en pj.

Le pilote Nvidia : 275.33

Fichier(s) joint(s)


M1730/X9000/SLI 9800GTX/4GO/SSD 500 GO et DD 500Go/W8.1 64 bits

#8
PSYCHO

    CRYSIS special warrior

  • Modérateur
  • 3492 messages
  • Localisation :marmande
ah ouais, tout au mini ou désactivé et la réso assez basse, clairement pas normal ca c'est certain, tu a un problème.
d'autres jeu souffrent également ou il n'y a que celui-ci ?

de plus le pilote est le dernier WHQL si je ne me trompe pas, donc pas un soucis de SLI, il est actif je penses, donc tes deux CG fonctionnent, tu devrai avoir un framerate bien plus élevé que cela.
tes 9800, d'ou elles sortent ? tu a acheté le pc comme cela ou il s'agit qu'un remplacement de 8800M GTX/9800M GT ?

PC HOMEMADE: INTEL I7 4790K @4.5Ghz / NVIDIA SLI GTX980 MSI GAMING 4G / 16 Go DDR3 G-SKILL SNIPER 2400 MHZ / ASUS ROG MAXIMUS VII RANGER / SSD SAMSUNG 850 EVO 250GO / WD CAVIAR BLACK 1TO 7200RPM / WD RED 2TO 5400RPM


NOCTUA NH-15D/ SEASONIC X SERIES 750W 80+GOLD / ACER XB270HU 2560x1440 144Hz IPS G-SYNC / COOLER MASTER STORM STRYKER / LOGITECH G510S / LOGITECH 6700S / WINDOWS 8.1 64



XPS M1730: X9000 / NVIDIA SLI 9800M GTX / 4GO DDR2 667 MHZ / 2 x 750Go WD SCORPIO BLACK 7200RPM / TRUELIFE 1920X1200 / WINDOWS 7 64


#9
tnerual

    Planète DeLL

  • Membre
  • PipPip
  • 52 messages
Je joue à Assasin's Creed 2 et pas de problème mais je n'ai pas joué avec l'affichage des fps pour voir l'évolution.

Le processeur est en 3 ghz.

Pour le processeur je me dis que j'ai peut-être mis un peu trop de pâte thermique mais le relevé de température de RivaTuner ne s'affole pas pendant le jeu.

J'ai acheté le pc comme ça chez Dell.

Ce message a été modifié par tnerual - 01 July 2011 - 19:49:44.

M1730/X9000/SLI 9800GTX/4GO/SSD 500 GO et DD 500Go/W8.1 64 bits

#10
PSYCHO

    CRYSIS special warrior

  • Modérateur
  • 3492 messages
  • Localisation :marmande
ok, donc au pire tu aura d'autres 9800M GTX.
teste avec assasin's creed, et voit si tu a des pertes ca peut aider, car il est possible que parfois le driver soit aussi en cause, mais il nous faut vraiment ces températures pendant une session de jeu,
c'est important.

PS: la pate thermique si elle est mal mise peut en effet produire l'effet inverse, mais faudrait vraiment en avoir mis un petit paté, mais a voir, on va deja voir qui chauffe,
si chauffe il y a.

PC HOMEMADE: INTEL I7 4790K @4.5Ghz / NVIDIA SLI GTX980 MSI GAMING 4G / 16 Go DDR3 G-SKILL SNIPER 2400 MHZ / ASUS ROG MAXIMUS VII RANGER / SSD SAMSUNG 850 EVO 250GO / WD CAVIAR BLACK 1TO 7200RPM / WD RED 2TO 5400RPM


NOCTUA NH-15D/ SEASONIC X SERIES 750W 80+GOLD / ACER XB270HU 2560x1440 144Hz IPS G-SYNC / COOLER MASTER STORM STRYKER / LOGITECH G510S / LOGITECH 6700S / WINDOWS 8.1 64



XPS M1730: X9000 / NVIDIA SLI 9800M GTX / 4GO DDR2 667 MHZ / 2 x 750Go WD SCORPIO BLACK 7200RPM / TRUELIFE 1920X1200 / WINDOWS 7 64


#11
tnerual

    Planète DeLL

  • Membre
  • PipPip
  • 52 messages
Voila un rapide relevé des températures :

Image IPB
M1730/X9000/SLI 9800GTX/4GO/SSD 500 GO et DD 500Go/W8.1 64 bits

#12
PSYCHO

    CRYSIS special warrior

  • Modérateur
  • 3492 messages
  • Localisation :marmande
c'est en jeu tout ceci ?
le proc a des pointes a plus de 90° mais cela m'arrive aussi et il est souvent a plus de 80° sur un coeur en croisière. donc la je pense que ce n'est pas vraiment un problème, de toute manière la sécurité
est plus haute pour nos processeur.
les CG quand a elles sont tout ce qu'il y a de plus normales.
donc a mon avis ce n'est pas les températures qui posent problèmes.

fait un test avec un autre jeu et regarde si cela fait pareil, si tu n'a pas de soucis change ton driver, il y a une version beta en téléchargement.

PC HOMEMADE: INTEL I7 4790K @4.5Ghz / NVIDIA SLI GTX980 MSI GAMING 4G / 16 Go DDR3 G-SKILL SNIPER 2400 MHZ / ASUS ROG MAXIMUS VII RANGER / SSD SAMSUNG 850 EVO 250GO / WD CAVIAR BLACK 1TO 7200RPM / WD RED 2TO 5400RPM


NOCTUA NH-15D/ SEASONIC X SERIES 750W 80+GOLD / ACER XB270HU 2560x1440 144Hz IPS G-SYNC / COOLER MASTER STORM STRYKER / LOGITECH G510S / LOGITECH 6700S / WINDOWS 8.1 64



XPS M1730: X9000 / NVIDIA SLI 9800M GTX / 4GO DDR2 667 MHZ / 2 x 750Go WD SCORPIO BLACK 7200RPM / TRUELIFE 1920X1200 / WINDOWS 7 64


#13
Pug

    Univers DeLL

  • Animateur
  • 1345 messages
  • Localisation :Valence/Lyon

Voir le messagetnerual, le 01 July 2011 - 19:39:02, dit :

Non, non Pug, je suis sous seven Pro 64 bits... comme marqué dans ma signature.

Oui c'est ce que je voulais dire, tu es sous seven, et pour ce jeux et beaucoup d'autres, en général cela marche mieux sous xp.

Températures pas affolante, même si élevées. 3Ghz pour le processeur, cela peut être un des facteurs limitant (certains montent à 3,4, 3,6, mais à mon avis le problème ne vient pas uniquement de là)

M17x R3 i7 2820QM 6990M SSD M4 64Go/DD 500 go - Ubuntu 64b
M1330 T9300 4 Go ram DD : Momentus XT hybride 4Go/500Go
Galaxy S III


#14
tnerual

    Planète DeLL

  • Membre
  • PipPip
  • 52 messages
J'ai laissé le jeu tourné tout seul en bougeant juste la souris car à 2 en fps c'est super pour jouer !

J'essaye avec un autre jeu.
M1730/X9000/SLI 9800GTX/4GO/SSD 500 GO et DD 500Go/W8.1 64 bits

#15
Pug

    Univers DeLL

  • Animateur
  • 1345 messages
  • Localisation :Valence/Lyon
Tiens une citation d'une personne ayant la même configuration que toi (mais processeur à 3,6 Ghz)

Citation


Seems that lates betas have a bad sli profile for Witcher 2.

The default value,0x02C04005 (The Witcher 2), is wrong.
The correct bits is 0x02C04205 (a 2 in the place of the first 0)

This brings me to 28-40, average of 26-30 with everything on high/ultra, ubersampling off, Antialiasing on.

Tested in the beginning, where the Dragon attacks. Lots of stuff happens on screen so i guess that having a steady 26-32 fps is bliss.


Game is smooth, playable and enjoyable.


Si l'anglais pose problème je peux traduire ^^
Mais en résumé, il a de bon fps, après avoir modifié le sli profile, qui semblait avoir une erreur. A vérifier si c'est toujours le cas sur les derniers drivers.

M17x R3 i7 2820QM 6990M SSD M4 64Go/DD 500 go - Ubuntu 64b
M1330 T9300 4 Go ram DD : Momentus XT hybride 4Go/500Go
Galaxy S III


#16
PSYCHO

    CRYSIS special warrior

  • Modérateur
  • 3492 messages
  • Localisation :marmande
et bien sur le site de nvidia ils disent que la nouvelle série de driver a réglé un problème avec ce jeu, normalement les 277.33 devaient etres sans soucis.
que le processeur limite je veux bien vu qu'il est fait pour les quad core, mais la n'est pas le problème on a jamais vu un jeux avec ces réglages a 5FP, c'est les CG qui comptent surtout, le proc joue un role
important mais il ne peut en aucuns cas limiter a ce point la.
a mon avis le soucis est software.
mais rien n'est encore sur.

PC HOMEMADE: INTEL I7 4790K @4.5Ghz / NVIDIA SLI GTX980 MSI GAMING 4G / 16 Go DDR3 G-SKILL SNIPER 2400 MHZ / ASUS ROG MAXIMUS VII RANGER / SSD SAMSUNG 850 EVO 250GO / WD CAVIAR BLACK 1TO 7200RPM / WD RED 2TO 5400RPM


NOCTUA NH-15D/ SEASONIC X SERIES 750W 80+GOLD / ACER XB270HU 2560x1440 144Hz IPS G-SYNC / COOLER MASTER STORM STRYKER / LOGITECH G510S / LOGITECH 6700S / WINDOWS 8.1 64



XPS M1730: X9000 / NVIDIA SLI 9800M GTX / 4GO DDR2 667 MHZ / 2 x 750Go WD SCORPIO BLACK 7200RPM / TRUELIFE 1920X1200 / WINDOWS 7 64


#17
Pug

    Univers DeLL

  • Animateur
  • 1345 messages
  • Localisation :Valence/Lyon
Oui c'est ce que je dis deux messages au-dessus, je ne pense pas que le problème vienne uniquement du processeur Image IPB

Peut être au niveau de ton installation de windows, si cela fait quelques temps tu as peut être des logiciels/virus parasite qui tournent et qui te ralentisse ton pc... Mais si c'est le cas tu auras le même problème sur un autre jeux.
Tu peux tenter un coup de GameBooster si tu l'as pas déjà. Ou sinon une re-installation à propre Image IPB

M17x R3 i7 2820QM 6990M SSD M4 64Go/DD 500 go - Ubuntu 64b
M1330 T9300 4 Go ram DD : Momentus XT hybride 4Go/500Go
Galaxy S III


#18
tnerual

    Planète DeLL

  • Membre
  • PipPip
  • 52 messages
Voila le releve temp d'un autre jeu Assassin's Creed 2 avec tous les réglages au maxi ou presque.


Fps quand le personnage bouge entre 30 et 40 et sinon 60.

Pour le post de l'autre joueur je ne sais pas comment modifier le réglage du sli...

Image IPB

Ce message a été modifié par tnerual - 01 July 2011 - 20:37:17.

M1730/X9000/SLI 9800GTX/4GO/SSD 500 GO et DD 500Go/W8.1 64 bits

#19
PSYCHO

    CRYSIS special warrior

  • Modérateur
  • 3492 messages
  • Localisation :marmande
@pug: le soucis c'est que le framerate chute, il ne commence pas bas, donc cela souligne un problème progressif et il faudrait vraiment un systeme pourri pour en arriver a son stade,
il est vrai qu'un systeme pas frai ralenti, mais la c'est vraiment énorme. :)

@tnerual: pour ce jeu les FPS sont correct, donc le soucis vient soit du jeu, soit du driver graphique.
pour modifier les paramètres SLI, sans avoir de parfaites connaissances la dedans c'est impossible, les profils sli font parti du pilote et je ne saurait meme pas comment les attendres franchement.
je te conseille de mettre a jour ton pilote avec la version beta, on sait jamais, sinon de réinstaller ton jeu.

petite question: cela te l'a toujours fait ou c'est survenu brutalement ton soucis ?

EDIT: pour les tempé: il faut fermer l'utilitaire puis le réouvrir, sinon les températures maxi serons les meme que pour l'autre jeu. ;)

PC HOMEMADE: INTEL I7 4790K @4.5Ghz / NVIDIA SLI GTX980 MSI GAMING 4G / 16 Go DDR3 G-SKILL SNIPER 2400 MHZ / ASUS ROG MAXIMUS VII RANGER / SSD SAMSUNG 850 EVO 250GO / WD CAVIAR BLACK 1TO 7200RPM / WD RED 2TO 5400RPM


NOCTUA NH-15D/ SEASONIC X SERIES 750W 80+GOLD / ACER XB270HU 2560x1440 144Hz IPS G-SYNC / COOLER MASTER STORM STRYKER / LOGITECH G510S / LOGITECH 6700S / WINDOWS 8.1 64



XPS M1730: X9000 / NVIDIA SLI 9800M GTX / 4GO DDR2 667 MHZ / 2 x 750Go WD SCORPIO BLACK 7200RPM / TRUELIFE 1920X1200 / WINDOWS 7 64


#20
tnerual

    Planète DeLL

  • Membre
  • PipPip
  • 52 messages
L'installation systeme est toute neuve puisque Raid et nouveau processeur.

Pour le jeu The Witcher 2 je viens juste de l'acheter.

Pour les tempé j'ai pensé à arrêter et redémarrer le logiciel :thumbsup:

J'essaye le pilote beta...
M1730/X9000/SLI 9800GTX/4GO/SSD 500 GO et DD 500Go/W8.1 64 bits





1 utilisateur(s) en train de lire ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)