Jump to content

  • Choisissez un arrière-plan

Configuration bios mémoire



4 replies to this topic

#1
goheleth

    Satellite DeLL

  • Membre
  • Pip
  • 10 posts
  • Localisation :Troyes
Bonjour,

Je vous contacte pour vous parler d'un petit souci que j'ai avec un kit de mémoire dont je viens de faire l'acquisition. Il s'agit du kit de mémoire corsair dominator GT CMT12GX3M3A2000C9.

Lorsque je vais dans le bios, les mémoires tournent à 1066 Mhz (fréquence par défaut conseillé par Intel). J'ai essayé d'activer l'option XMP et là redémarrage en boucle de l'ordinateur. J'ai trouvé plus tard dans un forum de dell que l'option ne fonctionnait pas sur le bios A10...

J'ai fais pas mal de recherche sur Internet mais impossible de trouver quelque chose de précis pour passer à une fréquence plus élevée. Je ne demande pas du 2000 Mhz mais au moins du 1600 Mhz. Quelqu'un connaît-il les modifications à faire dans le bios... ?

Merci par avance pour les différentes réponses ^_^
ALIENWARE AREA 51, carte mère alienware x58, Bios A10, I7 920, Corsair dominator GT 12 Go DDR3 2000Mhz, Crossfire Ati 5970

#2
Seigneur Gulrick

    Seigneur du couteau et du bidon

  • Technicien
  • 2461 posts
  • Localisation :Rambouillet - Yvelines
Pas cool d'acheter un tel kit pour te retrouver brider!
As tu vérifié que la CM ou le proco ne brident pas la RAM à une certaine fréquence?
A priori il faut que ton kit dispose d'uun profil XMP pour que la fonction puisse fonctionner.
Tu n'as pas de bip anormal au démarrage?

Image IPB


#3
goheleth

    Satellite DeLL

  • Membre
  • Pip
  • 10 posts
  • Localisation :Troyes
Par défaut, j'ai lu que Intel bridait la RAM à 1033 Mhz. Normalement l'option XMP permet de monter la RAM à des fréquences plus importantes mais malheureusement l'option fonctionnait très bien avec le bios A09 mais plus avec le bios A10 (http://en.community....t/19366263.aspx). Quand je mets l'option XMP, le PC reboot sans cesse...

Sur cette page internet, ils disent de faire une manipulation dans le bios. Je l'ai testé mais quand je mets le multiplicateur 14 pour la RAM les bips apparaissent dès le démarrage du PC et après quelques reboot le bios se remet en valeur par défaut. J'ai également tenté de mettre le voltage de la RAM à 1.65V mais pas de changement...
ALIENWARE AREA 51, carte mère alienware x58, Bios A10, I7 920, Corsair dominator GT 12 Go DDR3 2000Mhz, Crossfire Ati 5970

#4
goheleth

    Satellite DeLL

  • Membre
  • Pip
  • 10 posts
  • Localisation :Troyes
Je reviens aux nouvelles pour dire que malheureusement on en peut pas y faire grand chose. J'ai contacté le support Corsair et selon eux il vaut mieux attendre une nouvelle version du BIOS qui accepterait de nouveau l'option XMP Profile.

Je comprends qu'ils ne veulent pas trop me dire comment faire les réglages manuellement pour éviter de cramer les barrettes et de mon côté je ne me sens pas trop à l'aise par manque de connaissance.

Donc en attendant une version du bios A11...
ALIENWARE AREA 51, carte mère alienware x58, Bios A10, I7 920, Corsair dominator GT 12 Go DDR3 2000Mhz, Crossfire Ati 5970

#5
john_lennon

    Univers DeLL

  • Administrateur
  • 2164 posts
  • Localisation :Bordeaux
Au passage, tu risques d'être déçu des risques pris pour une gain de performance négligeable AMHA.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users