Aller au contenu

  • Choisissez un arrière-plan

Demande d'infos utilisation M17X R1 !



39 réponses dans ce sujet

#1
KromLeK

    Phacochère Barbare Sociopathe

  • Graphiste
  • 3373 messages
  • Localisation :La Tour du Pin dans le 38 !
yep ,
suite à ma nouvelle acquisition ,à savoir un M17X-R1 (cf signature) je voulais savoir s'il y avait des "incontournables" sur ce pc, tels que réglages, paramètres ou autre MAJ :)
j'ai pu remarquer que ce pc ,notamment avec le SLi demandait pas mal de bidouille, et de mettre la main à la patte....

pour le moment ,j'ai un système clean ,drivers nvidia 267.76 (Merci Robi' ;) ) et tout à jours.
ça tourne pas mal !

pour l'OC seul le CPU l'est @ 3.4GHz (FSB 1300 MHz)

voilou :) Robi si tu as des trucs intéressant je suis preneur :)


Question : y a t'il un logiciel pour monitorer les T° CPU en jeu ? Image IPB

Image IPB


#2
PSYCHO

    CRYSIS special warrior

  • Modérateur
  • 3492 messages
  • Localisation :marmande
vérifie si les CG ne sont pas OC d'usine, tu a quoi comme fréquences a la mémoire, GPU et shaders ?

PC HOMEMADE: INTEL I7 4790K @4.5Ghz / NVIDIA SLI GTX980 MSI GAMING 4G / 16 Go DDR3 G-SKILL SNIPER 2400 MHZ / ASUS ROG MAXIMUS VII RANGER / SSD SAMSUNG 850 EVO 250GO / WD CAVIAR BLACK 1TO 7200RPM / WD RED 2TO 5400RPM


NOCTUA NH-15D/ SEASONIC X SERIES 750W 80+GOLD / ACER XB270HU 2560x1440 144Hz IPS G-SYNC / COOLER MASTER STORM STRYKER / LOGITECH G510S / LOGITECH 6700S / WINDOWS 8.1 64



XPS M1730: X9000 / NVIDIA SLI 9800M GTX / 4GO DDR2 667 MHZ / 2 x 750Go WD SCORPIO BLACK 7200RPM / TRUELIFE 1920X1200 / WINDOWS 7 64


#3
KromLeK

    Phacochère Barbare Sociopathe

  • Graphiste
  • 3373 messages
  • Localisation :La Tour du Pin dans le 38 !
ok attends je te screen ça ;)

pourquoi cette question :P mes perfs sont trop hautes :P ;)

voilou : :)

Image IPB

Ce message a été modifié par KromLeK - 10 July 2011 - 21:59:34.

Image IPB


#4
PSYCHO

    CRYSIS special warrior

  • Modérateur
  • 3492 messages
  • Localisation :marmande
non, parce que dell a l'habitude d'oc un peu certaines de ces Cg, comme moi au robi par exemple. ;)
toi c'est plutot l'inverse ou alors ce sont des valeurs approximtives, mais je doute, en tout cas les valeurs ne sont pas exacteemnt ce qu'elles devraient etre:
http://www.notebookc...LI.28927.0.html

PC HOMEMADE: INTEL I7 4790K @4.5Ghz / NVIDIA SLI GTX980 MSI GAMING 4G / 16 Go DDR3 G-SKILL SNIPER 2400 MHZ / ASUS ROG MAXIMUS VII RANGER / SSD SAMSUNG 850 EVO 250GO / WD CAVIAR BLACK 1TO 7200RPM / WD RED 2TO 5400RPM


NOCTUA NH-15D/ SEASONIC X SERIES 750W 80+GOLD / ACER XB270HU 2560x1440 144Hz IPS G-SYNC / COOLER MASTER STORM STRYKER / LOGITECH G510S / LOGITECH 6700S / WINDOWS 8.1 64



XPS M1730: X9000 / NVIDIA SLI 9800M GTX / 4GO DDR2 667 MHZ / 2 x 750Go WD SCORPIO BLACK 7200RPM / TRUELIFE 1920X1200 / WINDOWS 7 64


#5
KromLeK

    Phacochère Barbare Sociopathe

  • Graphiste
  • 3373 messages
  • Localisation :La Tour du Pin dans le 38 !
ok ! en effet elles sont sensiblement différentes ! mais pas de quoi creuser une différence ? Image IPB

Image IPB


#6
PSYCHO

    CRYSIS special warrior

  • Modérateur
  • 3492 messages
  • Localisation :marmande
non je pense pas en tout cas pas de manière visible.
la différence est inférieure de 0.1%, donc au lieu de 100FPS tu en aura 99.9 en théorie, rien dont tu puisse faire la différence. ;)

PC HOMEMADE: INTEL I7 4790K @4.5Ghz / NVIDIA SLI GTX980 MSI GAMING 4G / 16 Go DDR3 G-SKILL SNIPER 2400 MHZ / ASUS ROG MAXIMUS VII RANGER / SSD SAMSUNG 850 EVO 250GO / WD CAVIAR BLACK 1TO 7200RPM / WD RED 2TO 5400RPM


NOCTUA NH-15D/ SEASONIC X SERIES 750W 80+GOLD / ACER XB270HU 2560x1440 144Hz IPS G-SYNC / COOLER MASTER STORM STRYKER / LOGITECH G510S / LOGITECH 6700S / WINDOWS 8.1 64



XPS M1730: X9000 / NVIDIA SLI 9800M GTX / 4GO DDR2 667 MHZ / 2 x 750Go WD SCORPIO BLACK 7200RPM / TRUELIFE 1920X1200 / WINDOWS 7 64


#7
robinatl

    La voie Z

  • Modérateur
  • 2654 messages
  • Localisation :Nantes (44)
Tes fréquences sont légèrement modifiées... De pas grand chose : 585/1463/950 d'origine... Tu as 583/1450/950. Pour 13MHz, je ne pense pas que tu perdes 50ips :sweat:

Programmes utiles, j'en ai pas en tête... Juste de la patience pour changer les drivers du SLI :P

Ce message a été modifié par robinatl - 10 July 2011 - 22:30:46.

Dell Latitude E3550 : i5-5200U (2,2/2,7GHz), 2x2GB DDR3L, 500Go 7200tpm SATA3, Intel HD5500, 15,6" WXGA, Windows 7 Pro



PC fixe : i7-3770 (3,4/3,9GHz), 4x4GB Corsair Dominator DDR3 PC312800, SSD OCZ Vertex4 128GB + 1+2To WD 7200tpm SATA3, MSI GTX 770 OC GAMING + ASUS GTX 460 DCU II, ENERMAX 850W 80+Gold, écran AW2210 22" FHD, Windows 8.1 Pro x64



nVidia SHIELD-TABLET LTE: nVidia Tegra K1 (2,2GHz), GPU Kepler 192 SP, 2GB RAM, 32GB Flash, écran 8" WUXGA , Android 5.0.1, Shield Controller



Alienware M11x-R1 : SU7300 (1,3/1,6GHz), 2x2GB DDR3 PC3-8500, SSD Samsung 840 EVO 120GB, nVidia GT335M, écran 11,6" WXGA, Windows 8.1 Pro x64



Nokia Lumia 920 : Qualcomm Snapdragon S4 (1,5Ghz), 1GB RAM, 32GB Flash, écran WXGA IPS 4,5", APN PureView stabilisé 8,7MP, Windows Phone 8.1 + Lumia Denim


#8
KromLeK

    Phacochère Barbare Sociopathe

  • Graphiste
  • 3373 messages
  • Localisation :La Tour du Pin dans le 38 !
ok :) me disait aussi :)

oui clair....j'ai limite peur de changer de drivers....Image IPB

Image IPB


#9
robinatl

    La voie Z

  • Modérateur
  • 2654 messages
  • Localisation :Nantes (44)
Si, un programme utile, tu as nVidia System Tools (6.05 ou 6.06 il me semble) pour avoir un accès direct, via le panneau de configuration nVidia, à l'overclock des CPU/RAM/GPU/CM ;)

Dell Latitude E3550 : i5-5200U (2,2/2,7GHz), 2x2GB DDR3L, 500Go 7200tpm SATA3, Intel HD5500, 15,6" WXGA, Windows 7 Pro



PC fixe : i7-3770 (3,4/3,9GHz), 4x4GB Corsair Dominator DDR3 PC312800, SSD OCZ Vertex4 128GB + 1+2To WD 7200tpm SATA3, MSI GTX 770 OC GAMING + ASUS GTX 460 DCU II, ENERMAX 850W 80+Gold, écran AW2210 22" FHD, Windows 8.1 Pro x64



nVidia SHIELD-TABLET LTE: nVidia Tegra K1 (2,2GHz), GPU Kepler 192 SP, 2GB RAM, 32GB Flash, écran 8" WUXGA , Android 5.0.1, Shield Controller



Alienware M11x-R1 : SU7300 (1,3/1,6GHz), 2x2GB DDR3 PC3-8500, SSD Samsung 840 EVO 120GB, nVidia GT335M, écran 11,6" WXGA, Windows 8.1 Pro x64



Nokia Lumia 920 : Qualcomm Snapdragon S4 (1,5Ghz), 1GB RAM, 32GB Flash, écran WXGA IPS 4,5", APN PureView stabilisé 8,7MP, Windows Phone 8.1 + Lumia Denim


#10
KromLeK

    Phacochère Barbare Sociopathe

  • Graphiste
  • 3373 messages
  • Localisation :La Tour du Pin dans le 38 !
j'utilise EVGA moi ;)
j'en chercher un surtout pour le monitoring CPU ,étant donné que je l'ai OC j'aimerai avoir un oeil sur les T° Image IPB

aller bonne nuit all :)

Image IPB


#11
PSYCHO

    CRYSIS special warrior

  • Modérateur
  • 3492 messages
  • Localisation :marmande
msi afterburner controle les tempé CPU je crois bien non?

PC HOMEMADE: INTEL I7 4790K @4.5Ghz / NVIDIA SLI GTX980 MSI GAMING 4G / 16 Go DDR3 G-SKILL SNIPER 2400 MHZ / ASUS ROG MAXIMUS VII RANGER / SSD SAMSUNG 850 EVO 250GO / WD CAVIAR BLACK 1TO 7200RPM / WD RED 2TO 5400RPM


NOCTUA NH-15D/ SEASONIC X SERIES 750W 80+GOLD / ACER XB270HU 2560x1440 144Hz IPS G-SYNC / COOLER MASTER STORM STRYKER / LOGITECH G510S / LOGITECH 6700S / WINDOWS 8.1 64



XPS M1730: X9000 / NVIDIA SLI 9800M GTX / 4GO DDR2 667 MHZ / 2 x 750Go WD SCORPIO BLACK 7200RPM / TRUELIFE 1920X1200 / WINDOWS 7 64


#12
robinatl

    La voie Z

  • Modérateur
  • 2654 messages
  • Localisation :Nantes (44)
Sinon Everest ne permet pas l'OSD comme EVGA ?

(oui Krom', moi aussi je me sers d'EVGA sur le M11x mais SystemTools permet d'OC le CPU aussi, ainsi, pas 50 progs ouverts :sweat:

Dell Latitude E3550 : i5-5200U (2,2/2,7GHz), 2x2GB DDR3L, 500Go 7200tpm SATA3, Intel HD5500, 15,6" WXGA, Windows 7 Pro



PC fixe : i7-3770 (3,4/3,9GHz), 4x4GB Corsair Dominator DDR3 PC312800, SSD OCZ Vertex4 128GB + 1+2To WD 7200tpm SATA3, MSI GTX 770 OC GAMING + ASUS GTX 460 DCU II, ENERMAX 850W 80+Gold, écran AW2210 22" FHD, Windows 8.1 Pro x64



nVidia SHIELD-TABLET LTE: nVidia Tegra K1 (2,2GHz), GPU Kepler 192 SP, 2GB RAM, 32GB Flash, écran 8" WUXGA , Android 5.0.1, Shield Controller



Alienware M11x-R1 : SU7300 (1,3/1,6GHz), 2x2GB DDR3 PC3-8500, SSD Samsung 840 EVO 120GB, nVidia GT335M, écran 11,6" WXGA, Windows 8.1 Pro x64



Nokia Lumia 920 : Qualcomm Snapdragon S4 (1,5Ghz), 1GB RAM, 32GB Flash, écran WXGA IPS 4,5", APN PureView stabilisé 8,7MP, Windows Phone 8.1 + Lumia Denim


#13
KromLeK

    Phacochère Barbare Sociopathe

  • Graphiste
  • 3373 messages
  • Localisation :La Tour du Pin dans le 38 !

Voir le messagePSYCHO, le 10 July 2011 - 22:55:28, dit :

msi afterburner controle les tempé CPU je crois bien non?


je l'ai essayé ,et c'est le copié collé de EVGA ! Image IPB je suis resté sur EVGA car ce dernier m'est plus familié ,en français et plus ergonomique.
mais j'ai pas vu d'option monitoring CPU.... Image IPB

Voir le messagerobinatl, le 10 July 2011 - 23:03:03, dit :

Sinon Everest ne permet pas l'OSD comme EVGA ?

(oui Krom', moi aussi je me sers d'EVGA sur le M11x mais SystemTools permet d'OC le CPU aussi, ainsi, pas 50 progs ouverts :sweat:

ah je sais pas, je vais aller voir ,je monitorai sur mon gamepanel du XPS M1730 avec everest, mais je sais pas si c'est possible "à l'écran" (in OSD)....je vais aller voir :)

Image IPB


#14
Psychotic Deformity

    Etoile DeLL

  • Membre
  • PipPipPip
  • 150 messages
  • Localisation :Belgique
moi je veux bien t'aider à condition que tu te mettes à cruncher pour la science! :jesors:

pour le monitoring cpu: throttlestop c'est le top du top, le logiciel a été pensé pour les C2D/C2Q, et sa fonction "clock modulation" permet d’être sûr qu'aucun throttling n'a lieu :) (mais avec le bios A07 il n'y en a quasi plus), il enregistre également les températures maximum atteintes, et permet l'undervolt (ce n'est que pour un multiplicateur au choix, mais normalement on pousse au max donc autant undervolter uniquement le plus gros multiplicateur ^^). Sinon hwinfo64 est très tres complet, mais c'est trop usine à gaz pour moi.

Pour les pilotes du sli, les derniers en date (275.xx) sont à déconseiller, de 1) les 280m ne sont pas reprises dans le fichier .inf et de 2) les vidéos flash plantent souvent (pour cela qu'elles sont pas dans le fichier .inf en fait ^^).

Pour nvidia system tools c'est bien la version 6.06 ^^

Sinon, il ne faut ABSOLUMENT PAS installer le pilote ethernet nvidia du chipset, il est totalement bugé. Et il me semble que le pilote nvidia qui gère les hdd est moins performant que le microsoft, mais nécessaire pour le raid (à prendre avec des pincettes, cette info j'en ai jamais eu l'utilité donc se peut que je me plante). Et si mes souvenirs sont bons, la derniere version du chipset n'apporte strictement rien... car le nouveau pilote sata ne s'installe en fait pas! (fail xD), puis sauf raid, on n'en veut pas.

Si t'as des soucis de son, tu peux aller chercher les pilotes IDT du M17x R2, ils passent nickel.

Aussi, jamais au grand JAMAIS réinstaller la version disque du command center par dessus une versions plus récente, il y a un risque de cramer la carte qui gère les touches tactiles et les lumières. En tout cas, ce fut le cas pendant un temps... et je ne crois pas qu'un nouveau command center soit sorti donc le soucis pourrait survenir j'imagine.

Enfin si vraiment tu veux bidouiller le voltage et les fréquences des cartes graphiques, nhibitor et nvflash sont tes amis. Mais faut déjà s'ennuyer avec les 280m de base pour se lancer là-dedans ^^

Ce message a été modifié par Psychotic Deformity - 12 July 2011 - 00:46:07.

M17X / QX9300@3ghz / 280m gtx sli@1.05v,625|1000|1625 / 8GB DDR3@1066mhz / Samsung 830 256go + 500gb@7200rpm Seagate/ 1920*1200 / BT + 802.11n / Seven Pro x64 SP1

Studio 1749 / i520m@2.4ghz / ATI HD5650 / 4GB DDR3 / 2*500GB HDD@7200rpm / 1600*900 LED / Seven x64

Inspiron 1720 / Vista x86 SP2 / T7700@2.4ghz / 4gb RAM / Scorpio Black 320gb + Scorpio Blue 500gb / 8600mGT o/c 630/1260/533 / 17" 1900x1200 / BT + 802.11n

Inspiron 545MT / Vista x64 SP2 /E5200@2.5ghz / 4gb RAM / Samsung 320GB / Saphire HD3450

Image IPB

#15
KromLeK

    Phacochère Barbare Sociopathe

  • Graphiste
  • 3373 messages
  • Localisation :La Tour du Pin dans le 38 !
Tout d'abord merci pour toutes ces précision psychotic def' Image IPB tu me sembles bien connaitre ta machine ! et l'avoir fouillé sous tous les angles Image IPB

Citation

moi je veux bien t'aider à condition que tu te mettes à cruncher pour la science! :jesors:

je me suis jamais penché sur cette "chose" mais il est vrait qu'à l'occase je jette un z'oeil ! Image IPB

Citation

pour le monitoring cpu: throttlestop c'est le top du top, le logiciel a été pensé pour les C2D/C2Q, et sa fonction "clock modulation" permet d’être sûr qu'aucun throttling n'a lieu :) (mais avec le bios A07 il n'y en a quasi plus), il enregistre également les températures maximum atteintes, et permet l'undervolt (ce n'est que pour un multiplicateur au choix, mais normalement on pousse au max donc autant undervolter uniquement le plus gros multiplicateur ^^). Sinon hwinfo64 est très tres complet, mais c'est trop usine à gaz pour moi.

j'utilise bien TS ;) le dernier en DATE, et cumulé au A07. j'ai de suite mis le bios à jour quand j'ai eu mon buffle, il était en A04 Image IPB...
pour moi comme c'est un "desktop replacement" ,je fais que dans l'overcloking ! en revanche pour en revenir à TS, que j'utilisais beaucoup sur mon petit M11X-R2 aussi Image IPB, je vois bien le monitoring, mais aurais je mal vu ou alors il n'y a tout simplement pas de fonction qui permette l'affichage à l'écran ,in game, de ma T° CPU ??? car c'est avant tout ça que je recherche Image IPB...

Citation

Pour les pilotes du sli, les derniers en date (275.xx) sont à déconseiller, de 1) les 280m ne sont pas reprises dans le fichier .inf et de 2) les vidéos flash plantent souvent (pour cela qu'elles sont pas dans le fichier .inf en fait ^^).

là dessus Robi' m'a aidé, j'utilise les 267.76 WHQL, et ça tourne impeccable , je suis passé de 12 879 pts à 13 176 pts ,sans OC ,de base par rapport aux drivers A03 de Dell ^^
pour avoir essayé de mettre les 275.xx , en effet ils marchent po Image IPB....

Citation

Pour nvidia system tools c'est bien la version 6.06 ^^

j'utilise EVGA ;)


Citation

Sinon, il ne faut ABSOLUMENT PAS installer le pilote ethernet nvidia du chipset, il est totalement bugé. Et il me semble que le pilote nvidia qui gère les hdd est moins performant que le microsoft, mais nécessaire pour le raid (à prendre avec des pincettes, cette info j'en ai jamais eu l'utilité donc se peut que je me plante). Et si mes souvenirs sont bons, la derniere version du chipset n'apporte strictement rien... car le nouveau pilote sata ne s'installe en fait pas! (fail xD), puis sauf raid, on n'en veut pas.

merde Image IPB j'ai mis les derniers en date depuis touslesdrivers.com, mais RAS ,aucun soucis pour moi Image IPB juste un problème d'activation de la carte wifi qui ne se faisait plus, mais j'ai trouvé après quelques heures de recherches ! Image IPB

Citation

Si t'as des soucis de son, tu peux aller chercher les pilotes IDT du M17x R2, ils passent nickel.
yes j'ai fais ça direct ;) en plus le lien du R1 est nase. alors j'ai pris sur le R2 ;)

Citation

Aussi, jamais au grand JAMAIS réinstaller la version disque du command center par dessus une versions plus récente, il y a un risque de cramer la carte qui gère les touches tactiles et les lumières. En tout cas, ce fut le cas pendant un temps... et je ne crois pas qu'un nouveau command center soit sorti donc le soucis pourrait survenir j'imagine.

j'ai pris le derniers sur le site Dell et les mets ,sur un système vierge ,formaté :) enfaite j'ai rien pris du CD, j'ai tout installé moi même, et une fois tout en place, j'ai fait une image de sauvegarde système, comme ça je me prends plus la tête pour un formatage :)

Citation

Enfin si vraiment tu veux bidouiller le voltage et les fréquences des cartes graphiques, nhibitor et nvflash sont tes amis. Mais faut déjà s'ennuyer avec les 280m de base pour se lancer là-dedans ^^
j'ai pu voir ça ici et là sur le net ouaip ,mais vu comment ça tourne déjà là, on verra après :) ! je viendrai te demander conseil, vu ta signature, tu m'a l'air de les avoir pas mal customisée :P


si tu as d'autres conseils n'hésites pas hein Image IPB
merci encore !

Image IPB


#16
Psychotic Deformity

    Etoile DeLL

  • Membre
  • PipPipPip
  • 150 messages
  • Localisation :Belgique
en effet me reste plus grand chose à bidouiller sur la machine ^^

sinon pour le command center, le formatage ne change rien, en fait il y a un flash (comme pour le bios) du firmware de la carte en question ;).

Ah oui j'avais oublié, si tu as des soucis de stabilité dans les jeux, essaie de désactiver l'option pcie gen2 dans le bios.
M17X / QX9300@3ghz / 280m gtx sli@1.05v,625|1000|1625 / 8GB DDR3@1066mhz / Samsung 830 256go + 500gb@7200rpm Seagate/ 1920*1200 / BT + 802.11n / Seven Pro x64 SP1

Studio 1749 / i520m@2.4ghz / ATI HD5650 / 4GB DDR3 / 2*500GB HDD@7200rpm / 1600*900 LED / Seven x64

Inspiron 1720 / Vista x86 SP2 / T7700@2.4ghz / 4gb RAM / Scorpio Black 320gb + Scorpio Blue 500gb / 8600mGT o/c 630/1260/533 / 17" 1900x1200 / BT + 802.11n

Inspiron 545MT / Vista x64 SP2 /E5200@2.5ghz / 4gb RAM / Samsung 320GB / Saphire HD3450

Image IPB

#17
KromLeK

    Phacochère Barbare Sociopathe

  • Graphiste
  • 3373 messages
  • Localisation :La Tour du Pin dans le 38 !
Image IPB

moi je parle juste du logiiciel hein, à moins que ce dernier procède par un flash ?? je te suis pas là Image IPB
moi j'ai juste choppé l'appli Command center sur le site d'AW, et installé, comme sur tous mes alienware que j'ai eu jusque là :)

pour ce qui est de la stab' pour le moment ça va, mais j'ai lu cette astuce sur le net oui , c'est quoi enfaite le Pcie Gen2 ? :)

Image IPB


#18
Psychotic Deformity

    Etoile DeLL

  • Membre
  • PipPipPip
  • 150 messages
  • Localisation :Belgique
ce que je voulais dire c'est que le commander center flash la carte avec une version de firmware lorsqu'on l'installe. Donc après reformatage, la carte FX contient toujours le dernier firmware installé ^^, même si niveau logiciel il n'y a plus rien.

pour le pcie, c'est tout simplement la bande passante autorisée sur le port pci expres il me semble, c'est-à-dire entre les deux cartes graphiques. Avec le gen 2 je crois que 16 bandes sont disponibles, pour 8 bandes lorsque l'option est disabled. Il y a donc une toute petite perte de fps lorsque 8 bandes seulement sont actives, mais concrètement je crois que cela se traduit par 1 ou 2 fps de différence.

personnellement l'option m'a fait gagner en stabilité avec des vieux jeux, ou encore avec des jeux pas très gourmands (Torchlight, Titan Quest,...). Pour éviter toute mauvaise surprise je tourne en 8x... jamais drole de perdre 1h de jeu parce que ca plante sans prévenir -.-

HS: je vois que t'es un métalleux :) ça en fait donc deux avec un M17x R1 maintenant :P

Ce message a été modifié par Psychotic Deformity - 12 July 2011 - 22:47:32.

M17X / QX9300@3ghz / 280m gtx sli@1.05v,625|1000|1625 / 8GB DDR3@1066mhz / Samsung 830 256go + 500gb@7200rpm Seagate/ 1920*1200 / BT + 802.11n / Seven Pro x64 SP1

Studio 1749 / i520m@2.4ghz / ATI HD5650 / 4GB DDR3 / 2*500GB HDD@7200rpm / 1600*900 LED / Seven x64

Inspiron 1720 / Vista x86 SP2 / T7700@2.4ghz / 4gb RAM / Scorpio Black 320gb + Scorpio Blue 500gb / 8600mGT o/c 630/1260/533 / 17" 1900x1200 / BT + 802.11n

Inspiron 545MT / Vista x64 SP2 /E5200@2.5ghz / 4gb RAM / Samsung 320GB / Saphire HD3450

Image IPB

#19
KromLeK

    Phacochère Barbare Sociopathe

  • Graphiste
  • 3373 messages
  • Localisation :La Tour du Pin dans le 38 !
ah ok , c'est bon je vois ce que tu veux dire :) pas de soucis donc à ce niveau car je cherche toujours à mettre les derniers en date ,tout pilote et driver confondu :)

ok merci pour les explications ! pour le moment je n'ai pas été confronté à des problèmes d'instab' ,mais au besoin j'aurai une astuce en coin de tête ! puis vu la perte ça reste encore convenable.
mais oui rien de plus frustrant que de perdre ce qu'on a mis 3 plombes à faire !

pour le HS : et ouais métaleux depuis l'age de 11 ans et jusqu'à la mort \m/ Au delà de la musique, c'est une passion chez moi Image IPB
donc oui, 2 barbares sur des machines de barbares Image IPB

EDIT : bon sinon je vais chercher un logiciel pour le monitoring CPU
par contre niveau OC ,les GPU tiennent bien ? réel gain ? pour le moment je ne souhaite pas y toucher vu la puissance déjà suffisante à mon gout mais simple curiosité !

Ce message a été modifié par KromLeK - 13 July 2011 - 08:11:43.

Image IPB


#20
Psychotic Deformity

    Etoile DeLL

  • Membre
  • PipPipPip
  • 150 messages
  • Localisation :Belgique
Alors pour la stabilité, mon o/c est parfaitement stable grâce à l'overvolt. Je pourrais monter un peu plus haut en fréquence, mais je préfère rester stable à 100%. Mais certains ont déjà eu des cartes pouvant monter beaucoup plus haut, notamment en mémoire, mais c'est très rare. Et comme avec ces puces nvidia on n'a aucun moyen de monitorer les temperatures de la memoire, vaut mieux rester zen ^^

Question efficacité je suis pas un bencheur, mais ce qui est certain c'est que ça m'a fait gagner des fps :), rien d'hallucinant mais c'est toujours bon à prendre. En même temps je ne joue à aucun jeu qui mette à genou cette config (style Crysis ou Metro 2033), donc peu importe... j'avais fait cet overclock pour grapiller des fps supplémentaires à Trackmania (compétitions inside), mais au final je ne joue jamais en ligne avec les détails aux max, pour être certain d'avoir assez d'ips xD

Sinon pour le monitoring cpu, ce lien pourrait t’intéresser je pense: http://www.evga.com/...=733148&mpage=1
M17X / QX9300@3ghz / 280m gtx sli@1.05v,625|1000|1625 / 8GB DDR3@1066mhz / Samsung 830 256go + 500gb@7200rpm Seagate/ 1920*1200 / BT + 802.11n / Seven Pro x64 SP1

Studio 1749 / i520m@2.4ghz / ATI HD5650 / 4GB DDR3 / 2*500GB HDD@7200rpm / 1600*900 LED / Seven x64

Inspiron 1720 / Vista x86 SP2 / T7700@2.4ghz / 4gb RAM / Scorpio Black 320gb + Scorpio Blue 500gb / 8600mGT o/c 630/1260/533 / 17" 1900x1200 / BT + 802.11n

Inspiron 545MT / Vista x64 SP2 /E5200@2.5ghz / 4gb RAM / Samsung 320GB / Saphire HD3450

Image IPB





1 utilisateur(s) en train de lire ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)