Aller au contenu

  • Choisissez un arrière-plan

Brancher un écran externe



14 réponses dans ce sujet

#1
KromLeK

    Phacochère Barbare Sociopathe

  • Graphiste
  • 3373 messages
  • Localisation :La Tour du Pin dans le 38 !
yep ! petite question !

j'ai beau chercher, je n'arrive pas à brancher un écran en externe, quand je suis sur la 9400m....
je le peux qu'une fois le SLi activé !

normal ou pas ?Image IPB

Robi" une idée ?

Image IPB


#2
robinatl

    La voie Z

  • Modérateur
  • 2654 messages
  • Localisation :Nantes (44)
Sans trop vouloir m'avancer (je l'ai pas sous la main, il est à 250 bornes de moi :sweat: ), les sorties vidéos sont toutes reliées à ton SLI.
Pour t'en convaincre, go le Panneau de Configuration nVidia, rubrique Paramètres 3D, ouvres "Définir la configuration PhysX". Tu verras alors sur le petit dessin les sorties disponibles pour ta 9400M, et si ton SLI est activé, les sorties disponibles pour celui-ci ;)

Dell Latitude E3550 : i5-5200U (2,2/2,7GHz), 2x2GB DDR3L, 500Go 7200tpm SATA3, Intel HD5500, 15,6" WXGA, Windows 7 Pro



PC fixe : i7-3770 (3,4/3,9GHz), 4x4GB Corsair Dominator DDR3 PC312800, SSD OCZ Vertex4 128GB + 1+2To WD 7200tpm SATA3, MSI GTX 770 OC GAMING + ASUS GTX 460 DCU II, ENERMAX 850W 80+Gold, écran AW2210 22" FHD, Windows 8.1 Pro x64



nVidia SHIELD-TABLET LTE: nVidia Tegra K1 (2,2GHz), GPU Kepler 192 SP, 2GB RAM, 32GB Flash, écran 8" WUXGA , Android 5.0.1, Shield Controller



Alienware M11x-R1 : SU7300 (1,3/1,6GHz), 2x2GB DDR3 PC3-8500, SSD Samsung 840 EVO 120GB, nVidia GT335M, écran 11,6" WXGA, Windows 8.1 Pro x64



Nokia Lumia 920 : Qualcomm Snapdragon S4 (1,5Ghz), 1GB RAM, 32GB Flash, écran WXGA IPS 4,5", APN PureView stabilisé 8,7MP, Windows Phone 8.1 + Lumia Denim


#3
Jonathan66100

    Etoile DeLL

  • Membre
  • PipPipPip
  • 332 messages
  • Localisation :france
Salut : )
La 9400m prend en charge juste la prise VGA si il faut : /
Moi c'est ce qui se passe pour ma mobil chipset du m11X .
Je ne peut pas la brancher en HDMI.

#4
PSYCHO

    CRYSIS special warrior

  • Modérateur
  • 3492 messages
  • Localisation :marmande
le fonctionnement n'est pas vraiment le meme, les CG du M17x sont de vrai GPU démontables et la prise, comme moi est directement reliées a elles, et comme la 9400 fait partie de la CM il est possible
et logique de penser qu'elle ne peut pas etre relier a un ecran externe.

PC HOMEMADE: INTEL I7 4790K @4.5Ghz / NVIDIA SLI GTX980 MSI GAMING 4G / 16 Go DDR3 G-SKILL SNIPER 2400 MHZ / ASUS ROG MAXIMUS VII RANGER / SSD SAMSUNG 850 EVO 250GO / WD CAVIAR BLACK 1TO 7200RPM / WD RED 2TO 5400RPM


NOCTUA NH-15D/ SEASONIC X SERIES 750W 80+GOLD / ACER XB270HU 2560x1440 144Hz IPS G-SYNC / COOLER MASTER STORM STRYKER / LOGITECH G510S / LOGITECH 6700S / WINDOWS 8.1 64



XPS M1730: X9000 / NVIDIA SLI 9800M GTX / 4GO DDR2 667 MHZ / 2 x 750Go WD SCORPIO BLACK 7200RPM / TRUELIFE 1920X1200 / WINDOWS 7 64


#5
Jonathan66100

    Etoile DeLL

  • Membre
  • PipPipPip
  • 332 messages
  • Localisation :france
C'est quand même dommage : )

Parce-que pour regarder des films en HD sur écran externe on n'a pas besoin d'un SLI : / ou même d'une carte performante : /
Ça m"embêterais un peut de faire tourner la 335m pour regarder des films ( j'en regarde un ou deux tous les soirs faut dire )
Heureusement que je peut passer par le chipset via le VGA.
Par contre pour jouer sur un écran externe, la, la question ne se pose pas Image IPB

Ce message a été modifié par Jonathan66100 - 16 July 2011 - 15:42:25.


#6
PSYCHO

    CRYSIS special warrior

  • Modérateur
  • 3492 messages
  • Localisation :marmande
tout dépend du HD, les 1080p ca peine un peu plus, toi ca va, avec un 720p c'est nikel, mais nous c'est le 1080p qui est nikel et ca demande bien plus de puissance. ;)
la plupart des soft utilisent le CPU, mais quand tu utilise un soft qui prend en charge le GPU, je sais pas si le chipset intégré pourrait s'en sortir.

PC HOMEMADE: INTEL I7 4790K @4.5Ghz / NVIDIA SLI GTX980 MSI GAMING 4G / 16 Go DDR3 G-SKILL SNIPER 2400 MHZ / ASUS ROG MAXIMUS VII RANGER / SSD SAMSUNG 850 EVO 250GO / WD CAVIAR BLACK 1TO 7200RPM / WD RED 2TO 5400RPM


NOCTUA NH-15D/ SEASONIC X SERIES 750W 80+GOLD / ACER XB270HU 2560x1440 144Hz IPS G-SYNC / COOLER MASTER STORM STRYKER / LOGITECH G510S / LOGITECH 6700S / WINDOWS 8.1 64



XPS M1730: X9000 / NVIDIA SLI 9800M GTX / 4GO DDR2 667 MHZ / 2 x 750Go WD SCORPIO BLACK 7200RPM / TRUELIFE 1920X1200 / WINDOWS 7 64


#7
KromLeK

    Phacochère Barbare Sociopathe

  • Graphiste
  • 3373 messages
  • Localisation :La Tour du Pin dans le 38 !
meme en VGA j'ai essayé mais en vain... Image IPB

donc en Gros c'est Sli or nothing else....
dommage Image IPB

Image IPB


#8
robinatl

    La voie Z

  • Modérateur
  • 2654 messages
  • Localisation :Nantes (44)
As-tu regardé dans le panneau nVidia comme je t'ai dis ?

@Psycho : c'est faux ;) Le SLI du M17x est composé de 2 cartes distinctes (identiques à une prise SLI près) au format MXM dont la seule sortie est le bus PCI-e... Toute la connectique est sur la CM du PC, il n'y a aucune prise VGA ou HDMI sur l'une ou l'autre des GPU, à l'inverse de tes 9800M (ou 8800M pour les autres possesseurs de M1730) :)

Dell Latitude E3550 : i5-5200U (2,2/2,7GHz), 2x2GB DDR3L, 500Go 7200tpm SATA3, Intel HD5500, 15,6" WXGA, Windows 7 Pro



PC fixe : i7-3770 (3,4/3,9GHz), 4x4GB Corsair Dominator DDR3 PC312800, SSD OCZ Vertex4 128GB + 1+2To WD 7200tpm SATA3, MSI GTX 770 OC GAMING + ASUS GTX 460 DCU II, ENERMAX 850W 80+Gold, écran AW2210 22" FHD, Windows 8.1 Pro x64



nVidia SHIELD-TABLET LTE: nVidia Tegra K1 (2,2GHz), GPU Kepler 192 SP, 2GB RAM, 32GB Flash, écran 8" WUXGA , Android 5.0.1, Shield Controller



Alienware M11x-R1 : SU7300 (1,3/1,6GHz), 2x2GB DDR3 PC3-8500, SSD Samsung 840 EVO 120GB, nVidia GT335M, écran 11,6" WXGA, Windows 8.1 Pro x64



Nokia Lumia 920 : Qualcomm Snapdragon S4 (1,5Ghz), 1GB RAM, 32GB Flash, écran WXGA IPS 4,5", APN PureView stabilisé 8,7MP, Windows Phone 8.1 + Lumia Denim


#9
PSYCHO

    CRYSIS special warrior

  • Modérateur
  • 3492 messages
  • Localisation :marmande
en ce cas c'est idiot de ne pas pouvoir brancher un ecran sur la 9400.

PC HOMEMADE: INTEL I7 4790K @4.5Ghz / NVIDIA SLI GTX980 MSI GAMING 4G / 16 Go DDR3 G-SKILL SNIPER 2400 MHZ / ASUS ROG MAXIMUS VII RANGER / SSD SAMSUNG 850 EVO 250GO / WD CAVIAR BLACK 1TO 7200RPM / WD RED 2TO 5400RPM


NOCTUA NH-15D/ SEASONIC X SERIES 750W 80+GOLD / ACER XB270HU 2560x1440 144Hz IPS G-SYNC / COOLER MASTER STORM STRYKER / LOGITECH G510S / LOGITECH 6700S / WINDOWS 8.1 64



XPS M1730: X9000 / NVIDIA SLI 9800M GTX / 4GO DDR2 667 MHZ / 2 x 750Go WD SCORPIO BLACK 7200RPM / TRUELIFE 1920X1200 / WINDOWS 7 64


#10
Djoh

    Galaxie DeLL

  • Animateur
  • 888 messages
  • Localisation :FRANCE
Parce que ça marche comment qd la 9400 prend le relais ? Le SLI est en "sommeil" ou carrément désactivé comme si on le fesait en manuel par le gestionnaire de périph ?
Peut être que carrément désactiver le SLI ça ferait comprendre au PC de basculer les sorties sur la CM.

Sinon quel intérêt comme dit psycho d'avoir une 9400M en plus alors qu'une pauvre CG intégrée Intel classique suffirait à sa place !

Image IPB




#11
KromLeK

    Phacochère Barbare Sociopathe

  • Graphiste
  • 3373 messages
  • Localisation :La Tour du Pin dans le 38 !

Voir le messagerobinatl, le 17 July 2011 - 10:18:45, dit :

As-tu regardé dans le panneau nVidia comme je t'ai dis ?

@Psycho : c'est faux ;) Le SLI du M17x est composé de 2 cartes distinctes (identiques à une prise SLI près) au format MXM dont la seule sortie est le bus PCI-e... Toute la connectique est sur la CM du PC, il n'y a aucune prise VGA ou HDMI sur l'une ou l'autre des GPU, à l'inverse de tes 9800M (ou 8800M pour les autres possesseurs de M1730) :)


oui, mais y'a rien qui me permette d'aboutir à ce que je veux ,c'est pas faute d'avoir tout bien regardé ;) meme en passant par le gestionnaire multi affichage windows ;)

Voir le messageDjoh, le 17 July 2011 - 21:28:10, dit :

Parce que ça marche comment qd la 9400 prend le relais ? Le SLI est en "sommeil" ou carrément désactivé comme si on le fesait en manuel par le gestionnaire de périph ?
Peut être que carrément désactiver le SLI ça ferait comprendre au PC de basculer les sorties sur la CM.

Sinon quel intérêt comme dit psycho d'avoir une 9400M en plus alors qu'une pauvre CG intégrée Intel classique suffirait à sa place !


un switch permet de l'activer à la demande ;) donc je pense que le Sli est soit activé ou désactivé....après le désactiver plus je vois pas bien :/ !



Image IPB


#12
PSYCHO

    CRYSIS special warrior

  • Modérateur
  • 3492 messages
  • Localisation :marmande
ce que djoh veut dire je pense, c'est de qu'elle manière est il désactivé ?
il est déconnecté au niveau électrique (coupé de courant), simplement logiciel (donc en "veille"), voila, ce qu'il serait interessant de savoir c'est quel type de désactivation est employé.

PC HOMEMADE: INTEL I7 4790K @4.5Ghz / NVIDIA SLI GTX980 MSI GAMING 4G / 16 Go DDR3 G-SKILL SNIPER 2400 MHZ / ASUS ROG MAXIMUS VII RANGER / SSD SAMSUNG 850 EVO 250GO / WD CAVIAR BLACK 1TO 7200RPM / WD RED 2TO 5400RPM


NOCTUA NH-15D/ SEASONIC X SERIES 750W 80+GOLD / ACER XB270HU 2560x1440 144Hz IPS G-SYNC / COOLER MASTER STORM STRYKER / LOGITECH G510S / LOGITECH 6700S / WINDOWS 8.1 64



XPS M1730: X9000 / NVIDIA SLI 9800M GTX / 4GO DDR2 667 MHZ / 2 x 750Go WD SCORPIO BLACK 7200RPM / TRUELIFE 1920X1200 / WINDOWS 7 64


#13
KromLeK

    Phacochère Barbare Sociopathe

  • Graphiste
  • 3373 messages
  • Localisation :La Tour du Pin dans le 38 !
là je laisserais la parole à Robi' Image IPB

pour ma part je dirais logiciel car aucun reboot n'est requis...et s'allume par simple switch ...

Image IPB


#14
Djoh

    Galaxie DeLL

  • Animateur
  • 888 messages
  • Localisation :FRANCE

Voir le messagePSYCHO, le 17 July 2011 - 22:35:28, dit :

ce que djoh veut dire je pense, c'est de qu'elle manière est il désactivé ?
il est déconnecté au niveau électrique (coupé de courant), simplement logiciel (donc en "veille"), voila, ce qu'il serait interessant de savoir c'est quel type de désactivation est employé.

oui c'est ça.
Et si il est pas désactivé électriquement, alors peut être que le faire par le gestionnaire de périph basculera les sorties sur la 9400M

Image IPB




#15
Jonathan66100

    Etoile DeLL

  • Membre
  • PipPipPip
  • 332 messages
  • Localisation :france
Compliqué cette affaire : /
Mais si les sortie sont placer sur a CM il doit bien y avoir un moyen : )





1 utilisateur(s) en train de lire ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)