Aller au contenu

  • Choisissez un arrière-plan

DELL XPS 15z sous linux



12 réponses dans ce sujet

#1
Gabriel2774

    Satellite DeLL

  • Membre
  • Pip
  • 6 messages
  • Localisation :france
Bonsoir,

Je vien d'installer linux Ubuntu 11.04 sur mon XPS 15z tout fonctionne (hormis le lecteur de carte mais je ne l'ai pas personellement tester ) mais mon touchpad a decider de ne pas fonctionner j'ai pu lire sur le net qu'il y avais quelque ligne de code a entrer pour que cela fonctionne mais je suis novice sur linux.

Auriez-vous une solution ?

Cordialement

Gabriel
DELL XPS 15z i5
OS: Windows seven / linux Ubuntu 11.04

#2
Seigneur Gulrick

    Seigneur du couteau et du bidon

  • Technicien
  • 2461 messages
  • Localisation :Rambouillet - Yvelines
Oula j'avais eu le même problème à l'époque avec une vieille version sur mon XPS M1530, tu peux tester s ça fonctionne avec une souris externe?

Image IPB


#3
Gabriel2774

    Satellite DeLL

  • Membre
  • Pip
  • 6 messages
  • Localisation :france
oui sa fonctionne avec une souris c'est un pack souris et clavier sans fil je n'utilise que la souris en USB . Avez vous trouver une solution a votre probleme ?

Sachant que c'est principalement pour une utilisation en exterieur envisager une souris externe et plutot embetant

Quelqu'un a une solution ?

cordialement

Gabriel

Ce message a été modifié par Gabriel2774 - 07 September 2011 - 21:06:47.

DELL XPS 15z i5
OS: Windows seven / linux Ubuntu 11.04

#4
john_lennon

    Univers DeLL

  • Administrateur
  • 2164 messages
  • Localisation :Bordeaux
Regardes ici. C'est assez bien expliqué.

#5
Gabriel2774

    Satellite DeLL

  • Membre
  • Pip
  • 6 messages
  • Localisation :france
j'ai bien eter sur ce site mais je n'ai pas compris ce qu'il indique :

<

Trackpad
Full multi-gesture trackpad usage does not work at this moment. It is however possible to get basic mouse functionality with the following command:

# sudo rmmod psmouse; sudo modprobe psmouse proto=imps

( Or use proto=bare or proto=exps ).

To make this persistent, add the following line to a file in /etc/modprobe.d/ (/etc/modprobe.d/options.conf could be an option, but modprobe parses all the files in that directory):

options psmouse proto=imps

>

je ne comprend pas ce qu'il m'indique de faire quelqu'un peut m'expliquer en details ?


Merci
DELL XPS 15z i5
OS: Windows seven / linux Ubuntu 11.04

#6
john_lennon

    Univers DeLL

  • Administrateur
  • 2164 messages
  • Localisation :Bordeaux
soit tu ouvres un gestionnaire de commande et tu tapes "sudo rmmod psmouse; sudo modprobe psmouse proto=imps", soit tu rajoutes la ligne "options psmouse proto=imps" dans le fichier /etc/modprobe.d/options.conf pour le rendre persistant.

#7
Gabriel2774

    Satellite DeLL

  • Membre
  • Pip
  • 6 messages
  • Localisation :france
merci je vais essayer sa je vous tien au courant
DELL XPS 15z i5
OS: Windows seven / linux Ubuntu 11.04

#8
john_lennon

    Univers DeLL

  • Administrateur
  • 2164 messages
  • Localisation :Bordeaux
ok.

PS: merci de renseigner un peu plus ta config en signature: OS,...

#9
Gabriel2774

    Satellite DeLL

  • Membre
  • Pip
  • 6 messages
  • Localisation :france
Je vien d'essayer de rentrer la ligne de commande mais il me demande un mot de passe evidement j'ai essayer d'y mettre le mien mais il me dit que c'est le mauvais et qu'il faut que je reteste une idée?
DELL XPS 15z i5
OS: Windows seven / linux Ubuntu 11.04

#10
Pug

    Univers DeLL

  • Animateur
  • 1345 messages
  • Localisation :Valence/Lyon
tu as les privilèges d'administrateur ?
avec sudo, normalement c'est le passe de l'administrateur qu'il faut mettre.

M17x R3 i7 2820QM 6990M SSD M4 64Go/DD 500 go - Ubuntu 64b
M1330 T9300 4 Go ram DD : Momentus XT hybride 4Go/500Go
Galaxy S III


#11
Gabriel2774

    Satellite DeLL

  • Membre
  • Pip
  • 6 messages
  • Localisation :france
Je met bien le mot de passe administrateur mais il ne me laisse a peine 3s j'ai réussi il y a 5 min en entran la ligne de code et la il c'est décider de ne pas me demander le mot de passe mais au redémarrage le touchpad eter a nouveau inutilisable
DELL XPS 15z i5
OS: Windows seven / linux Ubuntu 11.04

#12
Pug

    Univers DeLL

  • Animateur
  • 1345 messages
  • Localisation :Valence/Lyon
oui, comme expliqué par J.L si tu veux le rendre persistant et ne pas rentrer la ligne de code à chaque fois, il faut modifier le fichier 'à la main'

M17x R3 i7 2820QM 6990M SSD M4 64Go/DD 500 go - Ubuntu 64b
M1330 T9300 4 Go ram DD : Momentus XT hybride 4Go/500Go
Galaxy S III


#13
Vinky

    Responsable Graphique

  • Administrateur
  • 6011 messages
  • Localisation :Tours (37)
Tu as un XPS ou un inspiron ?

PArce que je vois pas ce que ton sujet fait là si tu as un XPS :huh:





1 utilisateur(s) en train de lire ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)